<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://sciencefiction.com/wp-content/litespeed/cssjs/8d07d.css" /><script data-optimized="1" src="https://sciencefiction.com/wp-content/litespeed/cssjs/610bb.js" defer></script><script src="data:text/javascript;base64, IWZ1bmN0aW9uKGEpeyJ1c2Ugc3RyaWN0Ijt2YXIgYj1mdW5jdGlvbihiLGMsZCl7ZnVuY3Rpb24gZShhKXtyZXR1cm4gaC5ib2R5P2EoKTp2b2lkIHNldFRpbWVvdXQoZnVuY3Rpb24oKXtlKGEpfSl9ZnVuY3Rpb24gZigpe2kuYWRkRXZlbnRMaXN0ZW5lciYmaS5yZW1vdmVFdmVudExpc3RlbmVyKCJsb2FkIixmKSxpLm1lZGlhPWR8fCJhbGwifXZhciBnLGg9YS5kb2N1bWVudCxpPWguY3JlYXRlRWxlbWVudCgibGluayIpO2lmKGMpZz1jO2Vsc2V7dmFyIGo9KGguYm9keXx8aC5nZXRFbGVtZW50c0J5VGFnTmFtZSgiaGVhZCIpWzBdKS5jaGlsZE5vZGVzO2c9altqLmxlbmd0aC0xXX12YXIgaz1oLnN0eWxlU2hlZXRzO2kucmVsPSJzdHlsZXNoZWV0IixpLmhyZWY9YixpLm1lZGlhPSJvbmx5IHgiLGUoZnVuY3Rpb24oKXtnLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGksYz9nOmcubmV4dFNpYmxpbmcpfSk7dmFyIGw9ZnVuY3Rpb24oYSl7Zm9yKHZhciBiPWkuaHJlZixjPWsubGVuZ3RoO2MtLTspaWYoa1tjXS5ocmVmPT09YilyZXR1cm4gYSgpO3NldFRpbWVvdXQoZnVuY3Rpb24oKXtsKGEpfSl9O3JldHVybiBpLmFkZEV2ZW50TGlzdGVuZXImJmkuYWRkRXZlbnRMaXN0ZW5lcigibG9hZCIsZiksaS5vbmxvYWRjc3NkZWZpbmVkPWwsbChmKSxpfTsidW5kZWZpbmVkIiE9dHlwZW9mIGV4cG9ydHM/ZXhwb3J0cy5sb2FkQ1NTPWI6YS5sb2FkQ1NTPWJ9KCJ1bmRlZmluZWQiIT10eXBlb2YgZ2xvYmFsP2dsb2JhbDp0aGlzKTshZnVuY3Rpb24oYSl7aWYoYS5sb2FkQ1NTKXt2YXIgYj1sb2FkQ1NTLnJlbHByZWxvYWQ9e307aWYoYi5zdXBwb3J0PWZ1bmN0aW9uKCl7dHJ5e3JldHVybiBhLmRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoImxpbmsiKS5yZWxMaXN0LnN1cHBvcnRzKCJwcmVsb2FkIil9Y2F0Y2goYil7cmV0dXJuITF9fSxiLnBvbHk9ZnVuY3Rpb24oKXtmb3IodmFyIGI9YS5kb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgibGluayIpLGM9MDtjPGIubGVuZ3RoO2MrKyl7dmFyIGQ9YltjXTsicHJlbG9hZCI9PT1kLnJlbCYmInN0eWxlIj09PWQuZ2V0QXR0cmlidXRlKCJhcyIpJiYoYS5sb2FkQ1NTKGQuaHJlZixkLGQuZ2V0QXR0cmlidXRlKCJtZWRpYSIpKSxkLnJlbD1udWxsKX19LCFiLnN1cHBvcnQoKSl7Yi5wb2x5KCk7dmFyIGM9YS5zZXRJbnRlcnZhbChiLnBvbHksMzAwKTthLmFkZEV2ZW50TGlzdGVuZXImJmEuYWRkRXZlbnRMaXN0ZW5lcigibG9hZCIsZnVuY3Rpb24oKXtiLnBvbHkoKSxhLmNsZWFySW50ZXJ2YWwoYyl9KSxhLmF0dGFjaEV2ZW50JiZhLmF0dGFjaEV2ZW50KCJvbmxvYWQiLGZ1bmN0aW9uKCl7YS5jbGVhckludGVydmFsKGMpfSl9fX0odGhpcyk7" defer id="litespeed-css-async-lib"></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://sciencefiction.com/xmlrpc.php"><link rel='preconnect' href='//www.google-analytics.com' crossorigin><title>Plucky Star: &#039;Stargirl&#039; Soars Into A Second Season ONLY On The CW, Not DC Universe - ScienceFiction.com</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Plucky Star: &#039;Stargirl&#039; Soars Into A Second Season ONLY On The CW, Not DC Universe - ScienceFiction.com" /><meta property="og:description" content="&#8216;Stargirl&#8217; will continue to soar, as a second season has been ordered.  But there is a huge change in the way the show will be made available.  It will now ONLY be shown on The CW and its related platforms, including The CW app and website.  It will no longer be carried by DC Universe, the little streaming service that couldn&#8217;t. &#8216;Stargirl&#8217; was developed for DC Universe, a WarnerMedia-owned streaming service that debuted in 2018.  However, shortly before its release, it was announced that &#8216;Stargirl&#8217; would be shared with The CW, with episodes airing on that network the day following their premiere on DC Universe.  Further, episodes would then be streamable for free on The CW app and CWTV.com.  It was stated that &#8216;Stargirl&#8217; has delivered &#8220;solid&#8221; ratings for The CW since its debut. This move followed the announcement that &#8216;Doom Patrol&#8217; would similarly be shared between DC Universe and HBO Max, also owned by WarnerMedia.  Just days ago, it was announced that the adult animated series &#8216;Harley Quinn&#8217; is also going to be shared with HBO Max beginning this summer. In May, it was announced that The CW would air DC Universe&#8217;s &#8216;Swamp Thing&#8217;, a show that the service [&hellip;]" /><meta property="og:url" content="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" /><meta property="og:site_name" content="ScienceFiction.com" /><meta property="article:publisher" content="https://facebook.com/ScienceFiction" /><meta property="article:author" content="http://facebook.com/motesbowles" /><meta property="article:published_time" content="2020-07-06T23:32:20+00:00" /><meta property="og:image" content="https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl4.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="1000" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@JasonMBowles" /><meta name="twitter:site" content="@ScienceFiction" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencefiction.com/#website","url":"https://sciencefiction.com/","name":"ScienceFiction.com","description":"Science Fiction (sci-fi) news, books, tv, movies, comic books, video games and more...","potentialAction":[{"@type":"SearchAction","target":"https://sciencefiction.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/#primaryimage","inLanguage":"en-US","url":"https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl4.jpg","width":1000,"height":1000},{"@type":"WebPage","@id":"https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/#webpage","url":"https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/","name":"Plucky Star: 'Stargirl' Soars Into A Second Season ONLY On The CW, Not DC Universe - ScienceFiction.com","isPartOf":{"@id":"https://sciencefiction.com/#website"},"primaryImageOfPage":{"@id":"https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/#primaryimage"},"datePublished":"2020-07-06T23:32:20+00:00","dateModified":"2020-07-06T23:32:20+00:00","author":{"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/"]}]},{"@type":["Person"],"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9","name":"Jax Motes","image":{"@type":"ImageObject","@id":"https://sciencefiction.com/#personlogo","inLanguage":"en-US","url":"https://sciencefiction.com/wp-content/litespeed/avatar/c8429c116a948b32dbcc7e6da457b978.jpg","caption":"Jax Motes"},"description":"Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes. When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.","sameAs":["http://facebook.com/motesbowles","https://twitter.com/JasonMBowles"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Feed" href="https://sciencefiction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Comments Feed" href="https://sciencefiction.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Plucky Star: &#8216;Stargirl&#8217; Soars Into A Second Season ONLY On The CW, Not DC Universe Comments Feed" href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/feed/" /><link rel='preconnect' href='https://www.zergnet.com'  /><link rel='preload' href='https://sciencefiction.com/wp-content/themes/broden/fonts/fontawesome-webfont.woff2?v=4.5.0' as='font'  crossorigin="anonymous"/><link rel='https://api.w.org/' href='https://sciencefiction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencefiction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sciencefiction.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://sciencefiction.com/?p=353911' /><link rel="alternate" type="application/json+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&#038;format=xml" /> <script src="data:text/javascript;base64, d2luZG93LmEyYV9jb25maWc9d2luZG93LmEyYV9jb25maWd8fHt9O2EyYV9jb25maWcuY2FsbGJhY2tzPVtdO2EyYV9jb25maWcub3ZlcmxheXM9W107YTJhX2NvbmZpZy50ZW1wbGF0ZXM9e307YTJhX2NvbmZpZy5zdGF0aWNfc2VydmVyPSJodHRwczovL3NjaWVuY2VmaWN0aW9uLmNvbS93cC1jb250ZW50L3VwbG9hZHMvYWRkdG9hbnkiOyhmdW5jdGlvbihkLHMsYSxiKXthPWQuY3JlYXRlRWxlbWVudChzKTtiPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07YS5hc3luYz0xO2Euc3JjPSJodHRwczovL3NjaWVuY2VmaWN0aW9uLmNvbS93cC1jb250ZW50L3VwbG9hZHMvYWRkdG9hbnkvcGFnZS5qcz92ZXI9MTU5NDA4NTcwMiI7Yi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLGIpO30pKGRvY3VtZW50LCJzY3JpcHQiKTs=" defer data-cfasync="false"></script> <style type="text/css">body{font-family:Montserrat}h1,h2,h3,h4,h5,h6{font-family:Montserrat}.post .post-cat ul li a,.post .post-meta .post-comment a,.post .post-meta .post-date,.error-404.not-found h1{font-family:Rajdhani}p{font-family:}header.style-3 .header-main{background:url(https://sciencefiction.com/wp-content/themes/broden/images/header-image.jpg)}header .header-main .brand-logo a img{max-height:px}header .header-main .brand-logo{padding-top:20px;padding-bottom:20px}header .header-main .social-button,header .search-button,header.style-3 .header-main .social-button,header.style-3 .search-button{margin-top:px}header .header-bottom .main-menu>ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children span,.sidebar-navigation .sidebar-scroll .navbar ul li ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children.active{color:!important}header .header-bottom .main-menu ul li>a:hover,header .header-bottom .main-menu ul li:hover>a,header .header-bottom .main-menu ul li>ul li a:hover,header .header-bottom .main-menu ul li>ul li:hover>a{background-color:;color:}header .header-bottom .main-menu ul li>ul,header .header-bottom .main-menu ul li.mega-menu .mega-menu-wrapper,header .header-bottom .main-menu ul li.menu-item-has-children .mega-menu-wrapper,header .header-bottom .main-menu ul li .simple-sub{border-color:}header .social-button a,header .search-button a{color:}header .social-button a:hover,header .header-main .social-button a.social-toggle.active,header .header-bottom.sticky .social-button a.social-toggle.active,header.style-2 .header-bottom .social-button a.social-toggle.active,header .search-button a:hover,header .search-button .dropdown.open a,header .search-button .mobile-search.open a{background-color:;color:}.post .post-cat ul li a{background-color:;color:}.post .post-title h2 a{color:}.post .post-title h2 a:hover{background-color:;color:}.blog-feautured .post .post-inwrap .post-title h2 a:hover{color:}.post .post-content p,.post-post-entry p{color:}.post .post-content p a,.post-post-entry p a{background-color:}.post-comments .comment-list li cite a:hover{background-color:}.post-comments .comment-list li .reply-button a:hover{background-color:}.post-comments .comment-respond form .btn:hover{background-color:}.theme-category-articles .slick-prev:hover:before,.theme-category-articles .slick-next:hover:before{background-color:}.blog-feautured .slick-prev:hover:before,.blog-feautured .slick-next:hover:before{background-color:}.back-to-top a{background-color:;background-color:}.back-to-top a:hover{background-color:}.preloader .lines .line{background-color:}.blog-feautured .featured-style-1:before,.blog-feautured .featured-style-2:before,.blog-feautured .featured-style-3:before,.blog-feautured .featured-style-4:before{background-color:}.widget{background-color:}.widget .widget-title{background-color:}.widget .widget-title h4{color:}.theme-category-articles{background-color:}.blog-feautured .featured-style-1,.blog-feautured .featured-style-2,.blog-feautured .featured-style-4{padding-top:0;padding-bottom:50px}.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .edit-account .button,.woocommerce input[name=login],.woocommerce .return-to-shop a,.woocommerce .lost_reset_password .button{background-color:!important;color:!important}.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover,.woocommerce .edit-account .button:hover,.woocommerce input[name=login]:hover,.woocommerce .return-to-shop a:hover,.woocommerce .lost_reset_password .button:hover{background-color:!important;color:!important}.woocommerce span.onsale{background-color:!important}.woocommerce ul.products li.product .price{color:!important}.woocommerce ul.products li.product .button{background-color:;border:2px solid;color:}.woocommerce ul.products li.product .button:hover{background-color:;border:2px solid;color:}</style> <script src="data:text/javascript;base64, d2luZG93LmdhPXdpbmRvdy5nYXx8ZnVuY3Rpb24oKXsoZ2EucT1nYS5xfHxbXSkucHVzaChhcmd1bWVudHMpO307Z2EubD0rbmV3IERhdGU7" defer></script> <script ></script> <script src="data:text/javascript;base64, Z2EoJ2NyZWF0ZScsJ1VBLTIwMzc5NTgzLTEnLHsiY29va2llTmFtZSI6ImNhb3NMb2NhbEdhIiwiY29va2llRG9tYWluIjoic2NpZW5jZWZpY3Rpb24uY29tIiwiY29va2llRXhwaXJlcyI6MCwiY29va2llRmxhZ3MiOiJzYW1lc2l0ZT1ub25lO3NlY3VyZSJ9KTtnYSgnc2VuZCcsJ3BhZ2V2aWV3Jyk7" defer></script> </head><body class="post-template-default single single-post postid-353911 single-format-standard"><div class="wrapper"><div class="sidebar-navigation"><div class="sidebar-scroll scrollbar-macosx"><div class="close-sidebar-button">
<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a></div><div class="sidebar-navigation-logo"></div><nav class="navbar"><ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-13866" class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li id="menu-item-252343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a></li><li id="menu-item-252342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a></li><li id="menu-item-252344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a></li><li id="menu-item-252345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a></li><li id="menu-item-252346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a></li><li id="menu-item-252347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a></li><li id="menu-item-25162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li id="menu-item-25163" class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav><div class="sidebar-navigation-social"></div><div class="sidebar-navigation-copyright"></div></div></div><div class="sidebar-overlay close-btn"></div><div class="blog-inwrap"><header class="style-1"><div class="mobile-topbar visible-sm visible-xs"><div class="container"><div class="sidebar-button"><a href="#"><span></span></a></div><div class="search-button search-for-mobile"><div class="mobile-search"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-main"><div class="container"><div class="social-button">
<a class="social-toggle"><i class="fa fa-share-alt"></i></a><div class="social-links"><ul><li><a class="facebook" href="https://facebook.com/ScienceFiction" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a class="twitter" href="https://twitter.com/sciencefiction" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="brand-logo">
<a href="https://sciencefiction.com/">
<img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md">
<img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs">
<img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed">
</a></div><div class="search-button"><div class="dropdown"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-bottom visible-lg visible-md"><div class="container"><nav class="main-menu"><ul id="menu-main-navigation-1" class="menu"><li class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav></div></div></header><section class="main"><center><section class="blog-main"><div class="container"><div class="row"><div class="col-md-8 col-sm-12 col-xs-12 blog-posts"><article id="post-353911" class="page-post post post-353911 type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-dc-universe category-hbomax category-streaming-service category-tv-streaming tag-brec-bassinger tag-dc-comics tag-dc-universe tag-hbo-max tag-stargirl tag-the-cw tag-warner-brothers" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header"><div class="post-cat"><ul><li class="cat"><a href="https://sciencefiction.com/comic-books/" rel="category tag">Comic Books</a></li><li class="cat"><a href="https://sciencefiction.com/dc-comics/" rel="category tag">DC</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/dc-universe/" rel="category tag">DC Universe</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/hbomax/" rel="category tag">HBOMax</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/" rel="category tag">Streaming Service</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/" rel="category tag">TV/Streaming Media</a></li></ul></div><div class="post-title"><h1 itemprop="name">Plucky Star: &#8216;Stargirl&#8217; Soars Into A Second Season ONLY On The CW, Not DC Universe</h1></div><div class="post-meta"><div class="post-comment"><i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="353911 https://sciencefiction.com/?p=353911">1 Comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> Posted July 6th, 2020 by <a href="https://sciencefiction.com/author/jason-bowles/" title="Posts by Jax Motes" rel="author">Jax Motes</a></div></div></div><div class="post-inwrap"><div class="post-content post-entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" data-a2a-title="Plucky Star: ‘Stargirl’ Soars Into A Second Season ONLY On The CW, Not DC Universe"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" data-text="Plucky Star: ‘Stargirl’ Soars Into A Second Season ONLY On The CW, Not DC Universe"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_353912" aria-describedby="caption-attachment-353912" style="width: 750px" class="wp-caption aligncenter"><img class="wp-image-353912 size-large" src="https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl3-750x421.jpg" alt="" width="750" height="421" srcset="https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl3-750x421.jpg 750w, https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl3-200x112.jpg 200w, https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl3-768x432.jpg 768w, https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl3.jpg 799w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption id="caption-attachment-353912" class="wp-caption-text"><em><span style="font-size: xx-small;">Warner Brothers</span></em></figcaption></figure><p><a href="https://sciencefiction.com/2020/05/14/stargirl-character-posters-offer-a-closeup-look-at-doctor-mid-nite-and-hourman/" target="_blank" rel="noopener noreferrer">&#8216;Stargirl&#8217;</a> will continue to soar, as a second season has been ordered.  But there is a huge change in the way the show will be made available.  It will now ONLY be shown on The CW and its related platforms, including The CW app and website.  It will no longer be carried by DC Universe, the little streaming service that couldn&#8217;t.</p><p>&#8216;Stargirl&#8217; was developed for DC Universe, a WarnerMedia-owned streaming service that debuted in 2018.  However, shortly before its release, it was announced that &#8216;Stargirl&#8217; would be shared with The CW, with episodes airing on that network the day following their premiere on DC Universe.  Further, episodes would then be streamable for free on The CW app and CWTV.com.  It was stated that &#8216;Stargirl&#8217; has delivered &#8220;solid&#8221; ratings for The CW since its debut.</p><p>This move followed the announcement that <a href="https://sciencefiction.com/2020/06/28/doom-patrol-abigail-shapiro-says-her-character-dorothy-spinner-doesnt-want-to-grow-up-for-a-very-important-reason/" target="_blank" rel="noopener noreferrer">&#8216;Doom Patrol&#8217;</a> would similarly be shared between DC Universe and HBO Max, also owned by WarnerMedia.  Just days ago, it was announced that the adult animated series <a href="https://sciencefiction.com/2020/07/01/harley-quinn-is-the-latest-show-to-be-shared-between-dc-universe-and-hbo-max/" target="_blank" rel="noopener noreferrer">&#8216;Harley Quinn&#8217;</a> is also going to be shared with HBO Max beginning this summer.</p><p>In May, it was announced that The CW would air DC Universe&#8217;s <a href="https://sciencefiction.com/2020/05/14/the-cw-to-air-dc-universes-swamp-thing-and-just-canceled-cbs-all-access-series-tell-me-a-story/" target="_blank" rel="noopener noreferrer">&#8216;Swamp Thing&#8217;</a>, a show that the service cancelled after releasing just one episode.  Though nothing is guaranteed, the fact that The CW is airing this series hints that a revival could happen.</p><p>The big question is, what will happen to DC Universe?  Is it dying?  It now only has two exclusive original series, <a href="https://sciencefiction.com/2020/01/31/rumor-mill-titans-donna-troy-may-be-back-in-season-3-and-may-even-get-a-spin-off-show/" target="_blank" rel="noopener noreferrer">&#8216;Titans&#8217;</a> and <a href="https://sciencefiction.com/2019/07/23/sdcc-2019-get-your-first-low-rez-looks-at-aqualad-and-deathstroke-dc-universe-announces-return-date-for-titans-and-renews-young-justice/" target="_blank" rel="noopener noreferrer">&#8216;Young Justice&#8217;</a>, both of which have had new seasons ordered.  The service was intended to be a one-stop destination for all DC-related shows and movies, but its offerings have always been meager and have fluctuated.  The Burton/Schumacher &#8216;Batman&#8217; movies and Christopher Reeve &#8216;Superman&#8217; movies have drifted in and out.  Nolan&#8217;s &#8216;Batman Begins&#8217; was offered for a time, but has also come and gone.  NONE of the modern DC movies, starting with &#8216;Man of Steel&#8217; and moving forward, have ever been offered.  The CW shows aren&#8217;t even on it!  Not even &#8216;Smallville&#8217;!  Ditto for the classic 1960s &#8216;Batman&#8217; series.  It really has failed to deliver what it promised.</p><p>But at $5.99 a month, it&#8217;s relatively cheap and it does offer an extensive library of digital comics.  It seems that this will be the focus moving forward.  It will also offer news about the comic book side of things, even though it recently axed &#8216;DC Daily&#8217;, its Monday-Friday news show hosted by a bunch of people that seem to have learned about DC Comics in the two weeks they had between being hired and going live on the air.</p><p>So essentially, DC Universe has become a digital comic book service, with some related media as bonus material.  Keep in mind, at this point, &#8216;Doom Patrol&#8217; and &#8216;Harley Quinn&#8217; are shared between DC Universe and HBO Max, but keep an eye out to see if a similar decision is made to make them exclusive to the larger service.</p><p><a href="https://sciencefiction.com/2020/03/05/stargirl-lines-up-may-release-dates-for-dc-universe-and-the-cw/" target="_blank" rel="noopener noreferrer">Brec Bassinger</a> heads up the cast of &#8216;Stargirl&#8217;, which also includes Christopher James Baker (Henry King Sr./Brainwave), Meg DeLacy (Cindy Burman/Shiv), <a href="https://sciencefiction.com/2020/04/01/the-cw-confirms-the-core-cast-of-stargirl-with-two-new-posters/" target="_blank" rel="noopener noreferrer">Cameron Gellman</a> (Rick Tyler/Hourman II), Neil Jackson (Jordan Mahkent/Icicle), <a href="https://sciencefiction.com/2020/04/13/stargirl-concept-art-gives-a-detailed-look-at-yvette-monreals-wildcat-costume/" target="_blank" rel="noopener noreferrer">Yvette Monreal</a> (Yolanda Montez/Wildcat II), Trae Romano (Mike Dugan), Hunter Sansone (Cameron Mahkent), <a href="https://sciencefiction.com/2019/02/26/amy-smart-four-round-cast-dc-universes-stargirl/" target="_blank" rel="noopener noreferrer">Amy Smart</a> (Barbara Whitmore Dugan), Jake Austin Walker (Henry KIng Jr.), <a href="https://sciencefiction.com/2020/05/14/stargirl-character-posters-offer-a-closeup-look-at-doctor-mid-nite-and-hourman/" target="_blank" rel="noopener noreferrer">Anjelika Washington</a> (Beth Chapel/Dr. Mid-Nite II), and <a href="https://sciencefiction.com/2019/01/09/luke-wilson-will-play-stargirls-step-father-pat-dugan/" target="_blank" rel="noopener noreferrer">Luke Wilson</a> (Pat Dugan).</p><p><strong>Eight episodes of the first season have been released out of a total of 13.  They are available on DC Universe and The CW app and CWTV.com.</strong></p><p>&nbsp;</p><p>Source: <a href="https://deadline.com/2020/07/dcs-stargirl-renewed-season-2-the-cw-network-original-moves-dc-universe-1202978251/" target="_blank" rel="noopener noreferrer">Deadline</a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" data-a2a-title="Plucky Star: ‘Stargirl’ Soars Into A Second Season ONLY On The CW, Not DC Universe"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F07%2F06%2Fplucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe%2F&amp;linkname=Plucky%20Star%3A%20%E2%80%98Stargirl%E2%80%99%20Soars%20Into%20A%20Second%20Season%20ONLY%20On%20The%20CW%2C%20Not%20DC%20Universe" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" data-text="Plucky Star: ‘Stargirl’ Soars Into A Second Season ONLY On The CW, Not DC Universe"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="post-tags"><span class="single-tag-list-title">Tags:</span><ul><li><a href="https://sciencefiction.com/tag/brec-bassinger/" rel="tag">Brec Bassinger</a></li><li><a href="https://sciencefiction.com/tag/dc-comics/" rel="tag">DC Comics</a></li><li><a href="https://sciencefiction.com/tag/dc-universe/" rel="tag">DC Universe</a></li><li><a href="https://sciencefiction.com/tag/hbo-max/" rel="tag">HBO Max</a></li><li><a href="https://sciencefiction.com/tag/stargirl/" rel="tag">Stargirl</a></li><li><a href="https://sciencefiction.com/tag/the-cw/" rel="tag">The CW</a></li><li><a href="https://sciencefiction.com/tag/warner-brothers/" rel="tag">Warner Brothers</a></li></ul></div><div class="post-author"><div class="author-image">
<img alt='' src='https://sciencefiction.com/wp-content/litespeed/avatar/78f42ab19a157d1b243626548f7c1e71.jpg' srcset='https://sciencefiction.com/wp-content/litespeed/avatar/868166274daf80eced4499bee4c89d21.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-info"><h3 class="author-name">
Jax Motes</h3><p>Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.</p><ul><li><a target="_blank" href="https://facebook.com/http://facebook.com/motesbowles"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/JasonMBowles"><i class="fa fa-twitter"></i></a></li></ul></div></div><div style="clear:both;"></div><div style="margin: 20px auto; text-align: center;" id="zergnet-widget-32974"></div> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7dmFyIHplcmduZXQ9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7emVyZ25ldC50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3plcmduZXQuYXN5bmM9dHJ1ZTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk3NCc7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTt9KSgpOw==" defer language="javascript" type="text/javascript"></script> <nav class="post-directions"><div class="row"><div class="col-md-6 col-sm-6 col-xs-12 previous-article">
<i class="fa fa-angle-left"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/07/06/yahya-abdul-mateen-ii-talks-filming-watchmen-and-its-relevance-to-current-events/">Yahya Abdul-Mateen II Talks Filming &#8216;Watchmen&#8217; And Its Relevance To Current Events</a></div></div><div class="col-md-6 col-sm-6 col-xs-12 next-article">
<i class="fa fa-angle-right"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/07/06/surprise-not-really-dragon-con-is-canceled/">Surprise. (Not Really.) Dragon Con Is Canceled</a></div></div></div></nav><aside class="related-posts"><div class="related-posts-inwrap"><div class="row"><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-258807 post type-post status-publish format-standard has-post-thumbnail hentry category-once-upon-a-time category-tv-streaming tag-abc tag-disney tag-mekia-cox tag-once-upon-a-time tag-robin-givens" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2017/09/01/robin-givens-guest-star-tianas-mother/"><img width="750" height="450" src="https://sciencefiction.com/wp-content/uploads/2017/08/Untitled-design-3-2.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" srcset="https://sciencefiction.com/wp-content/uploads/2017/08/Untitled-design-3-2.jpg 750w, https://sciencefiction.com/wp-content/uploads/2017/08/Untitled-design-3-2-300x180.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2017/09/01/robin-givens-guest-star-tianas-mother/" title="&#8216;Riverdale&#8217;s Robin Givens Will Guest Star As Tiana&#8217;s Mother On &#8216;Once Upon A Time&#8217;">&#8216;Riverdale&#8217;s Robin Givens Will Guest Star As Tiana&#8217;s Mother On &#8216;Once Upon A Time&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2017/09/01/robin-givens-guest-star-tianas-mother/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="258807 http://sciencefiction.com/?p=258807">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> September 1, 2017</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-283372 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming category-westworld category-westworld-recaps-and-reviews tag-tv-review tag-westworld" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2018/04/30/tv-review-westworld-reunion-season-2-episode-2/"><img width="750" height="457" src="https://sciencefiction.com/wp-content/uploads/2018/04/westworld-2.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="westworld" itemprop="image" srcset="https://sciencefiction.com/wp-content/uploads/2018/04/westworld-2.jpg 750w, https://sciencefiction.com/wp-content/uploads/2018/04/westworld-2-300x183.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2018/04/30/tv-review-westworld-reunion-season-2-episode-2/" title="TV Review: ‘Westworld: Reunion’ (Season 2 Episode 2)">TV Review: ‘Westworld: Reunion’ (Season 2 Episode 2)</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2018/04/30/tv-review-westworld-reunion-season-2-episode-2/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="283372 http://sciencefiction.com/?p=283372">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> April 30, 2018</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-261953 post type-post status-publish format-standard has-post-thumbnail hentry category-star-trek category-tv-streaming tag-canon tag-jason-isaacs tag-star-trek-discovery" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2017/10/03/jason-isaacs-previous-comments-star-trek-discovery/"><img width="770" height="560" src="https://sciencefiction.com/wp-content/uploads/2017/10/Jason-Isaacs-StarTrekDiscovery-1000x1000-770x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2017/10/03/jason-isaacs-previous-comments-star-trek-discovery/" title="Jason Isaacs Wants To Clarify His Previous Comments About &#8216;Star Trek: Discovery&#8217; And Star Trek Fans">Jason Isaacs Wants To Clarify His Previous Comments About &#8216;Star Trek: Discovery&#8217; And Star Trek Fans</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2017/10/03/jason-isaacs-previous-comments-star-trek-discovery/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="261953 http://sciencefiction.com/?p=261953">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> October 3, 2017</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-202927 post type-post status-publish format-standard hentry category-comic-books category-marvel category-movies tag-clea tag-doctor-strange tag-guillermo-del-toro tag-jon-spaihts tag-neil-gaiman tag-scott-derrickson" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2015/11/29/clea-ing-air-neil-gaiman-guillermo-del-toro-differing-memories-nixed-doctor-strange-movie/">
<img src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="Clea-ing The Air: Neil Gaiman And Guillermo del Toro Have Differing Memories Of Their Nixed &#8216;Doctor Strange&#8217; Movie" />
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2015/11/29/clea-ing-air-neil-gaiman-guillermo-del-toro-differing-memories-nixed-doctor-strange-movie/" title="Clea-ing The Air: Neil Gaiman And Guillermo del Toro Have Differing Memories Of Their Nixed &#8216;Doctor Strange&#8217; Movie">Clea-ing The Air: Neil Gaiman And Guillermo del Toro Have Differing Memories Of Their Nixed &#8216;Doctor Strange&#8217; Movie</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2015/11/29/clea-ing-air-neil-gaiman-guillermo-del-toro-differing-memories-nixed-doctor-strange-movie/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="202927 http://sciencefiction.com/?p=202927">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> November 29, 2015</div></div></div></article></div></div></aside><div id="disqus_thread"></div></div></article></div><div class="col-md-4 col-sm-12 col-xs-12 sidebar"><div class="sidebar-inwrap"><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Newsletter Signup</h4></div><script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7d2luZG93Lm1jNHdwPXdpbmRvdy5tYzR3cHx8e2xpc3RlbmVyczpbXSxmb3Jtczp7b246ZnVuY3Rpb24oZXZ0LGNiKXt3aW5kb3cubWM0d3AubGlzdGVuZXJzLnB1c2goe2V2ZW50OmV2dCxjYWxsYmFjazpjYn0pO319fX0pKCk7" defer></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-252323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="252323" data-name="Site Subscribe" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594093758" /><input type="hidden" name="_mc4wp_form_id" value="252323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-32976"></div><div id="zergnet-widget-32984"></div></div></aside><aside id="broden_latest_posts_widget-4" class="widget latest-posts-widget"><div class="widget-title"><h4>Latest Articles</h4></div><div class="widget-inwrap"><ul><li class="post-353928 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-events category-movies category-tv-streaming tag-dragon-con"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/07/06/surprise-not-really-dragon-con-is-canceled/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/07/Dragon-Con-logo-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/07/06/surprise-not-really-dragon-con-is-canceled/" title="Surprise. (Not Really.) Dragon Con Is Canceled" rel="bookmark">Surprise. (Not Really.) Dragon Con Is Canceled</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/07/06/surprise-not-really-dragon-con-is-canceled/"><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div></div></li><li class="post-353911 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-dc-universe category-hbomax category-streaming-service category-tv-streaming tag-brec-bassinger tag-dc-comics tag-dc-universe tag-hbo-max tag-stargirl tag-the-cw tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/07/Stargirl4-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/" title="Plucky Star: &#8216;Stargirl&#8217; Soars Into A Second Season ONLY On The CW, Not DC Universe" rel="bookmark">Plucky Star: &#8216;Stargirl&#8217; Soars Into A Second Season ONLY On The CW, Not DC Universe</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/07/06/plucky-star-stargirl-soars-into-a-second-season-only-on-the-cw-not-dc-universe/"><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div></div></li><li class="post-353890 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-hbomax category-streaming-service category-tv-streaming tag-damon-lindelof tag-dc-comics tag-doctor-manhattan tag-hbo tag-warner-brothers tag-watchmen tag-yahya-abdul-mateen-ii"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/07/06/yahya-abdul-mateen-ii-talks-filming-watchmen-and-its-relevance-to-current-events/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/07/Yahya-Abdul-Mateen-II-Watchmen-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/07/06/yahya-abdul-mateen-ii-talks-filming-watchmen-and-its-relevance-to-current-events/" title="Yahya Abdul-Mateen II Talks Filming &#8216;Watchmen&#8217; And Its Relevance To Current Events" rel="bookmark">Yahya Abdul-Mateen II Talks Filming &#8216;Watchmen&#8217; And Its Relevance To Current Events</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/07/06/yahya-abdul-mateen-ii-talks-filming-watchmen-and-its-relevance-to-current-events/"><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div></div></li><li class="post-353883 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-disney category-marvel category-movies category-thor tag-disney tag-marvel-comics tag-marvel-studios tag-tessa-thompson tag-thor-love-and-thunder tag-valkyrie"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/07/06/tessa-thompson-says-future-marvel-movies-will-push-the-bounds-when-it-comes-to-representation/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2019/04/Avengers-Endgame-Fallen-Valkyrie-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/07/06/tessa-thompson-says-future-marvel-movies-will-push-the-bounds-when-it-comes-to-representation/" title="Tessa Thompson Says Future Marvel Movies Will &#8220;Push The Bounds&#8221; When It Comes To Representation" rel="bookmark">Tessa Thompson Says Future Marvel Movies Will &#8220;Push The Bounds&#8221; When It Comes To Representation</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/07/06/tessa-thompson-says-future-marvel-movies-will-push-the-bounds-when-it-comes-to-representation/"><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div></div></li></ul></div></aside><aside id="broden_popular_posts_widget-4" class="widget most-popular-widget"><div class="widget-title"><h4>Most Popular Articles</h4></div><div class="widget-inwrap"><ul><li class="post-257878 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-tv-streaming tag-the-defenders tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/" title="TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4" rel="bookmark">TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/"><i class="fa fa-clock-o"></i> August 23, 2017</a></div></div></div></li><li class="post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-featured category-other"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/" title="Top 10 Green Superheroes" rel="bookmark">Top 10 Green Superheroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/"><i class="fa fa-clock-o"></i> March 17, 2012</a></div></div></div></li><li class="post-277016 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science-and-tech tag-jurassic-world-3"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/" title="Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy" rel="bookmark">Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/"><i class="fa fa-clock-o"></i> February 22, 2018</a></div></div></div></li><li class="post-350453 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-movies tag-amblin-entertainment tag-richard-donner tag-steven-spielberg tag-the-goonies tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/02/Goonies-Sean-Astin-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/" title="Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;" rel="bookmark">Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/"><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div></div></li><li class="post-105228 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-image-comics category-marvel tag-dc-comics tag-lbgt tag-marvel tag-transgender"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/" title="Top Ten Transgender Comic Book Characters" rel="bookmark">Top Ten Transgender Comic Book Characters</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/"><i class="fa fa-clock-o"></i> April 15, 2013</a></div></div></div></li><li class="post-308647 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-movies category-tv-streaming tag-kingkiller-chronicle tag-lin-manuel-miranda tag-lionsgate tag-patrick-rothfuss tag-sam-raimi tag-showtime"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/" title="EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie" rel="bookmark">EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/"><i class="fa fa-clock-o"></i> December 1, 2018</a></div></div></div></li></ul></div></aside></div></div></div></div></section></section><footer><div class="copyright"><p><span class="copy1"> Copyright &copy;2020 Science Fiction.</span>
<span class="copy-2">All Rights Reserved</span> | <a href="https://sciencefiction.com/privacy-policy">Privacy Policy</a> | <a href="https://sciencefiction.com/do-not-sell-my-information">Do Not Sell My Information</a><br /><br />
<span>Website Design&nbsp;and <a href="https://quichost.com/" alt="HTTP3/QUIC Hosting" target="_blank" rel="noopener">HTTP3/QUIC Hosting</a> by <a href="https://quichost.com/" alt="HTTP3/QUIC Hosting" target="_blank" rel="noopener">QUICHOST.COM</a></span></p></div><div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div></footer></div></div> <script src="data:text/javascript;base64, dmFyIF91c2Vyd2F5X2NvbmZpZz17YWNjb3VudDonQzBvSHdNcGRjSyd9Ow==" defer type="text/javascript"></script> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF5YmVQcmVmaXhVcmxGaWVsZCgpe2lmKHRoaXMudmFsdWUudHJpbSgpIT09JycmJnRoaXMudmFsdWUuaW5kZXhPZignaHR0cCcpIT09MCl7dGhpcy52YWx1ZT0iaHR0cDovLyIrdGhpcy52YWx1ZTt9fQp2YXIgdXJsRmllbGRzPWRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoJy5tYzR3cC1mb3JtIGlucHV0W3R5cGU9InVybCJdJyk7aWYodXJsRmllbGRzKXtmb3IodmFyIGo9MDtqPHVybEZpZWxkcy5sZW5ndGg7aisrKXt1cmxGaWVsZHNbal0uYWRkRXZlbnRMaXN0ZW5lcignYmx1cicsbWF5YmVQcmVmaXhVcmxGaWVsZCk7fX19KSgpOw==" defer></script> <script src="data:text/javascript;base64, dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6InNjaWVuY2VmaWN0aW9uY29tIn07dmFyIGVtYmVkVmFycz17ImRpc3F1c0NvbmZpZyI6eyJpbnRlZ3JhdGlvbiI6IndvcmRwcmVzcyAzLjAuMTYifSwiZGlzcXVzSWRlbnRpZmllciI6IjM1MzkxMSBodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC8/cD0zNTM5MTEiLCJkaXNxdXNTaG9ydG5hbWUiOiJzY2llbmNlZmljdGlvbmNvbSIsImRpc3F1c1RpdGxlIjoiUGx1Y2t5IFN0YXI6IFx1MjAxOFN0YXJnaXJsXHUyMDE5IFNvYXJzIEludG8gQSBTZWNvbmQgU2Vhc29uIE9OTFkgT24gVGhlIENXLCBOb3QgREMgVW5pdmVyc2UiLCJkaXNxdXNVcmwiOiJodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC8yMDIwXC8wN1wvMDZcL3BsdWNreS1zdGFyLXN0YXJnaXJsLXNvYXJzLWludG8tYS1zZWNvbmQtc2Vhc29uLW9ubHktb24tdGhlLWN3LW5vdC1kYy11bml2ZXJzZVwvIiwicG9zdElkIjoiMzUzOTExIn07dmFyIGRjbEN1c3RvbVZhcnM9eyJkY2xfcHJvZ3Jlc3NfdGV4dCI6IkxvYWRpbmcuLi4ifTs=" defer type='text/javascript'></script> <script src="data:text/javascript;base64, dmFyIHRoZW1lYWpheD17ImFqYXh1cmwiOiJodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifTs=" defer type='text/javascript'></script> <script src="data:text/javascript;base64, Y29uc3QgbG9hZFNjcmlwdHNUaW1lcj1zZXRUaW1lb3V0KGxvYWRTY3JpcHRzLDcqMTAwMCk7Y29uc3QgdXNlckludGVyYWN0aW9uRXZlbnRzPVsibW91c2VvdmVyIiwia2V5ZG93biIsInRvdWNobW92ZSIsInRvdWNoc3RhcnQiXTt1c2VySW50ZXJhY3Rpb25FdmVudHMuZm9yRWFjaChmdW5jdGlvbihldmVudCl7d2luZG93LmFkZEV2ZW50TGlzdGVuZXIoZXZlbnQsdHJpZ2dlclNjcmlwdExvYWRlcix7cGFzc2l2ZTohMH0pfSk7ZnVuY3Rpb24gdHJpZ2dlclNjcmlwdExvYWRlcigpe2xvYWRTY3JpcHRzKCk7Y2xlYXJUaW1lb3V0KGxvYWRTY3JpcHRzVGltZXIpO3VzZXJJbnRlcmFjdGlvbkV2ZW50cy5mb3JFYWNoKGZ1bmN0aW9uKGV2ZW50KXt3aW5kb3cucmVtb3ZlRXZlbnRMaXN0ZW5lcihldmVudCx0cmlnZ2VyU2NyaXB0TG9hZGVyLHtwYXNzaXZlOiEwfSl9KX0KZnVuY3Rpb24gbG9hZFNjcmlwdHMoKXtkb2N1bWVudC5xdWVyeVNlbGVjdG9yQWxsKCJzY3JpcHRbZGF0YS10eXBlPSdsYXp5J10iKS5mb3JFYWNoKGZ1bmN0aW9uKGVsZW0pe2VsZW0uc2V0QXR0cmlidXRlKCJzcmMiLGVsZW0uZ2V0QXR0cmlidXRlKCJkYXRhLXNyYyIpKX0pfQ==" defer type="text/javascript" id="flying-scripts"></script> <script src="data:text/javascript;base64, ZnVuY3Rpb24gemVyZ29ubG9hZDEoKXt2YXIgemVyZ25ldD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk3Nic7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTtkb2N1bWVudC5ib2R5LmFwcGVuZENoaWxkKGVsZW1lbnQpO30KaWYod2luZG93LmFkZEV2ZW50TGlzdGVuZXIpCndpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJsb2FkIix6ZXJnb25sb2FkMSxmYWxzZSk7ZWxzZSBpZih3aW5kb3cuYXR0YWNoRXZlbnQpCndpbmRvdy5hdHRhY2hFdmVudCgib25sb2FkIix6ZXJnb25sb2FkMSk7ZWxzZSB3aW5kb3cub25sb2FkPXplcmdvbmxvYWQxOw==" defer language="javascript" type="text/javascript"></script> <script src="data:text/javascript;base64, ZnVuY3Rpb24gemVyZ29ubG9hZDIoKXt2YXIgemVyZ25ldD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk4NCc7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTtkb2N1bWVudC5ib2R5LmFwcGVuZENoaWxkKGVsZW1lbnQpO30KaWYod2luZG93LmFkZEV2ZW50TGlzdGVuZXIpCndpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJsb2FkIix6ZXJnb25sb2FkMixmYWxzZSk7ZWxzZSBpZih3aW5kb3cuYXR0YWNoRXZlbnQpCndpbmRvdy5hdHRhY2hFdmVudCgib25sb2FkIix6ZXJnb25sb2FkMik7ZWxzZSB3aW5kb3cub25sb2FkPXplcmdvbmxvYWQyOw==" defer language="javascript" type="text/javascript"></script> <script type="text/javascript" defer data-deferred="1" data-type="lazy" data-src="https://cdn.userway.org/widget.js"></script><script data-optimized="1" src="https://sciencefiction.com/wp-content/litespeed/cssjs/af488.js" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-07-07 03:49:18 -->
<!-- Page generated by LiteSpeed Cache 3.2.3.2 on 2020-07-06 23:49:18 -->