<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://sciencefiction.com/wp-content/litespeed/cssjs/46544.css?349d7" /><script data-optimized="1" src="https://sciencefiction.com/wp-content/litespeed/cssjs/77b07.js?a6913" defer></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://sciencefiction.com/xmlrpc.php"><title>Check Out 15 Photos From &#039;The Boys&#039; Season 2 - ScienceFiction.com</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Check Out 15 Photos From &#039;The Boys&#039; Season 2 - ScienceFiction.com" /><meta property="og:description" content="We&#8217;ve still got about a month to go before &#8216;The Boys&#8217; returns to Amazon Prime Video for its sophomore season, but the streaming service is steadily cranking out promotional material.  The latest release is a set of 15 photos from upcoming episodes! The even more intense, more insane Season 2 finds The Boys on the run from the law, hunted by the Supes, and desperately trying to regroup and fight back against Vought. In hiding, Hughie (Jack Quaid), Mother’s Milk (Laz Alonso), Frenchie (Tomer Capon), and Kimiko (Karen Fukuhara) try to adjust to a new normal, with Butcher (Karl Urban) nowhere to be found. Meanwhile, Starlight (Erin Moriarty) must navigate her place in The Seven as Homelander (Antony Starr) sets his sights on taking complete control. His power is threatened with the addition of Stormfront (Aya Cash), a social-media-savvy new Supe, who has an agenda of her own. On top of that, the Supervillain threat takes center stage and makes waves as Vought seeks to capitalize on the nation’s paranoia. Of all the new pics, this is the one I find most shocking and possibly disturbing! What&#8217;s going on here?!  Why is Starlight holding hands with Homelander?  And why does [&hellip;]" /><meta property="og:url" content="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" /><meta property="og:site_name" content="ScienceFiction.com" /><meta property="article:publisher" content="https://facebook.com/ScienceFiction" /><meta property="article:author" content="http://facebook.com/motesbowles" /><meta property="article:published_time" content="2020-08-07T15:00:00+00:00" /><meta property="article:modified_time" content="2020-08-07T03:09:18+00:00" /><meta property="og:image" content="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-cast-2-2.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="338" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@JasonMBowles" /><meta name="twitter:site" content="@ScienceFiction" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencefiction.com/#website","url":"https://sciencefiction.com/","name":"ScienceFiction.com","description":"Science Fiction (sci-fi) news, books, tv, movies, comic books, video games and more...","potentialAction":[{"@type":"SearchAction","target":"https://sciencefiction.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/#primaryimage","inLanguage":"en-US","url":"https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-cast-2-2.jpg","width":600,"height":338},{"@type":"WebPage","@id":"https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/#webpage","url":"https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/","name":"Check Out 15 Photos From 'The Boys' Season 2 - ScienceFiction.com","isPartOf":{"@id":"https://sciencefiction.com/#website"},"primaryImageOfPage":{"@id":"https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/#primaryimage"},"datePublished":"2020-08-07T15:00:00+00:00","dateModified":"2020-08-07T03:09:18+00:00","author":{"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/"]}]},{"@type":["Person"],"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9","name":"Jax Motes","image":{"@type":"ImageObject","@id":"https://sciencefiction.com/#personlogo","inLanguage":"en-US","url":"https://sciencefiction.com/wp-content/litespeed/avatar/c8429c116a948b32dbcc7e6da457b978.jpg","caption":"Jax Motes"},"description":"Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes. When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.","sameAs":["http://facebook.com/motesbowles","https://twitter.com/JasonMBowles"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Feed" href="https://sciencefiction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Comments Feed" href="https://sciencefiction.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Check Out 15 Photos From &#8216;The Boys&#8217; Season 2 Comments Feed" href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/feed/" /><link rel='preconnect' href='https://www.zergnet.com'  /><link rel='preload' href='https://sciencefiction.com/wp-content/themes/broden/fonts/fontawesome-webfont.woff2?v=4.5.0' as='font'  crossorigin="anonymous"/><link rel='https://api.w.org/' href='https://sciencefiction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencefiction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sciencefiction.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://sciencefiction.com/?p=354882' /><link rel="alternate" type="application/json+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&#038;format=xml" /> <script src="data:text/javascript;base64, d2luZG93LmEyYV9jb25maWc9d2luZG93LmEyYV9jb25maWd8fHt9O2EyYV9jb25maWcuY2FsbGJhY2tzPVtdO2EyYV9jb25maWcub3ZlcmxheXM9W107YTJhX2NvbmZpZy50ZW1wbGF0ZXM9e307YTJhX2NvbmZpZy5zdGF0aWNfc2VydmVyPSJodHRwczovL3NjaWVuY2VmaWN0aW9uLmNvbS93cC1jb250ZW50L3VwbG9hZHMvYWRkdG9hbnkiOyhmdW5jdGlvbihkLHMsYSxiKXthPWQuY3JlYXRlRWxlbWVudChzKTtiPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07YS5hc3luYz0xO2Euc3JjPSJodHRwczovL3NjaWVuY2VmaWN0aW9uLmNvbS93cC1jb250ZW50L3VwbG9hZHMvYWRkdG9hbnkvcGFnZS5qcz92ZXI9MTU5Njc2NDEwNCI7Yi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLGIpO30pKGRvY3VtZW50LCJzY3JpcHQiKTs=" defer data-cfasync="false"></script> <style type="text/css">body{font-family:Montserrat}h1,h2,h3,h4,h5,h6{font-family:Montserrat}.post .post-cat ul li a,.post .post-meta .post-comment a,.post .post-meta .post-date,.error-404.not-found h1{font-family:Rajdhani}p{font-family:}header.style-3 .header-main{background:url(https://sciencefiction.com/wp-content/themes/broden/images/header-image.jpg)}header .header-main .brand-logo a img{max-height:px}header .header-main .brand-logo{padding-top:20px;padding-bottom:20px}header .header-main .social-button,header .search-button,header.style-3 .header-main .social-button,header.style-3 .search-button{margin-top:px}header .header-bottom .main-menu>ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children span,.sidebar-navigation .sidebar-scroll .navbar ul li ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children.active{color:!important}header .header-bottom .main-menu ul li>a:hover,header .header-bottom .main-menu ul li:hover>a,header .header-bottom .main-menu ul li>ul li a:hover,header .header-bottom .main-menu ul li>ul li:hover>a{background-color:;color:}header .header-bottom .main-menu ul li>ul,header .header-bottom .main-menu ul li.mega-menu .mega-menu-wrapper,header .header-bottom .main-menu ul li.menu-item-has-children .mega-menu-wrapper,header .header-bottom .main-menu ul li .simple-sub{border-color:}header .social-button a,header .search-button a{color:}header .social-button a:hover,header .header-main .social-button a.social-toggle.active,header .header-bottom.sticky .social-button a.social-toggle.active,header.style-2 .header-bottom .social-button a.social-toggle.active,header .search-button a:hover,header .search-button .dropdown.open a,header .search-button .mobile-search.open a{background-color:;color:}.post .post-cat ul li a{background-color:;color:}.post .post-title h2 a{color:}.post .post-title h2 a:hover{background-color:;color:}.blog-feautured .post .post-inwrap .post-title h2 a:hover{color:}.post .post-content p,.post-post-entry p{color:}.post .post-content p a,.post-post-entry p a{background-color:}.post-comments .comment-list li cite a:hover{background-color:}.post-comments .comment-list li .reply-button a:hover{background-color:}.post-comments .comment-respond form .btn:hover{background-color:}.theme-category-articles .slick-prev:hover:before,.theme-category-articles .slick-next:hover:before{background-color:}.blog-feautured .slick-prev:hover:before,.blog-feautured .slick-next:hover:before{background-color:}.back-to-top a{background-color:;background-color:}.back-to-top a:hover{background-color:}.preloader .lines .line{background-color:}.blog-feautured .featured-style-1:before,.blog-feautured .featured-style-2:before,.blog-feautured .featured-style-3:before,.blog-feautured .featured-style-4:before{background-color:}.widget{background-color:}.widget .widget-title{background-color:}.widget .widget-title h4{color:}.theme-category-articles{background-color:}.blog-feautured .featured-style-1,.blog-feautured .featured-style-2,.blog-feautured .featured-style-4{padding-top:0;padding-bottom:50px}.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .edit-account .button,.woocommerce input[name=login],.woocommerce .return-to-shop a,.woocommerce .lost_reset_password .button{background-color:!important;color:!important}.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover,.woocommerce .edit-account .button:hover,.woocommerce input[name=login]:hover,.woocommerce .return-to-shop a:hover,.woocommerce .lost_reset_password .button:hover{background-color:!important;color:!important}.woocommerce span.onsale{background-color:!important}.woocommerce ul.products li.product .price{color:!important}.woocommerce ul.products li.product .button{background-color:;border:2px solid;color:}.woocommerce ul.products li.product .button:hover{background-color:;border:2px solid;color:}</style> <script src="data:text/javascript;base64, d2luZG93LmdhPXdpbmRvdy5nYXx8ZnVuY3Rpb24oKXsoZ2EucT1nYS5xfHxbXSkucHVzaChhcmd1bWVudHMpO307Z2EubD0rbmV3IERhdGU7" defer></script> <script ></script> <script src="data:text/javascript;base64, Z2EoJ2NyZWF0ZScsJ1VBLTIwMzc5NTgzLTEnLHsiY29va2llTmFtZSI6ImNhb3NMb2NhbEdhIiwiY29va2llRG9tYWluIjoic2NpZW5jZWZpY3Rpb24uY29tIiwiY29va2llRXhwaXJlcyI6MCwiY29va2llRmxhZ3MiOiJzYW1lc2l0ZT1ub25lO3NlY3VyZSJ9KTtnYSgnc2VuZCcsJ3BhZ2V2aWV3Jyk7" defer></script> </head><body class="post-template-default single single-post postid-354882 single-format-standard"><div class="wrapper"><div class="sidebar-navigation"><div class="sidebar-scroll scrollbar-macosx"><div class="close-sidebar-button">
<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a></div><div class="sidebar-navigation-logo"></div><nav class="navbar"><ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-13866" class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li id="menu-item-252343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a></li><li id="menu-item-252342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a></li><li id="menu-item-252344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a></li><li id="menu-item-252345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a></li><li id="menu-item-252346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a></li><li id="menu-item-252347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a></li><li id="menu-item-25162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li id="menu-item-25163" class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav><div class="sidebar-navigation-social"></div><div class="sidebar-navigation-copyright"></div></div></div><div class="sidebar-overlay close-btn"></div><div class="blog-inwrap"><header class="style-1"><div class="mobile-topbar visible-sm visible-xs"><div class="container"><div class="sidebar-button"><a href="#"><span></span></a></div><div class="search-button search-for-mobile"><div class="mobile-search"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-main"><div class="container"><div class="social-button">
<a class="social-toggle"><i class="fa fa-share-alt"></i></a><div class="social-links"><ul><li><a class="facebook" href="https://facebook.com/ScienceFiction" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a class="twitter" href="https://twitter.com/sciencefiction" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="brand-logo">
<a href="https://sciencefiction.com/">
<img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md">
<img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs">
<img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed">
</a></div><div class="search-button"><div class="dropdown"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-bottom visible-lg visible-md"><div class="container"><nav class="main-menu"><ul id="menu-main-navigation-1" class="menu"><li class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav></div></div></header><section class="main"><center><section class="blog-main"><div class="container"><div class="row"><div class="col-md-8 col-sm-12 col-xs-12 blog-posts"><article id="post-354882" class="page-post post post-354882 type-post status-publish format-standard has-post-thumbnail hentry category-amazon-prime category-comic-books category-streaming-service category-tv-streaming tag-amazon-prime-video tag-antony-starr tag-aya-cash tag-chace-crawford tag-colby-minifie tag-dominique-mcelligott tag-erin-moriarty tag-jack-quaid tag-jessica-hecht tag-jessie-t-usher tag-karen-fukuhara tag-karl-urban tag-laz-alonso tag-the-boys tag-tomer-kapon" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header"><div class="post-cat"><ul><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/amazon-prime/" rel="category tag">Amazon Prime</a></li><li class="cat"><a href="https://sciencefiction.com/comic-books/" rel="category tag">Comic Books</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/" rel="category tag">Streaming Service</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/" rel="category tag">TV/Streaming Media</a></li></ul></div><div class="post-title"><h1 itemprop="name">Check Out 15 Photos From &#8216;The Boys&#8217; Season 2</h1></div><div class="post-meta"><div class="post-comment"><i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="354882 https://sciencefiction.com/?p=354882">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> Posted August 7th, 2020 by <a href="https://sciencefiction.com/author/jason-bowles/" title="Posts by Jax Motes" rel="author">Jax Motes</a></div></div></div><div class="post-inwrap"><div class="post-content post-entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" data-a2a-title="Check Out 15 Photos From ‘The Boys’ Season 2"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" data-text="Check Out 15 Photos From ‘The Boys’ Season 2"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_354880" aria-describedby="caption-attachment-354880" style="width: 749px" class="wp-caption aligncenter"><img class="wp-image-354880 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-poster-homelander-1.jpg" alt="" width="749" height="422" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-poster-homelander-1.jpg 749w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-poster-homelander-1-200x113.jpg 200w" sizes="(max-width: 749px) 100vw, 749px" /><figcaption id="caption-attachment-354880" class="wp-caption-text"><em><span style="font-size: xx-small;">Amazon Prime Video</span></em></figcaption></figure><p>We&#8217;ve still got about a month to go before <a href="https://sciencefiction.com/2020/08/05/final-the-boys-s2-trailer-may-introduce-the-deadliest-supe-yet-posters/" target="_blank" rel="noopener noreferrer">&#8216;The Boys&#8217;</a> returns to Amazon Prime Video for its sophomore season, but the streaming service is steadily cranking out promotional material.  The latest release is a set of 15 photos from upcoming episodes!</p><p style="padding-left: 40px;"><em>The even more intense, more insane Season 2 finds The Boys on the run from the law, hunted by the Supes, and desperately trying to regroup and fight back against Vought. In hiding, Hughie (Jack Quaid), Mother’s Milk (Laz Alonso), Frenchie (Tomer Capon), and Kimiko (Karen Fukuhara) try to adjust to a new normal, with Butcher (Karl Urban) nowhere to be found. Meanwhile, Starlight (Erin Moriarty) must navigate her place in The Seven as Homelander (Antony Starr) sets his sights on taking complete control. His power is threatened with the addition of Stormfront (Aya Cash), a social-media-savvy new Supe, who has an agenda of her own. On top of that, the Supervillain threat takes center stage and makes waves as Vought seeks to capitalize on the nation’s paranoia.</em></p><p>Of all the new pics, this is the one I find most shocking and possibly disturbing!</p><figure id="attachment_354884" aria-describedby="caption-attachment-354884" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354884 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-antony-starr-erin-moriarty.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-antony-starr-erin-moriarty.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-antony-starr-erin-moriarty-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354884" class="wp-caption-text"><em><span style="font-size: xx-small;">Antony Starr, Erin Moriarty &#8211; Amazon Prime Video</span></em></figcaption></figure><p>What&#8217;s going on here?!  Why is Starlight holding hands with Homelander?  And why does she look so happy about it?</p><p>Keep in mind, Homelander was previously, romantically linked with Maeve (Dominique McElligott) in the public eye, even though it was all Vought-generated spin.  (Maeve is secretly a lesbian&#8230; then again, don&#8217;t get me started on Homelander&#8217;s&#8230; er, sexual identity?)  Is this another attempt by Vought to frame the twisted Homelander as a healthy red-blooded American man?  Or is Starlight working her own angle, after her sudden empowerment at the end of last season?</p><p>Check out the rest of the new photos below:</p><figure id="attachment_354885" aria-describedby="caption-attachment-354885" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354885 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-antony-starr.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-antony-starr.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-antony-starr-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354885" class="wp-caption-text"><em><span style="font-size: xx-small;">Antony Starr &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354886" aria-describedby="caption-attachment-354886" style="width: 400px" class="wp-caption aligncenter"><img class="wp-image-354886 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-aya-cash-2.jpg" alt="" width="400" height="600" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-aya-cash-2.jpg 400w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-aya-cash-2-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-354886" class="wp-caption-text"><em><span style="font-size: xx-small;">Aya Cash &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354887" aria-describedby="caption-attachment-354887" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354887 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-cast-2.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-cast-2.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-cast-2-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354887" class="wp-caption-text"><em><span style="font-size: xx-small;">Karl Urban, Jack Quaid, Karen Fukuhara, Tomer Kapon, Laz Alonso &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354888" aria-describedby="caption-attachment-354888" style="width: 374px" class="wp-caption aligncenter"><img class="wp-image-354888 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-chase-crawford.jpg" alt="" width="374" height="600" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-chase-crawford.jpg 374w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-chase-crawford-200x321.jpg 200w" sizes="(max-width: 374px) 100vw, 374px" /><figcaption id="caption-attachment-354888" class="wp-caption-text"><em><span style="font-size: xx-small;">Chase Crawford &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354889" aria-describedby="caption-attachment-354889" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354889 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-colby-minifie-aya-cash-antony-starr-dominique-mcelligott.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-colby-minifie-aya-cash-antony-starr-dominique-mcelligott.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-colby-minifie-aya-cash-antony-starr-dominique-mcelligott-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354889" class="wp-caption-text"><em><span style="font-size: xx-small;">Colby Minifie, Aya Cash, Antony Starr, Dominique McElligott  &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354890" aria-describedby="caption-attachment-354890" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354890" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-dominique-mcelligott.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-dominique-mcelligott.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-dominique-mcelligott-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354890" class="wp-caption-text"><em><span style="font-size: xx-small;">Dominique McElligott &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354891" aria-describedby="caption-attachment-354891" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354891 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jack-quaid.jpg" alt="" width="600" height="433" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jack-quaid.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jack-quaid-200x144.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354891" class="wp-caption-text"><em><span style="font-size: xx-small;">Jack Quaid &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354892" aria-describedby="caption-attachment-354892" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354892 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jessica-hecht-chase-crawford.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jessica-hecht-chase-crawford.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jessica-hecht-chase-crawford-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354892" class="wp-caption-text"><em><span style="font-size: xx-small;">Jessica Hecht and Chase Crawford / Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354893" aria-describedby="caption-attachment-354893" style="width: 400px" class="wp-caption aligncenter"><img class="wp-image-354893 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jessie-t-usher.jpg" alt="" width="400" height="600" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jessie-t-usher.jpg 400w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-jessie-t-usher-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-354893" class="wp-caption-text"><em><span style="font-size: xx-small;">Jessie T. Usher &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354894" aria-describedby="caption-attachment-354894" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354894 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-karen-fukuhara.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-karen-fukuhara.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-karen-fukuhara-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354894" class="wp-caption-text"><em><span style="font-size: xx-small;">Karen Fukuhara &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354895" aria-describedby="caption-attachment-354895" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354895 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-karen-fukuhara-jack-quaid.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-karen-fukuhara-jack-quaid.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-karen-fukuhara-jack-quaid-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354895" class="wp-caption-text"><em><span style="font-size: xx-small;">Karen Fukuhara, Jack Quaid &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354896" aria-describedby="caption-attachment-354896" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354896 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-laz-alonso.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-laz-alonso.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-laz-alonso-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354896" class="wp-caption-text"><em><span style="font-size: xx-small;">Laz Alonso &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354897" aria-describedby="caption-attachment-354897" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354897 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-tomer-capon-jack-quaid-karl-urban.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-tomer-capon-jack-quaid-karl-urban.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-tomer-capon-jack-quaid-karl-urban-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354897" class="wp-caption-text"><em><span style="font-size: xx-small;">Tomer Kapon, Jack Quaid, Karl Urban &#8211; Amazon Prime Video</span></em></figcaption></figure><figure id="attachment_354898" aria-describedby="caption-attachment-354898" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-354898 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-tomer-capon-jack-quaid-karl-urban-laz-alonso.jpg" alt="" width="600" height="400" srcset="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-tomer-capon-jack-quaid-karl-urban-laz-alonso.jpg 600w, https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-tomer-capon-jack-quaid-karl-urban-laz-alonso-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-354898" class="wp-caption-text"><em><span style="font-size: xx-small;">Tomer Kapon, Jack Quaid, Karl Urban, Laz Alonso &#8211; Amazon Prime Video</span></em></figcaption></figure><p>The first three episodes of ‘The Boys’ arrive on Amazon Prime Video on September 4.  New episodes will be released each Friday after that.  There are eight altogether.  Also look out for <a href="https://sciencefiction.com/2020/07/23/sdcc-amazon-renews-the-boys-for-a-third-season-adds-an-aftershow-hosted-by-aisha-tyler-and-releases-a-clip-featuring-the-deep/" target="_blank" rel="noopener noreferrer">‘Prime Rewind: Inside The Boys’</a>, a post-show chatfest hosted by Aisha Tyler, which will follow new episodes.</p><p>&nbsp;</p><p><em>Source: <a href="https://collider.com/the-boys-season-2-first-look-images-amazon/" target="_blank" rel="noopener noreferrer">Collider</a></em></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" data-a2a-title="Check Out 15 Photos From ‘The Boys’ Season 2"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F08%2F07%2Fcheck-out-15-photos-from-the-boys-season-2%2F&amp;linkname=Check%20Out%2015%20Photos%20From%20%E2%80%98The%20Boys%E2%80%99%20Season%202" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" data-text="Check Out 15 Photos From ‘The Boys’ Season 2"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="post-tags"><span class="single-tag-list-title">Tags:</span><ul><li><a href="https://sciencefiction.com/tag/amazon-prime-video/" rel="tag">Amazon Prime Video</a></li><li><a href="https://sciencefiction.com/tag/antony-starr/" rel="tag">Antony Starr</a></li><li><a href="https://sciencefiction.com/tag/aya-cash/" rel="tag">Aya Cash</a></li><li><a href="https://sciencefiction.com/tag/chace-crawford/" rel="tag">Chace Crawford</a></li><li><a href="https://sciencefiction.com/tag/colby-minifie/" rel="tag">Colby Minifie</a></li><li><a href="https://sciencefiction.com/tag/dominique-mcelligott/" rel="tag">Dominique McElligott</a></li><li><a href="https://sciencefiction.com/tag/erin-moriarty/" rel="tag">Erin Moriarty</a></li><li><a href="https://sciencefiction.com/tag/jack-quaid/" rel="tag">Jack Quaid</a></li><li><a href="https://sciencefiction.com/tag/jessica-hecht/" rel="tag">Jessica Hecht</a></li><li><a href="https://sciencefiction.com/tag/jessie-t-usher/" rel="tag">Jessie T. Usher</a></li><li><a href="https://sciencefiction.com/tag/karen-fukuhara/" rel="tag">Karen Fukuhara</a></li><li><a href="https://sciencefiction.com/tag/karl-urban/" rel="tag">Karl Urban</a></li><li><a href="https://sciencefiction.com/tag/laz-alonso/" rel="tag">Laz Alonso</a></li><li><a href="https://sciencefiction.com/tag/the-boys/" rel="tag">the boys</a></li><li><a href="https://sciencefiction.com/tag/tomer-kapon/" rel="tag">Tomer Kapon</a></li></ul></div><div class="post-author"><div class="author-image">
<img alt='' src='https://sciencefiction.com/wp-content/litespeed/avatar/78f42ab19a157d1b243626548f7c1e71.jpg' srcset='https://sciencefiction.com/wp-content/litespeed/avatar/868166274daf80eced4499bee4c89d21.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-info"><h3 class="author-name">
Jax Motes</h3><p>Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.</p><ul><li><a target="_blank" href="https://facebook.com/http://facebook.com/motesbowles"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/JasonMBowles"><i class="fa fa-twitter"></i></a></li></ul></div></div><div style="clear:both;"></div><div style="margin: 20px auto; text-align: center;" id="zergnet-widget-32974"></div> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7dmFyIHplcmduZXQ9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7emVyZ25ldC50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3plcmduZXQuYXN5bmM9dHJ1ZTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk3NCc7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTt9KSgpOw==" defer language="javascript" type="text/javascript"></script> <nav class="post-directions"><div class="row"><div class="col-md-6 col-sm-6 col-xs-12 previous-article">
<i class="fa fa-angle-left"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/08/07/john-david-washington-breaks-his-silence-over-tenets-numerous-delays/">John David Washington Breaks His Silence Over &#8216;Tenet&#8217;s Numerous Delays</a></div></div><div class="col-md-6 col-sm-6 col-xs-12 next-article"></div></div></nav><aside class="related-posts"><div class="related-posts-inwrap"><div class="row"><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-192357 post type-post status-publish format-standard hentry category-comic-books category-image-comics category-tv-streaming tag-jesus-negan tag-paul-monroe tag-robert-kirkman tag-scott-m-gimple tag-the-walking-dead" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2015/08/03/scott-m-gimple-robert-kirkman-tease-negans-tv-arrival-walking-dead/">
<img src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="Scott M. Gimple And Robert Kirkman Tease Negan&#8217;s TV Arrival On &#8216;The Walking Dead&#8217;" />
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2015/08/03/scott-m-gimple-robert-kirkman-tease-negans-tv-arrival-walking-dead/" title="Scott M. Gimple And Robert Kirkman Tease Negan&#8217;s TV Arrival On &#8216;The Walking Dead&#8217;">Scott M. Gimple And Robert Kirkman Tease Negan&#8217;s TV Arrival On &#8216;The Walking Dead&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2015/08/03/scott-m-gimple-robert-kirkman-tease-negans-tv-arrival-walking-dead/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="192357 http://sciencefiction.com/?p=192357">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> August 3, 2015</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-130486 post type-post status-publish format-standard hentry category-arrow category-comic-books category-dc-comics category-featured category-tv-streaming tag-arrow tag-dick-grayson tag-greg-berlanti tag-nightwing tag-steven-r-mcqueen" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2013/11/13/vampire-diaries-alum-steven-r-mcqueen-tweets-nightwing-teaser/">
<img src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="&#8216;The Vampire Diaries&#8217; Alum Steven R. McQueen Tweets A Nightwing Teaser" />
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2013/11/13/vampire-diaries-alum-steven-r-mcqueen-tweets-nightwing-teaser/" title="&#8216;The Vampire Diaries&#8217; Alum Steven R. McQueen Tweets A Nightwing Teaser">&#8216;The Vampire Diaries&#8217; Alum Steven R. McQueen Tweets A Nightwing Teaser</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2013/11/13/vampire-diaries-alum-steven-r-mcqueen-tweets-nightwing-teaser/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="130486 http://sciencefiction.com/?p=130486">6 Comments</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> November 13, 2013</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-336864 post type-post status-publish format-standard has-post-thumbnail hentry category-marvel category-tv-streaming tag-abc tag-disney tag-hulu tag-marvel tag-marvel-tv tag-new-warriors tag-tv" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2019/09/16/marvels-new-warriors-is-reported-to-be-cancelled-due-to-not-finding-a-network/"><img width="742" height="418" src="https://sciencefiction.com/wp-content/uploads/2017/12/new-warriors.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" srcset="https://sciencefiction.com/wp-content/uploads/2017/12/new-warriors.jpg 742w, https://sciencefiction.com/wp-content/uploads/2017/12/new-warriors-300x169.jpg 300w" sizes="(max-width: 742px) 100vw, 742px" /></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2019/09/16/marvels-new-warriors-is-reported-to-be-cancelled-due-to-not-finding-a-network/" title="Marvel&#8217;s &#8216;New Warriors&#8217; Is Reported To Be Cancelled Due To Not Finding A Network">Marvel&#8217;s &#8216;New Warriors&#8217; Is Reported To Be Cancelled Due To Not Finding A Network</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2019/09/16/marvels-new-warriors-is-reported-to-be-cancelled-due-to-not-finding-a-network/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="336864 https://sciencefiction.com/?p=336864">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> September 16, 2019</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-352997 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-the-walking-dead category-tv-streaming tag-amc tag-fear-the-walking-dead tag-kim-dickens tag-madison-clark" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2020/04/20/kim-dickens-shoots-down-hopes-of-madisons-return-on-fear-the-walking-dead/"><img width="750" height="421" src="https://sciencefiction.com/wp-content/uploads/2020/04/Kim-Dickens-Fear-The-Walking-Dead.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" srcset="https://sciencefiction.com/wp-content/uploads/2020/04/Kim-Dickens-Fear-The-Walking-Dead.jpg 750w, https://sciencefiction.com/wp-content/uploads/2020/04/Kim-Dickens-Fear-The-Walking-Dead-200x112.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2020/04/20/kim-dickens-shoots-down-hopes-of-madisons-return-on-fear-the-walking-dead/" title="Kim Dickens Shoots Down Hopes Of Madison&#8217;s Return On &#8216;Fear The Walking Dead&#8217;">Kim Dickens Shoots Down Hopes Of Madison&#8217;s Return On &#8216;Fear The Walking Dead&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2020/04/20/kim-dickens-shoots-down-hopes-of-madisons-return-on-fear-the-walking-dead/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="352997 https://sciencefiction.com/?p=352997">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> April 20, 2020</div></div></div></article></div></div></aside><div id="disqus_thread"></div></div></article></div><div class="col-md-4 col-sm-12 col-xs-12 sidebar"><div class="sidebar-inwrap"><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Newsletter Signup</h4></div><script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7d2luZG93Lm1jNHdwPXdpbmRvdy5tYzR3cHx8e2xpc3RlbmVyczpbXSxmb3Jtczp7b246ZnVuY3Rpb24oZXZ0LGNiKXt3aW5kb3cubWM0d3AubGlzdGVuZXJzLnB1c2goe2V2ZW50OmV2dCxjYWxsYmFjazpjYn0pO319fX0pKCk7" defer></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-252323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="252323" data-name="Site Subscribe" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596812857" /><input type="hidden" name="_mc4wp_form_id" value="252323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-32976"></div><div id="zergnet-widget-32984"></div></div></aside><aside id="broden_latest_posts_widget-4" class="widget latest-posts-widget"><div class="widget-title"><h4>Latest Articles</h4></div><div class="widget-inwrap"><ul><li class="post-354882 post type-post status-publish format-standard has-post-thumbnail hentry category-amazon-prime category-comic-books category-streaming-service category-tv-streaming tag-amazon-prime-video tag-antony-starr tag-aya-cash tag-chace-crawford tag-colby-minifie tag-dominique-mcelligott tag-erin-moriarty tag-jack-quaid tag-jessica-hecht tag-jessie-t-usher tag-karen-fukuhara tag-karl-urban tag-laz-alonso tag-the-boys tag-tomer-kapon"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/08/the-boys-season-2-cast-2-2-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/" title="Check Out 15 Photos From &#8216;The Boys&#8217; Season 2" rel="bookmark">Check Out 15 Photos From &#8216;The Boys&#8217; Season 2</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/08/07/check-out-15-photos-from-the-boys-season-2/"><i class="fa fa-clock-o"></i> August 7, 2020</a></div></div></div></li><li class="post-354900 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-christopher-nolan tag-john-david-washington tag-tenet tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/08/07/john-david-washington-breaks-his-silence-over-tenets-numerous-delays/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/08/John-David-Washington-Tenet-2-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/08/07/john-david-washington-breaks-his-silence-over-tenets-numerous-delays/" title="John David Washington Breaks His Silence Over &#8216;Tenet&#8217;s Numerous Delays" rel="bookmark">John David Washington Breaks His Silence Over &#8216;Tenet&#8217;s Numerous Delays</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/08/07/john-david-washington-breaks-his-silence-over-tenets-numerous-delays/"><i class="fa fa-clock-o"></i> August 7, 2020</a></div></div></div></li><li class="post-354870 post type-post status-publish format-standard has-post-thumbnail hentry category-amazon-prime category-comic-books category-streaming-service category-tv-streaming tag-amazon-prime-video tag-ashleigh-lathrop tag-christopher-denham tag-cory-michael-smith tag-dan-byrd tag-dennis-kelly tag-desmin-borges tag-gillian-flynn tag-javin-wanna-walton tag-jessica-rothe tag-john-cusack tag-marc-munden tag-rainn-wilson tag-sasha-lane"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/08/07/amazons-utopia-will-be-much-less-violent-than-the-british-original/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/08/Utopia-Amazon-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/08/07/amazons-utopia-will-be-much-less-violent-than-the-british-original/" title="Amazon&#8217;s &#8216;Utopia&#8217; Will Be Much Less Violent Than The British Original" rel="bookmark">Amazon&#8217;s &#8216;Utopia&#8217; Will Be Much Less Violent Than The British Original</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/08/07/amazons-utopia-will-be-much-less-violent-than-the-british-original/"><i class="fa fa-clock-o"></i> August 7, 2020</a></div></div></div></li><li class="post-354873 post type-post status-publish format-standard has-post-thumbnail hentry category-collectables category-movies category-toys-games tag-hasbro tag-trolls-world-tour tag-universal-pictures"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/08/07/hasbro-pulls-objectionable-trolls-world-tour-doll-after-160000-parents-sign-protest-petition/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/08/poppy-trolls-doll-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/08/07/hasbro-pulls-objectionable-trolls-world-tour-doll-after-160000-parents-sign-protest-petition/" title="Hasbro Pulls Objectionable &#8216;Trolls World Tour&#8217; Doll After 160,000 Parents Sign Protest Petition" rel="bookmark">Hasbro Pulls Objectionable &#8216;Trolls World Tour&#8217; Doll After 160,000 Parents Sign Protest Petition</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/08/07/hasbro-pulls-objectionable-trolls-world-tour-doll-after-160000-parents-sign-protest-petition/"><i class="fa fa-clock-o"></i> August 7, 2020</a></div></div></div></li></ul></div></aside><aside id="broden_popular_posts_widget-4" class="widget most-popular-widget"><div class="widget-title"><h4>Most Popular Articles</h4></div><div class="widget-inwrap"><ul><li class="post-257878 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-tv-streaming tag-the-defenders tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/" title="TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4" rel="bookmark">TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/"><i class="fa fa-clock-o"></i> August 23, 2017</a></div></div></div></li><li class="post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-featured category-other"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/" title="Top 10 Green Superheroes" rel="bookmark">Top 10 Green Superheroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/"><i class="fa fa-clock-o"></i> March 17, 2012</a></div></div></div></li><li class="post-277016 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science-and-tech tag-jurassic-world-3"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/" title="Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy" rel="bookmark">Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/"><i class="fa fa-clock-o"></i> February 22, 2018</a></div></div></div></li><li class="post-350453 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-movies tag-amblin-entertainment tag-richard-donner tag-steven-spielberg tag-the-goonies tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/02/Goonies-Sean-Astin-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/" title="Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;" rel="bookmark">Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/"><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div></div></li><li class="post-105228 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-image-comics category-marvel tag-dc-comics tag-lbgt tag-marvel tag-transgender"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/" title="Top Ten Transgender Comic Book Characters" rel="bookmark">Top Ten Transgender Comic Book Characters</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/"><i class="fa fa-clock-o"></i> April 15, 2013</a></div></div></div></li><li class="post-308647 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-movies category-tv-streaming tag-kingkiller-chronicle tag-lin-manuel-miranda tag-lionsgate tag-patrick-rothfuss tag-sam-raimi tag-showtime"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/">
<img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" />								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/" title="EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie" rel="bookmark">EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/"><i class="fa fa-clock-o"></i> December 1, 2018</a></div></div></div></li></ul></div></aside></div></div></div></div></section></section><footer><div class="copyright"><p><span class="copy1"> Copyright &copy;2020 Science Fiction.</span>
<span class="copy-2">All Rights Reserved</span> | <a href="https://sciencefiction.com/privacy-policy">Privacy Policy</a> | <a href="https://sciencefiction.com/do-not-sell-my-information">Do Not Sell My Information</a><br /><br />
<span>Website Design&nbsp;and <a href="https://quichost.com/" alt="HTTP3/QUIC Hosting" target="_blank" rel="noopener">HTTP3/QUIC Hosting</a> by <a href="https://quichost.com/" alt="HTTP3/QUIC Hosting" target="_blank" rel="noopener">QUICHOST.COM</a></span></p></div><div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div></footer></div></div> <script src="data:text/javascript;base64, dmFyIF91c2Vyd2F5X2NvbmZpZz17YWNjb3VudDonQzBvSHdNcGRjSyd9Ow==" defer type="text/javascript"></script> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF5YmVQcmVmaXhVcmxGaWVsZCgpe2lmKHRoaXMudmFsdWUudHJpbSgpIT09JycmJnRoaXMudmFsdWUuaW5kZXhPZignaHR0cCcpIT09MCl7dGhpcy52YWx1ZT0iaHR0cDovLyIrdGhpcy52YWx1ZTt9fQp2YXIgdXJsRmllbGRzPWRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoJy5tYzR3cC1mb3JtIGlucHV0W3R5cGU9InVybCJdJyk7aWYodXJsRmllbGRzKXtmb3IodmFyIGo9MDtqPHVybEZpZWxkcy5sZW5ndGg7aisrKXt1cmxGaWVsZHNbal0uYWRkRXZlbnRMaXN0ZW5lcignYmx1cicsbWF5YmVQcmVmaXhVcmxGaWVsZCk7fX19KSgpOw==" defer></script> <script src="data:text/javascript;base64, dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6InNjaWVuY2VmaWN0aW9uY29tIn07dmFyIGVtYmVkVmFycz17ImRpc3F1c0NvbmZpZyI6eyJpbnRlZ3JhdGlvbiI6IndvcmRwcmVzcyAzLjAuMTYifSwiZGlzcXVzSWRlbnRpZmllciI6IjM1NDg4MiBodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC8/cD0zNTQ4ODIiLCJkaXNxdXNTaG9ydG5hbWUiOiJzY2llbmNlZmljdGlvbmNvbSIsImRpc3F1c1RpdGxlIjoiQ2hlY2sgT3V0IDE1IFBob3RvcyBGcm9tIFx1MjAxOFRoZSBCb3lzXHUyMDE5IFNlYXNvbiAyIiwiZGlzcXVzVXJsIjoiaHR0cHM6XC9cL3NjaWVuY2VmaWN0aW9uLmNvbVwvMjAyMFwvMDhcLzA3XC9jaGVjay1vdXQtMTUtcGhvdG9zLWZyb20tdGhlLWJveXMtc2Vhc29uLTJcLyIsInBvc3RJZCI6IjM1NDg4MiJ9O3ZhciBkY2xDdXN0b21WYXJzPXsiZGNsX3Byb2dyZXNzX3RleHQiOiJMb2FkaW5nLi4uIn07" defer type='text/javascript'></script> <script src="data:text/javascript;base64, dmFyIHRoZW1lYWpheD17ImFqYXh1cmwiOiJodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifTs=" defer type='text/javascript'></script> <script src="data:text/javascript;base64, Y29uc3QgbG9hZFNjcmlwdHNUaW1lcj1zZXRUaW1lb3V0KGxvYWRTY3JpcHRzLDcqMTAwMCk7Y29uc3QgdXNlckludGVyYWN0aW9uRXZlbnRzPVsibW91c2VvdmVyIiwia2V5ZG93biIsInRvdWNobW92ZSIsInRvdWNoc3RhcnQiXTt1c2VySW50ZXJhY3Rpb25FdmVudHMuZm9yRWFjaChmdW5jdGlvbihldmVudCl7d2luZG93LmFkZEV2ZW50TGlzdGVuZXIoZXZlbnQsdHJpZ2dlclNjcmlwdExvYWRlcix7cGFzc2l2ZTohMH0pfSk7ZnVuY3Rpb24gdHJpZ2dlclNjcmlwdExvYWRlcigpe2xvYWRTY3JpcHRzKCk7Y2xlYXJUaW1lb3V0KGxvYWRTY3JpcHRzVGltZXIpO3VzZXJJbnRlcmFjdGlvbkV2ZW50cy5mb3JFYWNoKGZ1bmN0aW9uKGV2ZW50KXt3aW5kb3cucmVtb3ZlRXZlbnRMaXN0ZW5lcihldmVudCx0cmlnZ2VyU2NyaXB0TG9hZGVyLHtwYXNzaXZlOiEwfSl9KX0KZnVuY3Rpb24gbG9hZFNjcmlwdHMoKXtkb2N1bWVudC5xdWVyeVNlbGVjdG9yQWxsKCJzY3JpcHRbZGF0YS10eXBlPSdsYXp5J10iKS5mb3JFYWNoKGZ1bmN0aW9uKGVsZW0pe2VsZW0uc2V0QXR0cmlidXRlKCJzcmMiLGVsZW0uZ2V0QXR0cmlidXRlKCJkYXRhLXNyYyIpKX0pfQ==" defer type="text/javascript" id="flying-scripts"></script> <script src="data:text/javascript;base64, ZnVuY3Rpb24gemVyZ29ubG9hZDEoKXt2YXIgemVyZ25ldD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk3Nic7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTtkb2N1bWVudC5ib2R5LmFwcGVuZENoaWxkKGVsZW1lbnQpO30KaWYod2luZG93LmFkZEV2ZW50TGlzdGVuZXIpCndpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJsb2FkIix6ZXJnb25sb2FkMSxmYWxzZSk7ZWxzZSBpZih3aW5kb3cuYXR0YWNoRXZlbnQpCndpbmRvdy5hdHRhY2hFdmVudCgib25sb2FkIix6ZXJnb25sb2FkMSk7ZWxzZSB3aW5kb3cub25sb2FkPXplcmdvbmxvYWQxOw==" defer language="javascript" type="text/javascript"></script> <script src="data:text/javascript;base64, ZnVuY3Rpb24gemVyZ29ubG9hZDIoKXt2YXIgemVyZ25ldD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk4NCc7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTtkb2N1bWVudC5ib2R5LmFwcGVuZENoaWxkKGVsZW1lbnQpO30KaWYod2luZG93LmFkZEV2ZW50TGlzdGVuZXIpCndpbmRvdy5hZGRFdmVudExpc3RlbmVyKCJsb2FkIix6ZXJnb25sb2FkMixmYWxzZSk7ZWxzZSBpZih3aW5kb3cuYXR0YWNoRXZlbnQpCndpbmRvdy5hdHRhY2hFdmVudCgib25sb2FkIix6ZXJnb25sb2FkMik7ZWxzZSB3aW5kb3cub25sb2FkPXplcmdvbmxvYWQyOw==" defer language="javascript" type="text/javascript"></script> <script type="text/javascript" defer data-deferred="1" data-type="lazy" data-src="https://cdn.userway.org/widget.js"></script><script data-optimized="1" src="https://sciencefiction.com/wp-content/litespeed/cssjs/5aa1a.js?31430" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-08-07 15:07:37 -->
<!-- Page generated by LiteSpeed Cache 3.3 on 2020-08-07 11:07:37 -->