<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/10567.css' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' defer data-deferred="1"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="//cdn.districtm.ca/merge/merge.123328.js" defer data-deferred="1"></script><script data-optimized='1' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/a9bda.js' defer></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://sciencefiction.com/xmlrpc.php"><link rel="preconnect" href="https://userway.org"><link rel="preconnect" href="https://www.zergnet.com"><link rel="preconnect" href="https://secure.adnxs.com"><link rel="preconnect" href="https://cdn.userway.org"><link rel="preconnect" href="https://sciencefictioncom.disqus.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://cdn.districtm.io"><title>&#039;Star Trek: Picard&#039; Photo Reveals A Brand New Hugh | ScienceFiction.com</title><meta name="description" content="Seven of Nine (Jeri Ryan) won&#039;t be the only Borg (or ex-Borg) returning on CBS All Access&#039; &#039;Star Trek: Picard&#039;. "/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Star Trek: Picard&#039; Photo Reveals A Brand New Hugh" /><meta property="og:description" content="Seven of Nine (Jeri Ryan) won&#039;t be the only Borg (or ex-Borg) returning on CBS All Access&#039; &#039;Star Trek: Picard&#039;. " /><meta property="og:url" content="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/" /><meta property="og:site_name" content="ScienceFiction.com" /><meta property="article:publisher" content="https://facebook.com/ScienceFiction" /><meta property="article:author" content="http://facebook.com/motesbowles" /><meta property="article:tag" content="CBS All Access" /><meta property="article:tag" content="Jonathan Del Arco" /><meta property="article:tag" content="Paramount" /><meta property="article:tag" content="Star Trek" /><meta property="article:tag" content="Star Trek: Picard" /><meta property="article:tag" content="Star Trek: The Next Generation" /><meta property="article:section" content="TV/Streaming Media" /><meta property="article:published_time" content="2019-12-26T08:22:07+00:00" /><meta property="og:image" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/08/Hugh-Jonathan-Del-Arco-e1565369447348.jpg" /><meta property="og:image:secure_url" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/08/Hugh-Jonathan-Del-Arco-e1565369447348.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="422" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Seven of Nine (Jeri Ryan) won&#039;t be the only Borg (or ex-Borg) returning on CBS All Access&#039; &#039;Star Trek: Picard&#039;. " /><meta name="twitter:title" content="&#039;Star Trek: Picard&#039; Photo Reveals A Brand New Hugh | ScienceFiction.com" /><meta name="twitter:site" content="@ScienceFiction" /><meta name="twitter:image" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/08/Hugh-Jonathan-Del-Arco-e1565369447348.jpg" /><meta name="twitter:creator" content="@JasonMBowles" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencefiction.com/#website","url":"https://sciencefiction.com/","name":"ScienceFiction.com","description":"Science Fiction (sci-fi) news, books, tv, movies, comic books, video games and more...","potentialAction":{"@type":"SearchAction","target":"https://sciencefiction.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/#primaryimage","url":"https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/08/Hugh-Jonathan-Del-Arco-e1565369447348.jpg","width":750,"height":422},{"@type":"WebPage","@id":"https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/#webpage","url":"https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/","inLanguage":"en-US","name":"&#039;Star Trek: Picard&#039; Photo Reveals A Brand New Hugh | ScienceFiction.com","isPartOf":{"@id":"https://sciencefiction.com/#website"},"primaryImageOfPage":{"@id":"https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/#primaryimage"},"datePublished":"2019-12-26T08:22:07+00:00","dateModified":"2019-12-26T08:22:07+00:00","author":{"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9"},"description":"Seven of Nine (Jeri Ryan) won't be the only Borg (or ex-Borg) returning on CBS All Access' 'Star Trek: Picard'.\u00a0"},{"@type":["Person"],"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9","name":"Jax Motes","image":{"@type":"ImageObject","@id":"https://sciencefiction.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=96&d=mm&r=r","caption":"Jax Motes"},"description":"Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.","sameAs":["http://facebook.com/motesbowles","https://twitter.com/JasonMBowles"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Feed" href="https://sciencefiction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Comments Feed" href="https://sciencefiction.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; &#8216;Star Trek: Picard&#8217; Photo Reveals A Brand New Hugh Comments Feed" href="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/feed/" /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}</style> <script type='text/javascript'>var FOOBOX=window.FOOBOX={ready:true,preloadFont:false,disableOthers:false,o:{wordpress:{enabled:true},countMessage:'image %index of %total',excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]',affiliate:{enabled:false}},selectors:[".gallery",".wp-block-gallery",".wp-caption",".wp-block-image","a:has(img[class*=wp-image-])",".foobox"],pre:function($){},post:function($){},custom:function($){}};</script> <link rel='https://api.w.org/' href='https://sciencefiction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencefiction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sciencefiction.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://sciencefiction.com/?p=346756' /><link rel="alternate" type="application/json+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <style type="text/css">body{font-family:Montserrat}h1,h2,h3,h4,h5,h6{font-family:Montserrat}.post .post-cat ul li a,.post .post-meta .post-comment a,.post .post-meta .post-date,.error-404.not-found h1{font-family:Rajdhani}p{font-family:}header.style-3 .header-main{background:url(https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/header-image.jpg)}header .header-main .brand-logo a img{max-height:px}header .header-main .brand-logo{padding-top:20px;padding-bottom:20px}header .header-main .social-button,header .search-button,header.style-3 .header-main .social-button,header.style-3 .search-button{margin-top:px}header .header-bottom .main-menu>ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children span,.sidebar-navigation .sidebar-scroll .navbar ul li ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children.active{color:!important}header .header-bottom .main-menu ul li>a:hover,header .header-bottom .main-menu ul li:hover>a,header .header-bottom .main-menu ul li>ul li a:hover,header .header-bottom .main-menu ul li>ul li:hover>a{background-color:;color:}header .header-bottom .main-menu ul li>ul,header .header-bottom .main-menu ul li.mega-menu .mega-menu-wrapper,header .header-bottom .main-menu ul li.menu-item-has-children .mega-menu-wrapper,header .header-bottom .main-menu ul li .simple-sub{border-color:}header .social-button a,header .search-button a{color:}header .social-button a:hover,header .header-main .social-button a.social-toggle.active,header .header-bottom.sticky .social-button a.social-toggle.active,header.style-2 .header-bottom .social-button a.social-toggle.active,header .search-button a:hover,header .search-button .dropdown.open a,header .search-button .mobile-search.open a{background-color:;color:}.post .post-cat ul li a{background-color:;color:}.post .post-title h2 a{color:}.post .post-title h2 a:hover{background-color:;color:}.blog-feautured .post .post-inwrap .post-title h2 a:hover{color:}.post .post-content p,.post-post-entry p{color:}.post .post-content p a,.post-post-entry p a{background-color:}.post-comments .comment-list li cite a:hover{background-color:}.post-comments .comment-list li .reply-button a:hover{background-color:}.post-comments .comment-respond form .btn:hover{background-color:}.theme-category-articles .slick-prev:hover:before,.theme-category-articles .slick-next:hover:before{background-color:}.blog-feautured .slick-prev:hover:before,.blog-feautured .slick-next:hover:before{background-color:}.back-to-top a{background-color:;background-color:}.back-to-top a:hover{background-color:}.preloader .lines .line{background-color:}.blog-feautured .featured-style-1:before,.blog-feautured .featured-style-2:before,.blog-feautured .featured-style-3:before,.blog-feautured .featured-style-4:before{background-color:}.widget{background-color:}.widget .widget-title{background-color:}.widget .widget-title h4{color:}.theme-category-articles{background-color:}.blog-feautured .featured-style-1,.blog-feautured .featured-style-2,.blog-feautured .featured-style-4{padding-top:0;padding-bottom:50px}.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .edit-account .button,.woocommerce input[name=login],.woocommerce .return-to-shop a,.woocommerce .lost_reset_password .button{background-color:!important;color:!important}.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover,.woocommerce .edit-account .button:hover,.woocommerce input[name=login]:hover,.woocommerce .return-to-shop a:hover,.woocommerce .lost_reset_password .button:hover{background-color:!important;color:!important}.woocommerce span.onsale{background-color:!important}.woocommerce ul.products li.product .price{color:!important}.woocommerce ul.products li.product .button{background-color:;border:2px solid;color:}.woocommerce ul.products li.product .button:hover{background-color:;border:2px solid;color:}</style> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21693935261/sf_footer_leaderboard',[970,90],'div-gpt-ad-1524611928389-0').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf-header-728-90',[728,90],'div-gpt-ad-1524611928389-1').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf_sidebar_skyscraper',[160,600],'div-gpt-ad-1524611928389-2').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf_sidebar_250x250',[250,250],'div-gpt-ad-1524611928389-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-346756 single-format-standard"><div class="wrapper"><div class="sidebar-navigation"><div class="sidebar-scroll scrollbar-macosx"><div class="close-sidebar-button">
<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a></div><div class="sidebar-navigation-logo"></div><nav class="navbar"><ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-13866" class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="http://sciencefiction.com/">Home</a></li><li id="menu-item-252343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a></li><li id="menu-item-252342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a></li><li id="menu-item-252344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a></li><li id="menu-item-252345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a></li><li id="menu-item-252346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a></li><li id="menu-item-252347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a></li><li id="menu-item-25162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li id="menu-item-25163" class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav><div class="sidebar-navigation-social"></div><div class="sidebar-navigation-copyright"></div></div></div><div class="sidebar-overlay close-btn"></div><div class="blog-inwrap"><header class="style-1"><div class="mobile-topbar visible-sm visible-xs"><div class="container"><div class="sidebar-button"><a href="#"><span></span></a></div><div class="search-button search-for-mobile"><div class="mobile-search"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-main"><div class="container"><div class="social-button">
<a class="social-toggle"><i class="fa fa-share-alt"></i></a><div class="social-links"><ul><li><a class="facebook" href="https://facebook.com/ScienceFiction" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a class="twitter" href="https://twitter.com/sciencefiction" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="brand-logo">
<a href="https://sciencefiction.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"></noscript>
</a></div><div class="search-button"><div class="dropdown"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-bottom visible-lg visible-md"><div class="container"><nav class="main-menu"><ul id="menu-main-navigation-1" class="menu"><li class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="http://sciencefiction.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav></div></div></header><section class="main"><center><div id='div-gpt-ad-1524611928389-1' style='height:90px; width:728px; margin: 15px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-1');});</script> </div></center><section class="blog-main"><div class="container"><div class="row"><div class="col-md-8 col-sm-12 col-xs-12 blog-posts"><article id="post-346756" class="page-post post post-346756 type-post status-publish format-standard has-post-thumbnail hentry category-cbs-all-access category-star-trek category-streaming-service category-tv-streaming tag-cbs-all-access tag-jonathan-del-arco tag-paramount tag-star-trek tag-star-trek-picard tag-star-trek-the-next-generation" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header"><div class="post-cat"><ul><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/cbs-all-access/" rel="category tag">CBS All Access</a></li><li class="cat"><a href="https://sciencefiction.com/star-trek/" rel="category tag">Star Trek</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/streaming-service/" rel="category tag">Streaming Service</a></li><li class="cat"><a href="https://sciencefiction.com/tv-streaming/" rel="category tag">TV/Streaming Media</a></li></ul></div><div class="post-title"><h1 itemprop="name">&#8216;Star Trek: Picard&#8217; Photo Reveals A Brand New Hugh</h1></div><div class="post-meta"><div class="post-comment"><i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="346756 https://sciencefiction.com/?p=346756">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> Posted December 26th, 2019 by <a href="https://sciencefiction.com/author/jason-bowles/" title="Posts by Jax Motes" rel="author">Jax Motes</a></div></div></div><div class="post-inwrap"><div class="post-content post-entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/" data-a2a-title="‘Star Trek: Picard’ Photo Reveals A Brand New Hugh"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/" data-text="‘Star Trek: Picard’ Photo Reveals A Brand New Hugh"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_333968" aria-describedby="caption-attachment-333968" style="width: 750px" class="wp-caption aligncenter"><img data-lazyloaded="1" data-placeholder-resp="750x422" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAu4AAAGmAQMAAAAZMJMVAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAD5JREFUeNrtwTEBAAAAwqD1T20KP6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAIC/AZyaAAEFnxH7AAAAAElFTkSuQmCC" class="wp-image-333968 size-large" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/08/Hugh-Jonathan-Del-Arco-750x422.jpg" alt="Star Trek: Picard Photo Reveals A Brand New Hugh" width="750" height="422" /><noscript><img  class="wp-image-333968 size-large"  src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/08/Hugh-Jonathan-Del-Arco-750x422.jpg"  alt="Star Trek: Picard Photo Reveals A Brand New Hugh" width="750" height="422" /></noscript><figcaption id="caption-attachment-333968" class="wp-caption-text"><em><span style="font-size: xx-small;">Paramount</span></em></figcaption></figure><p>Seven of Nine (<a href="https://sciencefiction.com/2019/08/09/stlv19-jeri-ryan-freaked-out-trying-to-adapt-to-the-new-catsuit-free-seven-of-nine-in-star-trek-picard/" target="_blank" rel="noopener noreferrer">Jeri Ryan</a>) won&#8217;t be the only Borg (or ex-Borg) returning on CBS All Access&#8217; &#8216;Star Trek: Picard&#8217;.  As we learned in late summer, <a href="https://sciencefiction.com/2019/08/09/stlv19-jonathan-del-arco-hints-most-of-his-star-trek-picard-scenes-are-with-patrick-stewart/" target="_blank" rel="noopener noreferrer">Jonathan Del Arco</a> will be back as Hugh, the being formerly known as Three of Five, who appeared in two episodes of &#8216;The Next Generation&#8217; in Seasons 5 and 6.  But you&#8217;ll be forgiven if you don&#8217;t recognize him on &#8216;Picard&#8217;.  While Seven of Nine was given a makeover on &#8216;Voyager&#8217;, with less mechanical junk cluttering up her face and physique, Hugh remained full-Borg in his original appearances.</p><p>But this is how he will appear on &#8216;Picard&#8217; (courtesy of <a href="https://tvline.com/2019/12/22/star-trek-picard-photos-hugh-jonathan-del-arco/" target="_blank" rel="noopener noreferrer">TV Line</a>):</p><figure id="attachment_346757" aria-describedby="caption-attachment-346757" style="width: 620px" class="wp-caption aligncenter"><img data-lazyloaded="1" data-placeholder-resp="620x420" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAmwAAAGkAQMAAAC2COsiAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAADdJREFUeNrtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAH4NgZwAAbf8dWwAAAAASUVORK5CYII=" class="wp-image-346757 size-full" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-trek-picard-hugh-jonathan-del-arco.jpg" alt="" width="620" height="420" data-srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-trek-picard-hugh-jonathan-del-arco.jpg 620w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-trek-picard-hugh-jonathan-del-arco-200x135.jpg 200w" data-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img  class="wp-image-346757 size-full"  src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-trek-picard-hugh-jonathan-del-arco.jpg"  alt="" width="620" height="420" srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-trek-picard-hugh-jonathan-del-arco.jpg 620w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-trek-picard-hugh-jonathan-del-arco-200x135.jpg 200w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><figcaption id="caption-attachment-346757" class="wp-caption-text"><em><span style="font-size: xx-small;">Paramount</span></em></figcaption></figure><p>Del Arco also appeared in the &#8216;Voyager&#8217; episode &#8220;The Void&#8221; as Fantome.  Post-Trek, he went on to star as Dr. Fernando Morales on &#8216;The Closer&#8217;, a role he later reprised on &#8216;Major Crimes&#8217;.</p><p>&nbsp;</p><h5 style="padding-left: 40px;"><a href="https://sciencefiction.com/2019/12/20/cbs-all-access-engages-with-a-new-teaser-trailer-for-star-trek-picard/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>RELATED:  CBS All Access Engages With A New Teaser Trailer For ‘Star Trek: Picard’</strong></span></a></h5><p>&nbsp;</p><p>In addition to Del Arco and Ryan, <a href="https://sciencefiction.com/2019/08/05/brent-spiner-teases-datas-role-on-star-trek-picard/" target="_blank" rel="noopener noreferrer">Brent Spiner</a> will be back as Data, with <a href="https://sciencefiction.com/2019/10/05/nycc-2019-the-new-star-trek-picard-trailer-reunites-jean-luc-with-members-of-tng-crew-and-it-feels-so-good-plus-release-date/" target="_blank" rel="noopener noreferrer">Jonathan Frakes</a> as William Riker, and Marina Sirtis as Deanna Troi.  And of course, the series stars <a href="https://sciencefiction.com/2019/10/28/michael-chabon-shares-how-patrick-stewart-influenced-star-trek-picard/" target="_blank" rel="noopener noreferrer">Sir Patrick Stewart</a> as Jean-Luc Picard.</p><p>The regular cast includes Isa Briones (‘American Crime Story’) as Dahj, the mysterious young woman that goes to Picard for help; Alison Pill (‘American Horror Story’) as Doctor Agnes Jurati; Santiago Cabrera (‘Big Little Lies’) as Cristobal “Chris” Rios, a former Starfleet officer who will now act as the pilot of Picard’s ship, and is also a skilled thief; Michelle Hurd (‘Hawaii Five-O’) as Raffi Musiker, a former Starfleet intelligence officer, and Rios’ partner, who is also struggling with substance abuse; Harry Treadaway (‘Mr. Mercedes’) as Narek, a Romulan who joins Picard’s crew to investigate what the Romulans are doing to former Borg drones; and Evan Evagora (‘Fantasy Island’) as Elnor, another Romulan, who is an expert at hand-to-hand combat and had a deep loyalty to Picard.  The series also features <a href="https://sciencefiction.com/2019/07/11/the-star-trek-picard-series-will-feature-jean-luc-with-a-dog/" target="_blank" rel="noopener noreferrer">DeNiro</a> as Picard’s dog, Number One.</p><p><strong>‘Star Trek: Picard’ will launch on CBS All Access on January 24, 2020.</strong></p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/" data-a2a-title="‘Star Trek: Picard’ Photo Reveals A Brand New Hugh"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%E2%80%98Star%20Trek%3A%20Picard%E2%80%99%20Photo%20Reveals%20A%20Brand%20New%20Hugh" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2019/12/26/star-trek-picard-photo-reveals-a-brand-new-hugh/" data-text="‘Star Trek: Picard’ Photo Reveals A Brand New Hugh"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="post-tags"><span class="single-tag-list-title">Tags:</span><ul><li><a href="https://sciencefiction.com/tag/cbs-all-access/" rel="tag">CBS All Access</a></li><li><a href="https://sciencefiction.com/tag/jonathan-del-arco/" rel="tag">Jonathan Del Arco</a></li><li><a href="https://sciencefiction.com/tag/paramount/" rel="tag">Paramount</a></li><li><a href="https://sciencefiction.com/tag/star-trek/" rel="tag">Star Trek</a></li><li><a href="https://sciencefiction.com/tag/star-trek-picard/" rel="tag">Star Trek: Picard</a></li><li><a href="https://sciencefiction.com/tag/star-trek-the-next-generation/" rel="tag">Star Trek: The Next Generation</a></li></ul></div><div class="post-author"><div class="author-image">
<img data-lazyloaded="1" data-placeholder-resp="80x80" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQAQMAAAC032DuAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABFJREFUKM9jYBgFo2AU0AsAAANwAAGRWmMdAAAAAElFTkSuQmCC" alt='' data-src='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=80&#038;d=mm&#038;r=r' data-srcset='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="author-info"><h3 class="author-name">
Jax Motes</h3><p>Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.</p><ul><li><a target="_blank" href="http://facebook.com/http://facebook.com/motesbowles"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="http://twitter.com/JasonMBowles"><i class="fa fa-twitter"></i></a></li></ul></div></div><div style="clear:both;"></div><div style="margin: 20px auto; text-align: center;" id="zergnet-widget-32974"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32974';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> <nav class="post-directions"><div class="row"><div class="col-md-6 col-sm-6 col-xs-12 previous-article">
<i class="fa fa-angle-left"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2019/12/26/gal-gadot-swings-into-action-in-a-new-picture-from-wonder-woman-1984/">Gal Gadot Swings Into Action In A New Picture From &#8216;Wonder Woman 1984&#8217;</a></div></div><div class="col-md-6 col-sm-6 col-xs-12 next-article">
<i class="fa fa-angle-right"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2019/12/26/lost-in-space-season-2-episode-1-shipwrecked/">&#8216;Lost In Space&#8217; Season 2, Episode 1: &#8220;Shipwrecked&#8221;</a></div></div></div></nav><aside class="related-posts"><div class="related-posts-inwrap"><div class="row"><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-153400 post type-post status-publish format-standard hentry category-marvel category-tv-streaming tag-daredevil tag-elden-henson tag-foggy-nelson tag-marvel tag-netflix tag-tv-streaming" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2014/06/26/elden-henson-cast-daredevil-friend-foggy-nelson/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg" alt="Elden Henson Cast As Daredevil&#8217;s Best Friend, Foggy Nelson" /><noscript><img   src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg"  alt="Elden Henson Cast As Daredevil&#8217;s Best Friend, Foggy Nelson" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2014/06/26/elden-henson-cast-daredevil-friend-foggy-nelson/" title="Elden Henson Cast As Daredevil&#8217;s Best Friend, Foggy Nelson">Elden Henson Cast As Daredevil&#8217;s Best Friend, Foggy Nelson</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2014/06/26/elden-henson-cast-daredevil-friend-foggy-nelson/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="153400 http://sciencefiction.com/?p=153400">1 Comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> June 26, 2014</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-182919 post type-post status-publish format-standard hentry category-marvel category-tv-streaming tag-abc tag-adrianne-palicki tag-agents-of-s-h-i-e-l-d tag-avengers-age-of-ultron tag-baron-von-strucker tag-bobbi-morse tag-brett-dalton tag-chloe-bennet tag-clark-gregg tag-daisy-johnson tag-deathlok tag-dr-list tag-edward-james-olmos tag-elizabeth-henstridge tag-grant-ward tag-hydra tag-iain-de-caestecker tag-inhumans tag-j-august-richards tag-jemma-simmons tag-joss-whedon tag-lance-hunter tag-leo-fitz tag-marvel tag-marvel-studios tag-melinda-may tag-mike-peterson tag-ming-na-wen tag-nick-blood tag-phil-coulson tag-robert-gonzalez tag-skye tag-sunil-bakshi tag-the-avengers tag-ultron" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2015/04/29/tv-review-agents-s-h-e-l-d-dirty-half-dozen/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg" alt="TV Review: ‘Agents of S.H.I.E.L.D.: The Dirty Half Dozen’" /><noscript><img   src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg"  alt="TV Review: ‘Agents of S.H.I.E.L.D.: The Dirty Half Dozen’" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2015/04/29/tv-review-agents-s-h-e-l-d-dirty-half-dozen/" title="TV Review: ‘Agents of S.H.I.E.L.D.: The Dirty Half Dozen’">TV Review: ‘Agents of S.H.I.E.L.D.: The Dirty Half Dozen’</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2015/04/29/tv-review-agents-s-h-e-l-d-dirty-half-dozen/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="182919 http://sciencefiction.com/?p=182919">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> April 29, 2015</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-298944 post type-post status-publish format-standard has-post-thumbnail hentry category-the-flash-tv category-tv-streaming tag-cw tag-the-flash" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2018/09/18/exclusive-photos-give-insight-season-five-flash/"><img data-lazyloaded="1" data-placeholder-resp="525x525" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAg0AAAINAQMAAACH1t7XAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAADlJREFUeNrtwTEBAAAAwqD1T20KP6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAALgaJZwABk1N5VAAAAABJRU5ErkJggg==" width="525" height="525" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" data-srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23.jpg 525w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23-150x150.jpg 150w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23-300x300.jpg 300w" data-sizes="(max-width: 525px) 100vw, 525px" /><noscript><img width="525" height="525" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23.jpg 525w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23-150x150.jpg 150w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/09/fl23-300x300.jpg 300w" sizes="(max-width: 525px) 100vw, 525px" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2018/09/18/exclusive-photos-give-insight-season-five-flash/" title="New Photos Give Insight Into Season Five Of &#8216;The Flash&#8217;">New Photos Give Insight Into Season Five Of &#8216;The Flash&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2018/09/18/exclusive-photos-give-insight-season-five-flash/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="298944 http://sciencefiction.com/?p=298944">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> September 18, 2018</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-7642 post type-post status-publish format-standard hentry category-tv-streaming tag-starz tag-torchwood-miracle-day tag-tv-streaming" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2011/05/23/sneak-peek-at-%e2%80%98torchwood-miracle-day%e2%80%99/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg" alt="Sneak Peek At ‘Torchwood: Miracle Day’" /><noscript><img   src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg"  alt="Sneak Peek At ‘Torchwood: Miracle Day’" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2011/05/23/sneak-peek-at-%e2%80%98torchwood-miracle-day%e2%80%99/" title="Sneak Peek At ‘Torchwood: Miracle Day’">Sneak Peek At ‘Torchwood: Miracle Day’</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2011/05/23/sneak-peek-at-%e2%80%98torchwood-miracle-day%e2%80%99/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="7642 http://sciencefiction.com/?p=7642">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> May 23, 2011</div></div></div></article></div></div></aside><div id="disqus_thread"></div></div></article></div><div class="col-md-4 col-sm-12 col-xs-12 sidebar"><div class="sidebar-inwrap"><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Newsletter Signup</h4></div><script>(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-252323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="252323" data-name="Site Subscribe" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577369954" /><input type="hidden" name="_mc4wp_form_id" value="252323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>FROM OUR SPONSORS</h4></div><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1524611928389-2' style='height:600px; width:160px; margin: 10px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-2');});</script> </div></center></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-32976"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32976';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> <div id="zergnet-widget-32984"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32984';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script></div></aside><aside id="broden_latest_posts_widget-4" class="widget latest-posts-widget"><div class="widget-title"><h4>Latest Articles</h4></div><div class="widget-inwrap"><ul><li class="post-346753 post type-post status-publish format-standard has-post-thumbnail hentry category-doctor-who category-tv-streaming tag-bbc tag-bbc-america tag-doctor-who tag-patrick-troughton tag-the-macra-terror"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2019/12/26/catch-the-long-lost-doctor-who-adventure-the-macra-terror-on-bbc-america-tonight/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/Doctor-Who-The-Macra-Terror-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/Doctor-Who-The-Macra-Terror-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2019/12/26/catch-the-long-lost-doctor-who-adventure-the-macra-terror-on-bbc-america-tonight/" title="Catch The Long Lost &#8216;Doctor Who&#8217; Adventure &#8220;The Macra Terror&#8221; On BBC America Tonight!" rel="bookmark">Catch The Long Lost &#8216;Doctor Who&#8217; Adventure &#8220;The Macra Terror&#8221; On BBC America Tonight!</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2019/12/26/catch-the-long-lost-doctor-who-adventure-the-macra-terror-on-bbc-america-tonight/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div></div></li><li class="post-346750 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-movies category-video-games tag-paramount tag-sega tag-sonic-the-hedgehog"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2019/12/26/sonic-the-hedgehog-gets-his-shoes-in-a-short-new-teaser/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/Sonic-The-Hedgehog-Movie-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/Sonic-The-Hedgehog-Movie-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2019/12/26/sonic-the-hedgehog-gets-his-shoes-in-a-short-new-teaser/" title="&#8216;Sonic The Hedgehog&#8217; Gets His Shoes In A Short New Teaser" rel="bookmark">&#8216;Sonic The Hedgehog&#8217; Gets His Shoes In A Short New Teaser</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2019/12/26/sonic-the-hedgehog-gets-his-shoes-in-a-short-new-teaser/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div></div></li><li class="post-346735 post type-post status-publish format-standard has-post-thumbnail hentry category-netflix category-streaming-service category-tv-streaming tag-henry-cavill tag-the-witcher tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2019/12/26/the-witcher-episode-4-review-of-banquets-bastards-and-burials/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/the-witcher-season-one-episode-4-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="the witcher season one episode 4" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/the-witcher-season-one-episode-4-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="the witcher season one episode 4" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2019/12/26/the-witcher-episode-4-review-of-banquets-bastards-and-burials/" title="&#8216;The Witcher&#8217; Episode 4 Review: &#8220;Of Banquets, Bastards, And Burials&#8221;" rel="bookmark">&#8216;The Witcher&#8217; Episode 4 Review: &#8220;Of Banquets, Bastards, And Burials&#8221;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2019/12/26/the-witcher-episode-4-review-of-banquets-bastards-and-burials/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div></div></li><li class="post-346761 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-star-wars tag-billy-dee-williams tag-disney tag-jannah tag-lando-calrissian tag-lucasfilm-ltd tag-naomi-ackie tag-star-wars tag-star-wars-the-rise-of-skywalker"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2019/12/26/rise-of-skywalker-visual-dictionary-ties-up-a-familial-loose-thread/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-wars-1-2-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/12/star-wars-1-2-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2019/12/26/rise-of-skywalker-visual-dictionary-ties-up-a-familial-loose-thread/" title="&#8216;Rise of Skywalker Visual Dictionary&#8217; Ties Up A Familial Loose Thread" rel="bookmark">&#8216;Rise of Skywalker Visual Dictionary&#8217; Ties Up A Familial Loose Thread</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2019/12/26/rise-of-skywalker-visual-dictionary-ties-up-a-familial-loose-thread/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div></div></li></ul></div></aside><aside id="broden_popular_posts_widget-4" class="widget most-popular-widget"><div class="widget-title"><h4>Most Popular Articles</h4></div><div class="widget-inwrap"><ul><li class="post-257878 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-tv-streaming tag-the-defenders tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/" title="TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4" rel="bookmark">TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/"><i class="fa fa-clock-o"></i> August 23, 2017</a></div></div></div></li><li class="post-277016 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science-and-tech tag-jurassic-world-3"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/" title="Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy" rel="bookmark">Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/"><i class="fa fa-clock-o"></i> February 22, 2018</a></div></div></div></li><li class="post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-featured category-other"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/" title="Top 10 Green Superheroes" rel="bookmark">Top 10 Green Superheroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/"><i class="fa fa-clock-o"></i> March 17, 2012</a></div></div></div></li><li class="post-105228 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-image-comics category-marvel tag-dc-comics tag-lbgt tag-marvel tag-transgender"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/" title="Top Ten Transgender Comic Book Characters" rel="bookmark">Top Ten Transgender Comic Book Characters</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/"><i class="fa fa-clock-o"></i> April 15, 2013</a></div></div></div></li><li class="post-177387 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-mrs-frisby-the-rats-of-nimh tag-the-secret-of-nimh"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2015/03/07/mgm-options-mrs-frisby-rats-nimh/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2015/03/Rats-Nimh-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Rats Nimh" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2015/03/Rats-Nimh-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Rats Nimh" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2015/03/07/mgm-options-mrs-frisby-rats-nimh/" title="MGM Options &#8216;Mrs. Frisby &#038; The Rats Of NIMH&#8217;" rel="bookmark">MGM Options &#8216;Mrs. Frisby &#038; The Rats Of NIMH&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2015/03/07/mgm-options-mrs-frisby-rats-nimh/"><i class="fa fa-clock-o"></i> March 7, 2015</a></div></div></div></li><li class="post-308647 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-movies category-tv-streaming tag-kingkiller-chronicle tag-lin-manuel-miranda tag-lionsgate tag-patrick-rothfuss tag-sam-raimi tag-showtime"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/" title="EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie" rel="bookmark">EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/"><i class="fa fa-clock-o"></i> December 1, 2018</a></div></div></div></li></ul></div></aside></div></div></div></div></section></section><footer><center><div id='div-gpt-ad-1524611928389-0' style='height:90px; width:970px; margin:15px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-0');});</script> </div></center><div class="copyright"><p><span class="copy1"> Copyright &copy;2019 Science Fiction.</span>
<span class="copy-2">All Rights Reserved</span><br />
<span><a href="https://idevguy.com/" alt="Website Design" target="_blank" rel="noopener">Website Design</a>&nbsp;and Hosting by iDevGuy LLC.</span></p></div><div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div></footer></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%26%23039%3BStar%20Trek%3A%20Picard%26%23039%3B%20Photo%20Reveals%20A%20Brand%20New%20Hugh%20%7C%20ScienceFiction.com" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%26%23039%3BStar%20Trek%3A%20Picard%26%23039%3B%20Photo%20Reveals%20A%20Brand%20New%20Hugh%20%7C%20ScienceFiction.com" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%26%23039%3BStar%20Trek%3A%20Picard%26%23039%3B%20Photo%20Reveals%20A%20Brand%20New%20Hugh%20%7C%20ScienceFiction.com" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%26%23039%3BStar%20Trek%3A%20Picard%26%23039%3B%20Photo%20Reveals%20A%20Brand%20New%20Hugh%20%7C%20ScienceFiction.com" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2019%2F12%2F26%2Fstar-trek-picard-photo-reveals-a-brand-new-hugh%2F&amp;linkname=%26%23039%3BStar%20Trek%3A%20Picard%26%23039%3B%20Photo%20Reveals%20A%20Brand%20New%20Hugh%20%7C%20ScienceFiction.com" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type="text/javascript">var _userway_config={account:'C0oHwMpdcK'};</script> <script>(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}
function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}
var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}
if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script> <script type='text/javascript'>var countVars={"disqusShortname":"sciencefictioncom"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"346756 https:\/\/sciencefiction.com\/?p=346756","disqusShortname":"sciencefictioncom","disqusTitle":"\u2018Star Trek: Picard\u2019 Photo Reveals A Brand New Hugh","disqusUrl":"https:\/\/sciencefiction.com\/2019\/12\/26\/star-trek-picard-photo-reveals-a-brand-new-hugh\/","postId":"346756"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script type='text/javascript'>var themeajax={"ajaxurl":"https:\/\/sciencefiction.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var dfw={"dfpID":"21693935261","network_code":"21693935261","mappings":[],"targeting":{"Page":["single"],"Category":["cbs-all-access","star-trek","streaming-service","tv-streaming"],"Tag":["cbs-all-access","jonathan-del-arco","paramount","star-trek","star-trek-picard","star-trek-the-next-generation"]}};</script> <script type='text/javascript'>var mc4wp_forms_config=[];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type="text/javascript">jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp(window.dfw);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-20379583-1','auto');ga('send','pageview');</script> <script>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</script><script type="text/javascript" src="https://cdn.userway.org/widget.js" defer data-deferred="1"></script><script data-optimized='1' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/91be1.js' defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2019-12-26 14:19:14 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-26 09:19:14 -->