<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://sciencefiction.com/wp-content/litespeed/cssjs/2ec92.css" /><script data-optimized="1" src="https://sciencefiction.com/wp-content/litespeed/cssjs/6652f.js" defer></script><script src="data:text/javascript;base64, IWZ1bmN0aW9uKGEpeyJ1c2Ugc3RyaWN0Ijt2YXIgYj1mdW5jdGlvbihiLGMsZCl7ZnVuY3Rpb24gZShhKXtyZXR1cm4gaC5ib2R5P2EoKTp2b2lkIHNldFRpbWVvdXQoZnVuY3Rpb24oKXtlKGEpfSl9ZnVuY3Rpb24gZigpe2kuYWRkRXZlbnRMaXN0ZW5lciYmaS5yZW1vdmVFdmVudExpc3RlbmVyKCJsb2FkIixmKSxpLm1lZGlhPWR8fCJhbGwifXZhciBnLGg9YS5kb2N1bWVudCxpPWguY3JlYXRlRWxlbWVudCgibGluayIpO2lmKGMpZz1jO2Vsc2V7dmFyIGo9KGguYm9keXx8aC5nZXRFbGVtZW50c0J5VGFnTmFtZSgiaGVhZCIpWzBdKS5jaGlsZE5vZGVzO2c9altqLmxlbmd0aC0xXX12YXIgaz1oLnN0eWxlU2hlZXRzO2kucmVsPSJzdHlsZXNoZWV0IixpLmhyZWY9YixpLm1lZGlhPSJvbmx5IHgiLGUoZnVuY3Rpb24oKXtnLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGksYz9nOmcubmV4dFNpYmxpbmcpfSk7dmFyIGw9ZnVuY3Rpb24oYSl7Zm9yKHZhciBiPWkuaHJlZixjPWsubGVuZ3RoO2MtLTspaWYoa1tjXS5ocmVmPT09YilyZXR1cm4gYSgpO3NldFRpbWVvdXQoZnVuY3Rpb24oKXtsKGEpfSl9O3JldHVybiBpLmFkZEV2ZW50TGlzdGVuZXImJmkuYWRkRXZlbnRMaXN0ZW5lcigibG9hZCIsZiksaS5vbmxvYWRjc3NkZWZpbmVkPWwsbChmKSxpfTsidW5kZWZpbmVkIiE9dHlwZW9mIGV4cG9ydHM/ZXhwb3J0cy5sb2FkQ1NTPWI6YS5sb2FkQ1NTPWJ9KCJ1bmRlZmluZWQiIT10eXBlb2YgZ2xvYmFsP2dsb2JhbDp0aGlzKTshZnVuY3Rpb24oYSl7aWYoYS5sb2FkQ1NTKXt2YXIgYj1sb2FkQ1NTLnJlbHByZWxvYWQ9e307aWYoYi5zdXBwb3J0PWZ1bmN0aW9uKCl7dHJ5e3JldHVybiBhLmRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoImxpbmsiKS5yZWxMaXN0LnN1cHBvcnRzKCJwcmVsb2FkIil9Y2F0Y2goYil7cmV0dXJuITF9fSxiLnBvbHk9ZnVuY3Rpb24oKXtmb3IodmFyIGI9YS5kb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgibGluayIpLGM9MDtjPGIubGVuZ3RoO2MrKyl7dmFyIGQ9YltjXTsicHJlbG9hZCI9PT1kLnJlbCYmInN0eWxlIj09PWQuZ2V0QXR0cmlidXRlKCJhcyIpJiYoYS5sb2FkQ1NTKGQuaHJlZixkLGQuZ2V0QXR0cmlidXRlKCJtZWRpYSIpKSxkLnJlbD1udWxsKX19LCFiLnN1cHBvcnQoKSl7Yi5wb2x5KCk7dmFyIGM9YS5zZXRJbnRlcnZhbChiLnBvbHksMzAwKTthLmFkZEV2ZW50TGlzdGVuZXImJmEuYWRkRXZlbnRMaXN0ZW5lcigibG9hZCIsZnVuY3Rpb24oKXtiLnBvbHkoKSxhLmNsZWFySW50ZXJ2YWwoYyl9KSxhLmF0dGFjaEV2ZW50JiZhLmF0dGFjaEV2ZW50KCJvbmxvYWQiLGZ1bmN0aW9uKCl7YS5jbGVhckludGVydmFsKGMpfSl9fX0odGhpcyk7" defer id="litespeed-css-async-lib"></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://sciencefiction.com/xmlrpc.php"><link rel='preconnect' href='//www.google-analytics.com' crossorigin><title>Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of &#039;Borderlands&#039; - ScienceFiction.com</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of &#039;Borderlands&#039; - ScienceFiction.com" /><meta property="og:description" content="It is been reported that Cate Blanchett is in talks to star in the live-action film adaptation of the video game &#8216;Borderlands&#8217;.  She is expected to play Lilith, a Siren from the planet Dionysus.  While Lilith is a major character in multiple &#8216;Borderlands&#8217; games, she is usually an NPC, although she was playable in the first. The film adaptation will be delivered by Lionsgate, with horror-meister Eli Roth directing.  Craig Mazin, who won an Emmy for writing the HBO miniseries &#8216;Chernobyl&#8217;, is penning the screenplay.  An adaptation of &#8216;Borderlands&#8217; has been in the works since 2016, but it sounds as though it&#8217;s finally starting to move forward. The game is a first-person shooter in an immersive world.  Players can play the main missions, accept side missions, or explore the world of Pandora (not the one from &#8216;Avatar&#8217;).  There are four games in the primary series, and they have sold over 45 million units worldwide.  The first &#8216;Borderlands&#8217; was released in 2009.  The most recent, &#8216;Borderlands 3&#8217;, was released last September. The film adaptation will be produced by Avi and Ari Arad via Arad Prods and Erik Feig via Picturestart.  Randy Pitchford, who founded Gearbox Software in 1999, and serves as the [&hellip;]" /><meta property="og:url" content="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" /><meta property="og:site_name" content="ScienceFiction.com" /><meta property="article:publisher" content="https://facebook.com/ScienceFiction" /><meta property="article:author" content="http://facebook.com/motesbowles" /><meta property="article:published_time" content="2020-05-13T15:31:03+00:00" /><meta property="og:image" content="https://sciencefiction.com/wp-content/uploads/2020/05/Cate-Blanchett-e1588793117766.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="423" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@JasonMBowles" /><meta name="twitter:site" content="@ScienceFiction" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencefiction.com/#website","url":"https://sciencefiction.com/","name":"ScienceFiction.com","description":"Science Fiction (sci-fi) news, books, tv, movies, comic books, video games and more...","potentialAction":[{"@type":"SearchAction","target":"https://sciencefiction.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/#primaryimage","inLanguage":"en-US","url":"https://sciencefiction.com/wp-content/uploads/2020/05/Cate-Blanchett-e1588793117766.jpg","width":750,"height":423},{"@type":"WebPage","@id":"https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/#webpage","url":"https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/","name":"Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of 'Borderlands' - ScienceFiction.com","isPartOf":{"@id":"https://sciencefiction.com/#website"},"primaryImageOfPage":{"@id":"https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/#primaryimage"},"datePublished":"2020-05-13T15:31:03+00:00","dateModified":"2020-05-13T15:31:03+00:00","author":{"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/"]}]},{"@type":["Person"],"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9","name":"Jax Motes","image":{"@type":"ImageObject","@id":"https://sciencefiction.com/#personlogo","inLanguage":"en-US","url":"https://sciencefiction.com/wp-content/litespeed/avatar/c8429c116a948b32dbcc7e6da457b978.jpg","caption":"Jax Motes"},"description":"Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes. When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.","sameAs":["http://facebook.com/motesbowles","https://twitter.com/JasonMBowles"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Feed" href="https://sciencefiction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Comments Feed" href="https://sciencefiction.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of &#8216;Borderlands&#8217; Comments Feed" href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/feed/" /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}</style> <script src="data:text/javascript;base64, dmFyIEZPT0JPWD13aW5kb3cuRk9PQk9YPXtyZWFkeTp0cnVlLHByZWxvYWRGb250OmZhbHNlLGRpc2FibGVPdGhlcnM6ZmFsc2Usbzp7d29yZHByZXNzOntlbmFibGVkOnRydWV9LGNvdW50TWVzc2FnZTonaW1hZ2UgJWluZGV4IG9mICV0b3RhbCcsZXhjbHVkZXM6Jy5mYngtbGluaywubm9mb29ib3gsLm5vbGlnaHRib3gsYVtocmVmKj0icGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8iXScsYWZmaWxpYXRlOntlbmFibGVkOmZhbHNlfX0sc2VsZWN0b3JzOlsiLmdhbGxlcnkiLCIud3AtYmxvY2stZ2FsbGVyeSIsIi53cC1jYXB0aW9uIiwiLndwLWJsb2NrLWltYWdlIiwiYTpoYXMoaW1nW2NsYXNzKj13cC1pbWFnZS1dKSIsIi5mb29ib3giXSxwcmU6ZnVuY3Rpb24oJCl7fSxwb3N0OmZ1bmN0aW9uKCQpe30sY3VzdG9tOmZ1bmN0aW9uKCQpe319Ow==" defer type='text/javascript'></script> <link rel='https://api.w.org/' href='https://sciencefiction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencefiction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sciencefiction.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://sciencefiction.com/?p=353263' /><link rel="alternate" type="application/json+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&#038;format=xml" /> <script src="data:text/javascript;base64, d2luZG93LmEyYV9jb25maWc9d2luZG93LmEyYV9jb25maWd8fHt9O2EyYV9jb25maWcuY2FsbGJhY2tzPVtdO2EyYV9jb25maWcub3ZlcmxheXM9W107YTJhX2NvbmZpZy50ZW1wbGF0ZXM9e307KGZ1bmN0aW9uKGQscyxhLGIpe2E9ZC5jcmVhdGVFbGVtZW50KHMpO2I9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTthLmFzeW5jPTE7YS5zcmM9Imh0dHBzOi8vc3RhdGljLmFkZHRvYW55LmNvbS9tZW51L3BhZ2UuanMiO2IucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxiKTt9KShkb2N1bWVudCwic2NyaXB0Iik7" defer data-cfasync="false"></script> <style type="text/css">body{font-family:Montserrat}h1,h2,h3,h4,h5,h6{font-family:Montserrat}.post .post-cat ul li a,.post .post-meta .post-comment a,.post .post-meta .post-date,.error-404.not-found h1{font-family:Rajdhani}p{font-family:}header.style-3 .header-main{background:url(https://sciencefiction.com/wp-content/themes/broden/images/header-image.jpg)}header .header-main .brand-logo a img{max-height:px}header .header-main .brand-logo{padding-top:20px;padding-bottom:20px}header .header-main .social-button,header .search-button,header.style-3 .header-main .social-button,header.style-3 .search-button{margin-top:px}header .header-bottom .main-menu>ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children span,.sidebar-navigation .sidebar-scroll .navbar ul li ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children.active{color:!important}header .header-bottom .main-menu ul li>a:hover,header .header-bottom .main-menu ul li:hover>a,header .header-bottom .main-menu ul li>ul li a:hover,header .header-bottom .main-menu ul li>ul li:hover>a{background-color:;color:}header .header-bottom .main-menu ul li>ul,header .header-bottom .main-menu ul li.mega-menu .mega-menu-wrapper,header .header-bottom .main-menu ul li.menu-item-has-children .mega-menu-wrapper,header .header-bottom .main-menu ul li .simple-sub{border-color:}header .social-button a,header .search-button a{color:}header .social-button a:hover,header .header-main .social-button a.social-toggle.active,header .header-bottom.sticky .social-button a.social-toggle.active,header.style-2 .header-bottom .social-button a.social-toggle.active,header .search-button a:hover,header .search-button .dropdown.open a,header .search-button .mobile-search.open a{background-color:;color:}.post .post-cat ul li a{background-color:;color:}.post .post-title h2 a{color:}.post .post-title h2 a:hover{background-color:;color:}.blog-feautured .post .post-inwrap .post-title h2 a:hover{color:}.post .post-content p,.post-post-entry p{color:}.post .post-content p a,.post-post-entry p a{background-color:}.post-comments .comment-list li cite a:hover{background-color:}.post-comments .comment-list li .reply-button a:hover{background-color:}.post-comments .comment-respond form .btn:hover{background-color:}.theme-category-articles .slick-prev:hover:before,.theme-category-articles .slick-next:hover:before{background-color:}.blog-feautured .slick-prev:hover:before,.blog-feautured .slick-next:hover:before{background-color:}.back-to-top a{background-color:;background-color:}.back-to-top a:hover{background-color:}.preloader .lines .line{background-color:}.blog-feautured .featured-style-1:before,.blog-feautured .featured-style-2:before,.blog-feautured .featured-style-3:before,.blog-feautured .featured-style-4:before{background-color:}.widget{background-color:}.widget .widget-title{background-color:}.widget .widget-title h4{color:}.theme-category-articles{background-color:}.blog-feautured .featured-style-1,.blog-feautured .featured-style-2,.blog-feautured .featured-style-4{padding-top:0;padding-bottom:50px}.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .edit-account .button,.woocommerce input[name=login],.woocommerce .return-to-shop a,.woocommerce .lost_reset_password .button{background-color:!important;color:!important}.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover,.woocommerce .edit-account .button:hover,.woocommerce input[name=login]:hover,.woocommerce .return-to-shop a:hover,.woocommerce .lost_reset_password .button:hover{background-color:!important;color:!important}.woocommerce span.onsale{background-color:!important}.woocommerce ul.products li.product .price{color:!important}.woocommerce ul.products li.product .button{background-color:;border:2px solid;color:}.woocommerce ul.products li.product .button:hover{background-color:;border:2px solid;color:}</style> <script src="data:text/javascript;base64, d2luZG93LmdhPXdpbmRvdy5nYXx8ZnVuY3Rpb24oKXsoZ2EucT1nYS5xfHxbXSkucHVzaChhcmd1bWVudHMpO307Z2EubD0rbmV3IERhdGU7" defer></script> <script ></script> <script src="data:text/javascript;base64, Z2EoJ2NyZWF0ZScsJ1VBLTIwMzc5NTgzLTEnLHsiY29va2llTmFtZSI6ImNhb3NMb2NhbEdhIiwiY29va2llRG9tYWluIjoic2NpZW5jZWZpY3Rpb24uY29tIiwiY29va2llRXhwaXJlcyI6MH0pO2dhKCdzZW5kJywncGFnZXZpZXcnKTs=" defer></script> </head><body class="post-template-default single single-post postid-353263 single-format-standard"><div class="wrapper"><div class="sidebar-navigation"><div class="sidebar-scroll scrollbar-macosx"><div class="close-sidebar-button">
<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a></div><div class="sidebar-navigation-logo"></div><nav class="navbar"><ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-13866" class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li id="menu-item-252343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a></li><li id="menu-item-252342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a></li><li id="menu-item-252344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a></li><li id="menu-item-252345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a></li><li id="menu-item-252346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a></li><li id="menu-item-252347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a></li><li id="menu-item-25162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li id="menu-item-25163" class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav><div class="sidebar-navigation-social"></div><div class="sidebar-navigation-copyright"></div></div></div><div class="sidebar-overlay close-btn"></div><div class="blog-inwrap"><header class="style-1"><div class="mobile-topbar visible-sm visible-xs"><div class="container"><div class="sidebar-button"><a href="#"><span></span></a></div><div class="search-button search-for-mobile"><div class="mobile-search"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-main"><div class="container"><div class="social-button">
<a class="social-toggle"><i class="fa fa-share-alt"></i></a><div class="social-links"><ul><li><a class="facebook" href="https://facebook.com/ScienceFiction" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a class="twitter" href="https://twitter.com/sciencefiction" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="brand-logo">
<a href="https://sciencefiction.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"><noscript><img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"><noscript><img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"><noscript><img src="https://sciencefiction.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"></noscript>
</a></div><div class="search-button"><div class="dropdown"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-bottom visible-lg visible-md"><div class="container"><nav class="main-menu"><ul id="menu-main-navigation-1" class="menu"><li class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav></div></div></header><section class="main"><center><section class="blog-main"><div class="container"><div class="row"><div class="col-md-8 col-sm-12 col-xs-12 blog-posts"><article id="post-353263" class="page-post post post-353263 type-post status-publish format-standard has-post-thumbnail hentry category-movies category-video-games tag-borderlands tag-cate-blanchett tag-craig-mazin tag-eli-roth tag-gearbox-software tag-lionsgate" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header"><div class="post-cat"><ul><li class="cat"><a href="https://sciencefiction.com/movies/" rel="category tag">Movies</a></li><li class="cat"><a href="https://sciencefiction.com/video-games/" rel="category tag">Video Games</a></li></ul></div><div class="post-title"><h1 itemprop="name">Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of &#8216;Borderlands&#8217;</h1></div><div class="post-meta"><div class="post-comment"><i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="353263 https://sciencefiction.com/?p=353263">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> Posted May 13th, 2020 by <a href="https://sciencefiction.com/author/jason-bowles/" title="Posts by Jax Motes" rel="author">Jax Motes</a></div></div></div><div class="post-inwrap"><div class="post-content post-entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" data-a2a-title="Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of ‘Borderlands’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" data-text="Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of ‘Borderlands’"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_353264" aria-describedby="caption-attachment-353264" style="width: 750px" class="wp-caption aligncenter"><img data-lazyloaded="1" data-placeholder-resp="750x423" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NTAiIGhlaWdodD0iNDIzIiB2aWV3Qm94PSIwIDAgNzUwIDQyMyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="wp-image-353264 size-full" data-src="https://sciencefiction.com/wp-content/uploads/2020/05/Cate-Blanchett-e1588793117766.jpg" alt="" width="750" height="423" /><noscript><img class="wp-image-353264 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/05/Cate-Blanchett-e1588793117766.jpg" alt="" width="750" height="423" /></noscript><figcaption id="caption-attachment-353264" class="wp-caption-text"><em><span style="font-size: xx-small;">Marvel Studios &#8211; Disney</span></em></figcaption></figure><p>It is been reported that <a href="https://sciencefiction.com/2016/01/27/cate-blanchetts-thor-role-may-have-a-larger-part-in-avengers-infinity-war-part-one/" target="_blank" rel="noopener noreferrer">Cate Blanchett</a> is in talks to star in the live-action film adaptation of the video game <a href="https://sciencefiction.com/2016/04/27/aaron-berg-set-pen-borderlands-movie/" target="_blank" rel="noopener noreferrer">&#8216;Borderlands&#8217;</a>.  She is expected to play Lilith, a Siren from the planet Dionysus.  While Lilith is a major character in multiple &#8216;Borderlands&#8217; games, she is usually an NPC, although she was playable in the first.</p><p>The film adaptation will be delivered by Lionsgate, with horror-meister Eli Roth directing.  Craig Mazin, who won an Emmy for writing the HBO miniseries &#8216;Chernobyl&#8217;, is penning the screenplay.  An adaptation of &#8216;Borderlands&#8217; has been in the works since 2016, but it sounds as though it&#8217;s finally starting to move forward.</p><figure id="attachment_353265" aria-describedby="caption-attachment-353265" style="width: 220px" class="wp-caption alignright"><img data-lazyloaded="1" data-placeholder-resp="220x279" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjAiIGhlaWdodD0iMjc5IiB2aWV3Qm94PSIwIDAgMjIwIDI3OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="wp-image-353265 size-full" data-src="https://sciencefiction.com/wp-content/uploads/2020/05/Borderlands.jpg" alt="" width="220" height="279" data-srcset="https://sciencefiction.com/wp-content/uploads/2020/05/Borderlands.jpg 220w, https://sciencefiction.com/wp-content/uploads/2020/05/Borderlands-200x254.jpg 200w" data-sizes="(max-width: 220px) 100vw, 220px" /><noscript><img class="wp-image-353265 size-full" src="https://sciencefiction.com/wp-content/uploads/2020/05/Borderlands.jpg" alt="" width="220" height="279" srcset="https://sciencefiction.com/wp-content/uploads/2020/05/Borderlands.jpg 220w, https://sciencefiction.com/wp-content/uploads/2020/05/Borderlands-200x254.jpg 200w" sizes="(max-width: 220px) 100vw, 220px" /></noscript><figcaption id="caption-attachment-353265" class="wp-caption-text"><em><span style="font-size: xx-small;">Gearbox Software</span></em></figcaption></figure><p>The game is a first-person shooter in an immersive world.  Players can play the main missions, accept side missions, or explore the world of Pandora (not the one from &#8216;Avatar&#8217;).  There are four games in the primary series, and they have sold over 45 million units worldwide.  The first &#8216;Borderlands&#8217; was released in 2009.  The most recent, &#8216;Borderlands 3&#8217;, was released last September.</p><p>The film adaptation will be produced by Avi and Ari Arad via Arad Prods and Erik Feig via Picturestart.  Randy Pitchford, who founded Gearbox Software in 1999, and serves as the company&#8217;s president and CEO, will serve as an executive producer on the movie, as will chairman and CEO of Take-Two Interactive, Strauss Zelnick.</p><p>Blanchett is a two-time Academy Award winner, having won for Best Performance by an Actress in a Leading Role for 2014&#8217;s &#8216;Blue Jasmine&#8217; and Best Performance by an Actress in a Supporting Role for 2004&#8217;s &#8216;The Aviator&#8217;.  She can currently be seen starring on the FX miniseries &#8216;Mrs. America&#8217;.  She also starred in the Australian miniseries &#8216;Stateless&#8217; which will be released internationally on Netflix.  Among genre fans, she is probably best known for portraying Galadriel in the <a href="https://sciencefiction.com/2017/07/05/battle-warner-brothers-tolkien-estate-settled-hobbit-lawsuit/" target="_blank" rel="noopener noreferrer">&#8216;Lord of the Rings&#8217; and &#8216;The Hobbit&#8217;</a> movies, and Hela in <a href="https://sciencefiction.com/2018/02/21/always-room-thor-new-trailer-promotes-release-thor-ragnarok-bloopers-gag-reel/" target="_blank" rel="noopener noreferrer">&#8216;Thor: Ragnarok&#8217;</a>.  Among her other credits are &#8216;Elizabeth&#8217;, &#8216;The Talented Mr. Ripley&#8217;, &#8216;Indiana Jones and the Kingdom of the Crystal Skull&#8217;, &#8216;The Curious Case of Benjamin Button&#8217;, &#8216;Cinderella&#8217;, &#8216;Carol&#8217;, and &#8216;Ocean&#8217;s Eight&#8217;.</p><p>Blanchett previously worked with Roth on the family movie <a href="https://sciencefiction.com/2018/09/21/film-review-house-clock-walls/" target="_blank" rel="noopener noreferrer">&#8216;The House with a Clock in Its Walls&#8217;</a>.  That film was a huge departure for Roth, and &#8216;Borderlands&#8217; could also go a long way toward distancing him from his past of specializing in particularly gory horror fare like &#8216;Hostel&#8217; and &#8216;The Green Inferno&#8217;.</p><p>Are you a fan of &#8216;Borderlands&#8217;?  Are you excited about a film adaptation?</p><p>&nbsp;</p><p>Source: <a href="https://variety.com/2020/film/news/cate-blanchett-borderlands-movie-lilith-1234581917/" target="_blank" rel="noopener noreferrer">Variety</a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" data-a2a-title="Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of ‘Borderlands’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%E2%80%98Borderlands%E2%80%99" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" data-text="Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of ‘Borderlands’"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="post-tags"><span class="single-tag-list-title">Tags:</span><ul><li><a href="https://sciencefiction.com/tag/borderlands/" rel="tag">Borderlands</a></li><li><a href="https://sciencefiction.com/tag/cate-blanchett/" rel="tag">Cate Blanchett</a></li><li><a href="https://sciencefiction.com/tag/craig-mazin/" rel="tag">Craig Mazin</a></li><li><a href="https://sciencefiction.com/tag/eli-roth/" rel="tag">Eli Roth</a></li><li><a href="https://sciencefiction.com/tag/gearbox-software/" rel="tag">Gearbox Software</a></li><li><a href="https://sciencefiction.com/tag/lionsgate/" rel="tag">Lionsgate</a></li></ul></div><div class="post-author"><div class="author-image">
<img data-lazyloaded="1" data-placeholder-resp="80x80" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgdmlld0JveD0iMCAwIDgwIDgwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" alt='' data-src='https://sciencefiction.com/wp-content/litespeed/avatar/78f42ab19a157d1b243626548f7c1e71.jpg' data-srcset='https://sciencefiction.com/wp-content/litespeed/avatar/868166274daf80eced4499bee4c89d21.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://sciencefiction.com/wp-content/litespeed/avatar/78f42ab19a157d1b243626548f7c1e71.jpg' srcset='https://sciencefiction.com/wp-content/litespeed/avatar/868166274daf80eced4499bee4c89d21.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="author-info"><h3 class="author-name">
Jax Motes</h3><p>Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.</p><ul><li><a target="_blank" href="https://facebook.com/http://facebook.com/motesbowles"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/JasonMBowles"><i class="fa fa-twitter"></i></a></li></ul></div></div><div style="clear:both;"></div><div style="margin: 20px auto; text-align: center;" id="zergnet-widget-32974"></div> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7dmFyIHplcmduZXQ9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7emVyZ25ldC50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3plcmduZXQuYXN5bmM9dHJ1ZTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk3NCc7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTt9KSgpOw==" defer language="javascript" type="text/javascript"></script> <nav class="post-directions"><div class="row"><div class="col-md-6 col-sm-6 col-xs-12 previous-article">
<i class="fa fa-angle-left"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/05/13/blast-off-with-the-first-trailer-for-netflixs-space-force-from-steve-carrell-and-greg-daniels/">Blast Off With The First Trailer For Netflix&#8217;s &#8216;Space Force&#8217; From Steve Carrell And Greg Daniels</a></div></div><div class="col-md-6 col-sm-6 col-xs-12 next-article">
<i class="fa fa-angle-right"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/05/13/closing-the-book-project-blue-book-will-not-return-for-a-third-season-on-history-channel/">Closing The Book: &#8216;Project Blue Book&#8217; Will Not Return For A Third Season On History Channel</a></div></div></div></nav><aside class="related-posts"><div class="related-posts-inwrap"><div class="row"><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-139470 post type-post status-publish format-standard hentry category-marvel category-movies tag-benicio-del-toro tag-bradley-cooper tag-chris-pratt tag-dave-bautista tag-disney tag-guardians-of-the-galaxy tag-james-gunn tag-karen-gillan tag-lee-pace tag-marvel-studios tag-michael-rooker tag-phase-three tag-phase-two tag-vin-diesel tag-zoe-saldana" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2014/02/10/guardians-galaxy-sequel-rumored-2016/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="‘Guardians of the Galaxy’ Sequel Rumored For 2016" /><noscript><img src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="‘Guardians of the Galaxy’ Sequel Rumored For 2016" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2014/02/10/guardians-galaxy-sequel-rumored-2016/" title="‘Guardians of the Galaxy’ Sequel Rumored For 2016">‘Guardians of the Galaxy’ Sequel Rumored For 2016</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2014/02/10/guardians-galaxy-sequel-rumored-2016/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="139470 http://sciencefiction.com/?p=139470">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> February 10, 2014</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-306210 post type-post status-publish format-standard has-post-thumbnail hentry category-marvel category-movies tag-dark-phoenix tag-fox tag-marvel tag-stan-lee tag-x-men" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2018/11/13/sorry-true-believers-stan-lee-wont-appear-dark-phoenix/"><img data-lazyloaded="1" data-placeholder-resp="750x422" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NTAiIGhlaWdodD0iNDIyIiB2aWV3Qm94PSIwIDAgNzUwIDQyMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="750" height="422" data-src="https://sciencefiction.com/wp-content/uploads/2018/11/stan-lee-xmen-cameo.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" data-srcset="https://sciencefiction.com/wp-content/uploads/2018/11/stan-lee-xmen-cameo.jpg 750w, https://sciencefiction.com/wp-content/uploads/2018/11/stan-lee-xmen-cameo-300x169.jpg 300w" data-sizes="(max-width: 750px) 100vw, 750px" /><noscript><img width="750" height="422" src="https://sciencefiction.com/wp-content/uploads/2018/11/stan-lee-xmen-cameo.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" srcset="https://sciencefiction.com/wp-content/uploads/2018/11/stan-lee-xmen-cameo.jpg 750w, https://sciencefiction.com/wp-content/uploads/2018/11/stan-lee-xmen-cameo-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2018/11/13/sorry-true-believers-stan-lee-wont-appear-dark-phoenix/" title="Sorry, True Believers, Stan Lee Won&#8217;t Appear In &#8216;Dark Phoenix&#8217;">Sorry, True Believers, Stan Lee Won&#8217;t Appear In &#8216;Dark Phoenix&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2018/11/13/sorry-true-believers-stan-lee-wont-appear-dark-phoenix/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="306210 http://sciencefiction.com/?p=306210">1 Comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> November 13, 2018</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-322322 post type-post status-publish format-standard has-post-thumbnail hentry category-marvel category-movies tag-cable tag-deadpool-2 tag-fox tag-marvel tag-rob-liefeld tag-x-mean-days-of-future-past tag-x-men" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2019/04/08/a-live-action-cable-was-almost-introduced-and-instantly-killed-in-x-men-days-of-future-past/"><img data-lazyloaded="1" data-placeholder-resp="770x560" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NzAiIGhlaWdodD0iNTYwIiB2aWV3Qm94PSIwIDAgNzcwIDU2MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="770" height="560" data-src="https://sciencefiction.com/wp-content/uploads/2017/11/rob-liefeld--770x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /><noscript><img width="770" height="560" src="https://sciencefiction.com/wp-content/uploads/2017/11/rob-liefeld--770x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2019/04/08/a-live-action-cable-was-almost-introduced-and-instantly-killed-in-x-men-days-of-future-past/" title="A Live-Action Cable Was Almost Introduced And Instantly Killed In &#8216;X-Men: Days Of Future Past&#8217;">A Live-Action Cable Was Almost Introduced And Instantly Killed In &#8216;X-Men: Days Of Future Past&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2019/04/08/a-live-action-cable-was-almost-introduced-and-instantly-killed-in-x-men-days-of-future-past/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="322322 https://sciencefiction.com/?p=322322">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> April 8, 2019</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-4578 post type-post status-publish format-standard hentry category-video-games tag-blood-game tag-playa-games tag-video-games" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2011/03/21/rpg-%e2%80%98blood-game%e2%80%99-now-in-open-beta/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="RPG ‘Blood Game’ Now In Open Beta" /><noscript><img src="https://sciencefiction.com/wp-content/themes/broden/images/default-post-image.jpg" alt="RPG ‘Blood Game’ Now In Open Beta" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2011/03/21/rpg-%e2%80%98blood-game%e2%80%99-now-in-open-beta/" title="RPG ‘Blood Game’ Now In Open Beta">RPG ‘Blood Game’ Now In Open Beta</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2011/03/21/rpg-%e2%80%98blood-game%e2%80%99-now-in-open-beta/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="4578 http://sciencefiction.com/?p=4578">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> March 21, 2011</div></div></div></article></div></div></aside><div id="disqus_thread"></div></div></article></div><div class="col-md-4 col-sm-12 col-xs-12 sidebar"><div class="sidebar-inwrap"><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Newsletter Signup</h4></div><script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7d2luZG93Lm1jNHdwPXdpbmRvdy5tYzR3cHx8e2xpc3RlbmVyczpbXSxmb3Jtczp7b246ZnVuY3Rpb24oZXZ0LGNiKXt3aW5kb3cubWM0d3AubGlzdGVuZXJzLnB1c2goe2V2ZW50OmV2dCxjYWxsYmFjazpjYn0pO319fX0pKCk7" defer></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-252323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="252323" data-name="Site Subscribe" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589384535" /><input type="hidden" name="_mc4wp_form_id" value="252323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-32976"></div> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7dmFyIHplcmduZXQ9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7emVyZ25ldC50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3plcmduZXQuYXN5bmM9dHJ1ZTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk3Nic7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTt9KSgpOw==" defer language="javascript" type="text/javascript"></script> <div id="zergnet-widget-32984"></div> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7dmFyIHplcmduZXQ9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7emVyZ25ldC50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3plcmduZXQuYXN5bmM9dHJ1ZTt6ZXJnbmV0LnNyYz0naHR0cHM6Ly93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD0zMjk4NCc7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKTt9KSgpOw==" defer language="javascript" type="text/javascript"></script></div></aside><aside id="broden_latest_posts_widget-4" class="widget latest-posts-widget"><div class="widget-title"><h4>Latest Articles</h4></div><div class="widget-inwrap"><ul><li class="post-353271 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming tag-artificial tag-bernie-su tag-evan-mandery tag-tiffany-chu tag-tohoru-masamune tag-twitch"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/05/13/twitchs-interactive-series-artificial-will-be-back-for-a-third-season/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2020/05/Artificial-Twitch-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/05/Artificial-Twitch-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/05/13/twitchs-interactive-series-artificial-will-be-back-for-a-third-season/" title="Twitch&#8217;s Interactive Series &#8216;Artificial&#8217; Will Be Back For A Third Season" rel="bookmark">Twitch&#8217;s Interactive Series &#8216;Artificial&#8217; Will Be Back For A Third Season</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/05/13/twitchs-interactive-series-artificial-will-be-back-for-a-third-season/"><i class="fa fa-clock-o"></i> May 13, 2020</a></div></div></div></li><li class="post-353267 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming tag-aiden-gillen tag-david-oleary tag-history-channel tag-michael-malarky tag-project-blue-book tag-robert-zemeckis tag-sean-jablonski"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/05/13/closing-the-book-project-blue-book-will-not-return-for-a-third-season-on-history-channel/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2020/05/Project-Blue-Book-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/05/Project-Blue-Book-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/05/13/closing-the-book-project-blue-book-will-not-return-for-a-third-season-on-history-channel/" title="Closing The Book: &#8216;Project Blue Book&#8217; Will Not Return For A Third Season On History Channel" rel="bookmark">Closing The Book: &#8216;Project Blue Book&#8217; Will Not Return For A Third Season On History Channel</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/05/13/closing-the-book-project-blue-book-will-not-return-for-a-third-season-on-history-channel/"><i class="fa fa-clock-o"></i> May 13, 2020</a></div></div></div></li><li class="post-353263 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-video-games tag-borderlands tag-cate-blanchett tag-craig-mazin tag-eli-roth tag-gearbox-software tag-lionsgate"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2020/05/Cate-Blanchett-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/05/Cate-Blanchett-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/" title="Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of &#8216;Borderlands&#8217;" rel="bookmark">Cate Blanchett Is Sought To Star As Lilith In A Film Adaptation Of &#8216;Borderlands&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/05/13/cate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands/"><i class="fa fa-clock-o"></i> May 13, 2020</a></div></div></div></li><li class="post-353245 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-netflix category-streaming-service category-tv-streaming tag-ben-schwartz tag-diana-silvers tag-don-lake tag-greg-daniels tag-jimmy-o-yang tag-john-malkovich tag-lisa-kudrow tag-netflix tag-noah-emmerich tag-space-force tag-steve-carrell tag-tawny-newsome"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/05/13/blast-off-with-the-first-trailer-for-netflixs-space-force-from-steve-carrell-and-greg-daniels/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2020/05/spaceforce-poster-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/05/spaceforce-poster-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/05/13/blast-off-with-the-first-trailer-for-netflixs-space-force-from-steve-carrell-and-greg-daniels/" title="Blast Off With The First Trailer For Netflix&#8217;s &#8216;Space Force&#8217; From Steve Carrell And Greg Daniels" rel="bookmark">Blast Off With The First Trailer For Netflix&#8217;s &#8216;Space Force&#8217; From Steve Carrell And Greg Daniels</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/05/13/blast-off-with-the-first-trailer-for-netflixs-space-force-from-steve-carrell-and-greg-daniels/"><i class="fa fa-clock-o"></i> May 13, 2020</a></div></div></div></li></ul></div></aside><aside id="broden_popular_posts_widget-4" class="widget most-popular-widget"><div class="widget-title"><h4>Most Popular Articles</h4></div><div class="widget-inwrap"><ul><li class="post-257878 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-tv-streaming tag-the-defenders tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%20viewBox%3D%220%200%20150%20150%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23453834%22%20d%3D%22M0%200h150v150H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.5%20.5)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23b45703%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(26.7501%20-28.25006%2029.7419%2028.16272%2091.4%20143.8)%22%2F%3E%3Cellipse%20fill%3D%22%23000a0e%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(28.08682%20-59.37512%2039.58338%2018.72453%200%2093.5)%22%2F%3E%3Cellipse%20fill%3D%22%23915270%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(13.34767%20-21.13998%2049.65319%2031.35075%20115.2%201.2)%22%2F%3E%3Cpath%20fill%3D%22%233a32b5%22%20d%3D%22M32.4-16L19.3%2023.6-16%2024.8-5-8.9z%22%2F%3E%3Cellipse%20fill%3D%22%230f010e%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(25.70175%20-13.9061%208.22135%2015.195%20138.3%2060.6)%22%2F%3E%3Cellipse%20fill%3D%22%23722700%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-17.1074%2021.00233%20-24.93209%20-20.30838%20126.2%20149)%22%2F%3E%3Cellipse%20fill%3D%22%233d4d4e%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-34.90633%20-4.90576%209.49033%20-67.52717%2083.5%2035.4)%22%2F%3E%3Cpath%20fill%3D%22%236d092c%22%20d%3D%22M165.1%2040l-27.7%2016-18.5-32%2027.7-16z%22%2F%3E%3Cellipse%20fill%3D%22%239a6231%22%20cx%3D%2276%22%20cy%3D%22140%22%20rx%3D%2220%22%20ry%3D%2237%22%2F%3E%3Cellipse%20fill%3D%22%23756c6d%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(29.9%2054.3%20203.3)%20scale(22.1528%2025.01702)%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/" title="TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4" rel="bookmark">TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/"><i class="fa fa-clock-o"></i> August 23, 2017</a></div></div></div></li><li class="post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-featured category-other"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%20viewBox%3D%220%200%20150%20150%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23376e61%22%20d%3D%22M0%200h150v150H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.5%20.5)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23a1cfba%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(19.18644%2022.85618%20-40.81965%2034.26573%2019.3%2022.3)%22%2F%3E%3Cellipse%20fill%3D%22%2300250c%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(22.24795%2034.84341%20-28.61695%2018.27228%20140.4%2017.3)%22%2F%3E%3Cellipse%20fill%3D%22%2300353e%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(80.4%20-43.9%20116.2)%20scale(27.65051%20149.00001)%22%2F%3E%3Cellipse%20fill%3D%22%23699e86%22%20cx%3D%2268%22%20cy%3D%2287%22%20rx%3D%2251%22%20ry%3D%2219%22%2F%3E%3Cellipse%20fill%3D%22%23855963%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-17.5599%203.34973%20-12.95032%20-67.88794%2066.6%206.7)%22%2F%3E%3Cellipse%20fill%3D%22%23d5d6d6%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(5.6212%2014.49234%20-20.97605%208.13608%2037%200)%22%2F%3E%3Cellipse%20fill%3D%22%23033f90%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(115%20-39%2067.9)%20scale(21.02155%2037.81931)%22%2F%3E%3Cellipse%20fill%3D%22%23ae7d8d%22%20cx%3D%2236%22%20cy%3D%2291%22%20rx%3D%2213%22%20ry%3D%2213%22%2F%3E%3Cellipse%20fill%3D%22%23000e51%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-23.58436%2020.36183%20-15.95378%20-18.47868%20148.2%20144.8)%22%2F%3E%3Cellipse%20fill%3D%22%233b8b6e%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(121.7%20-2.9%2029.6)%20scale(19.45303%2071.50019)%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/" title="Top 10 Green Superheroes" rel="bookmark">Top 10 Green Superheroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/"><i class="fa fa-clock-o"></i> March 17, 2012</a></div></div></div></li><li class="post-277016 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science-and-tech tag-jurassic-world-3"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%20viewBox%3D%220%200%20150%20150%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%235b5b5b%22%20d%3D%22M0%200h150v150H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.5%20.5)%22%20fill-opacity%3D%22.5%22%3E%3Cpath%20fill%3D%22%23d5d5d5%22%20d%3D%22M88.8.5L84%2068.4l-98.8-7L-10-6.3z%22%2F%3E%3Cellipse%20fill%3D%22%231f1f1f%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-1.43717%2036.44057%20-148.88426%20-5.8718%2043%20125.5)%22%2F%3E%3Cpath%20fill%3D%22%23111%22%20d%3D%22M105%2017h45v56h-45z%22%2F%3E%3Cellipse%20fill%3D%22%23080808%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-11.96711%20-19.76976%2034.00381%20-20.58332%2011.5%20140.6)%22%2F%3E%3Cpath%20fill%3D%22%237e7e7e%22%20d%3D%22M80%20135h40v15H80z%22%2F%3E%3Cellipse%20fill%3D%22%236f6f6f%22%20cx%3D%2241%22%20cy%3D%2264%22%20rx%3D%2264%22%20ry%3D%229%22%2F%3E%3Cellipse%20fill%3D%22%23727272%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-8.28996%20-41.47182%209.95189%20-1.98932%2085%2027)%22%2F%3E%3Cpath%20fill%3D%22%23111%22%20d%3D%22M114%2032h36v24h-36z%22%2F%3E%3Cellipse%20fill%3D%22%23444%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-13.8921%206.94206%20-21.03826%20-42.1007%20128%2088.5)%22%2F%3E%3Cpath%20fill%3D%22%23a5a5a5%22%20d%3D%22M127.5-7h25V7h-25z%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/" title="Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy" rel="bookmark">Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/"><i class="fa fa-clock-o"></i> February 22, 2018</a></div></div></div></li><li class="post-350453 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-movies tag-amblin-entertainment tag-richard-donner tag-steven-spielberg tag-the-goonies tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%20viewBox%3D%220%200%20150%20150%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%239d735a%22%20d%3D%22M0%200h150v150H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.5%20.5)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23ffe865%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(20.76914%20-20.84253%2030.64117%2030.53329%2075.3%20135.6)%22%2F%3E%3Cellipse%20fill%3D%22%233f0100%22%20cx%3D%2212%22%20cy%3D%22130%22%20rx%3D%2220%22%20ry%3D%2242%22%2F%3E%3Cellipse%20fill%3D%22%23a0b6d3%22%20cx%3D%2225%22%20rx%3D%2226%22%20ry%3D%2281%22%2F%3E%3Cellipse%20fill%3D%22%23621726%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(40.3529%20-8.7506%206.28463%2028.9812%2082.1%2025.8)%22%2F%3E%3Cellipse%20fill%3D%22%23001e28%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(-29.4%20358.4%20-209.4)%20scale(24.782%2041.47068)%22%2F%3E%3Cellipse%20fill%3D%22%2398bcd6%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(9.41497%2029.73026%20-16.38202%205.18785%20146.8%2013.2)%22%2F%3E%3Cpath%20fill%3D%22%23dd9b80%22%20d%3D%22M78.2%20116.2l-31.7%2014.7-26.7-57L51.5%2059z%22%2F%3E%3Cellipse%20fill%3D%22%23ba7337%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(-106.6%2079.3%201.1)%20scale(34.95428%2044.77775)%22%2F%3E%3Cellipse%20fill%3D%22%23ffcf4d%22%20cx%3D%2273%22%20cy%3D%22145%22%20rx%3D%2234%22%20ry%3D%2226%22%2F%3E%3Cellipse%20fill%3D%22%23dce6e4%22%20cx%3D%2219%22%20rx%3D%2221%22%20ry%3D%2216%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2020/02/Goonies-Sean-Astin-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2020/02/Goonies-Sean-Astin-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/" title="Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;" rel="bookmark">Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/"><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div></div></li><li class="post-105228 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-image-comics category-marvel tag-dc-comics tag-lbgt tag-marvel tag-transgender"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%20viewBox%3D%220%200%20150%20150%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%236c6364%22%20d%3D%22M0%200h150v150H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.5%20.5)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(148.96146%20-3.3887%20.6931%2030.467%2087.7%2011.9)%22%2F%3E%3Cellipse%20fill%3D%22%23c9c8ca%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-24.6062%20-47.4313%2038.30775%20-19.87313%2036.4%20107.5)%22%2F%3E%3Cpath%20fill%3D%22%23fd8b92%22%20d%3D%22M157%20135.7l-39-1.4%203-86%2039%201.4z%22%2F%3E%3Cellipse%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-1.47056%20-32.87067%2041.15592%20-1.84123%2025%200)%22%2F%3E%3Cellipse%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(98.1%2055%2053.8)%20scale(23.11354%2038.22897)%22%2F%3E%3Cellipse%20fill%3D%22%23d8dddc%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(2.67686%20-22.44883%2014.15048%201.68734%2044%20108.7)%22%2F%3E%3Cellipse%20fill%3D%22%238d8f92%22%20cx%3D%2298%22%20cy%3D%22120%22%20rx%3D%2232%22%20ry%3D%2217%22%2F%3E%3Cellipse%20fill%3D%22%234a5151%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(26.78265%2045.46791%20-16.60364%209.78029%2088.9%2055)%22%2F%3E%3Cellipse%20fill%3D%22%238d6d78%22%20cx%3D%228%22%20cy%3D%22112%22%20rx%3D%2215%22%20ry%3D%2260%22%2F%3E%3Cellipse%20cx%3D%2222%22%20rx%3D%2225%22%20ry%3D%2224%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/" title="Top Ten Transgender Comic Book Characters" rel="bookmark">Top Ten Transgender Comic Book Characters</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/"><i class="fa fa-clock-o"></i> April 15, 2013</a></div></div></div></li><li class="post-308647 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-movies category-tv-streaming tag-kingkiller-chronicle tag-lin-manuel-miranda tag-lionsgate tag-patrick-rothfuss tag-sam-raimi tag-showtime"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%20viewBox%3D%220%200%20150%20150%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23303030%22%20d%3D%22M0%200h150v150H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.5%20.5)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23898989%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(4.4%20-366.6%2014)%20scale(32.45264%2046.23855)%22%2F%3E%3Cpath%20fill%3D%22%235c5c5c%22%20d%3D%22M9%2016h92v55H9z%22%2F%3E%3Cellipse%20fill%3D%22%23121212%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-141.38253%2047.0317%20-10.84262%20-32.5941%2061.9%20119.2)%22%2F%3E%3Cellipse%20fill%3D%22%23131313%22%20cx%3D%22133%22%20cy%3D%2230%22%20rx%3D%2230%22%20ry%3D%2260%22%2F%3E%3Cpath%20fill%3D%22%23626262%22%20d%3D%22M64%2032h27v56H64z%22%2F%3E%3Cellipse%20fill%3D%22%234f4f4f%22%20cx%3D%22134%22%20cy%3D%22147%22%20rx%3D%2223%22%20ry%3D%2220%22%2F%3E%3Cpath%20fill%3D%22%23494949%22%20d%3D%22M2.6%20107L-12%2094.8%2021.4%2055%2036%2067.2z%22%2F%3E%3Cellipse%20fill%3D%22%23191919%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(-131.6%2038.8%2038.2)%20scale(14.32761%2026.41691)%22%2F%3E%3Cellipse%20fill%3D%22%231d1d1d%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-2.34984%20-15.17902%2053.55119%20-8.29016%20100.2%20.3)%22%2F%3E%3Cpath%20fill%3D%22%23373737%22%20d%3D%22M7.4%2057.3l92.8%2032.6-3.7-29.7-16.7%204.5z%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="150" height="150" data-src="https://sciencefiction.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /><noscript><img width="150" height="150" src="https://sciencefiction.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/" title="EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie" rel="bookmark">EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/"><i class="fa fa-clock-o"></i> December 1, 2018</a></div></div></div></li></ul></div></aside></div></div></div></div></section></section><footer><div class="copyright"><p><span class="copy1"> Copyright &copy;2020 Science Fiction.</span>
<span class="copy-2">All Rights Reserved</span> | <a href="https://sciencefiction.com/privacy-policy">Privacy Policy</a> | <a href="https://sciencefiction.com/do-not-sell-my-information">Do Not Sell My Information</a><br /><br />
<span><a href="https://idevguy.com/" alt="Website Design" target="_blank" rel="noopener">Website Design</a>&nbsp;and Hosting by iDevGuy LLC.</span></p></div><div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div></footer></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%26%23039%3BBorderlands%26%23039%3B%20-%20ScienceFiction.com" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%26%23039%3BBorderlands%26%23039%3B%20-%20ScienceFiction.com" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%26%23039%3BBorderlands%26%23039%3B%20-%20ScienceFiction.com" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%26%23039%3BBorderlands%26%23039%3B%20-%20ScienceFiction.com" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F05%2F13%2Fcate-blanchett-is-sought-to-star-as-lilith-in-a-film-adaptation-of-borderlands%2F&amp;linkname=Cate%20Blanchett%20Is%20Sought%20To%20Star%20As%20Lilith%20In%20A%20Film%20Adaptation%20Of%20%26%23039%3BBorderlands%26%23039%3B%20-%20ScienceFiction.com" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script src="data:text/javascript;base64, dmFyIF91c2Vyd2F5X2NvbmZpZz17YWNjb3VudDonQzBvSHdNcGRjSyd9Ow==" defer type="text/javascript"></script> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF5YmVQcmVmaXhVcmxGaWVsZCgpe2lmKHRoaXMudmFsdWUudHJpbSgpIT09JycmJnRoaXMudmFsdWUuaW5kZXhPZignaHR0cCcpIT09MCl7dGhpcy52YWx1ZT0iaHR0cDovLyIrdGhpcy52YWx1ZTt9fQp2YXIgdXJsRmllbGRzPWRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoJy5tYzR3cC1mb3JtIGlucHV0W3R5cGU9InVybCJdJyk7aWYodXJsRmllbGRzKXtmb3IodmFyIGo9MDtqPHVybEZpZWxkcy5sZW5ndGg7aisrKXt1cmxGaWVsZHNbal0uYWRkRXZlbnRMaXN0ZW5lcignYmx1cicsbWF5YmVQcmVmaXhVcmxGaWVsZCk7fX19KSgpOw==" defer></script> <script src="data:text/javascript;base64, dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6InNjaWVuY2VmaWN0aW9uY29tIn07dmFyIGVtYmVkVmFycz17ImRpc3F1c0NvbmZpZyI6eyJpbnRlZ3JhdGlvbiI6IndvcmRwcmVzcyAzLjAuMTYifSwiZGlzcXVzSWRlbnRpZmllciI6IjM1MzI2MyBodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC8/cD0zNTMyNjMiLCJkaXNxdXNTaG9ydG5hbWUiOiJzY2llbmNlZmljdGlvbmNvbSIsImRpc3F1c1RpdGxlIjoiQ2F0ZSBCbGFuY2hldHQgSXMgU291Z2h0IFRvIFN0YXIgQXMgTGlsaXRoIEluIEEgRmlsbSBBZGFwdGF0aW9uIE9mIFx1MjAxOEJvcmRlcmxhbmRzXHUyMDE5IiwiZGlzcXVzVXJsIjoiaHR0cHM6XC9cL3NjaWVuY2VmaWN0aW9uLmNvbVwvMjAyMFwvMDVcLzEzXC9jYXRlLWJsYW5jaGV0dC1pcy1zb3VnaHQtdG8tc3Rhci1hcy1saWxpdGgtaW4tYS1maWxtLWFkYXB0YXRpb24tb2YtYm9yZGVybGFuZHNcLyIsInBvc3RJZCI6IjM1MzI2MyJ9O3ZhciBkY2xDdXN0b21WYXJzPXsiZGNsX3Byb2dyZXNzX3RleHQiOiJMb2FkaW5nLi4uIn07" defer type='text/javascript'></script> <script src="data:text/javascript;base64, dmFyIHRoZW1lYWpheD17ImFqYXh1cmwiOiJodHRwczpcL1wvc2NpZW5jZWZpY3Rpb24uY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifTs=" defer type='text/javascript'></script> <script src="data:text/javascript;base64, Y29uc3QgbG9hZFNjcmlwdHNUaW1lcj1zZXRUaW1lb3V0KGxvYWRTY3JpcHRzLDUqMTAwMCk7Y29uc3QgdXNlckludGVyYWN0aW9uRXZlbnRzPVsibW91c2VvdmVyIiwia2V5ZG93biIsInRvdWNobW92ZSIsInRvdWNoc3RhcnQiXTt1c2VySW50ZXJhY3Rpb25FdmVudHMuZm9yRWFjaChmdW5jdGlvbihldmVudCl7d2luZG93LmFkZEV2ZW50TGlzdGVuZXIoZXZlbnQsdHJpZ2dlclNjcmlwdExvYWRlcix7cGFzc2l2ZTohMH0pfSk7ZnVuY3Rpb24gdHJpZ2dlclNjcmlwdExvYWRlcigpe2xvYWRTY3JpcHRzKCk7Y2xlYXJUaW1lb3V0KGxvYWRTY3JpcHRzVGltZXIpO3VzZXJJbnRlcmFjdGlvbkV2ZW50cy5mb3JFYWNoKGZ1bmN0aW9uKGV2ZW50KXt3aW5kb3cucmVtb3ZlRXZlbnRMaXN0ZW5lcihldmVudCx0cmlnZ2VyU2NyaXB0TG9hZGVyLHtwYXNzaXZlOiEwfSl9KX0KZnVuY3Rpb24gbG9hZFNjcmlwdHMoKXtkb2N1bWVudC5xdWVyeVNlbGVjdG9yQWxsKCJzY3JpcHRbZGF0YS10eXBlPSdsYXp5J10iKS5mb3JFYWNoKGZ1bmN0aW9uKGVsZW0pe2VsZW0uc2V0QXR0cmlidXRlKCJzcmMiLGVsZW0uZ2V0QXR0cmlidXRlKCJkYXRhLXNyYyIpKX0pfQ==" defer type="text/javascript" id="flying-scripts"></script>  <script src="data:text/javascript;base64, ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsZnVuY3Rpb24oKXtjb29raWVjb25zZW50LnJ1bih7Im5vdGljZV9iYW5uZXJfdHlwZSI6ImludGVyc3RpdGlhbCIsImNvbnNlbnRfdHlwZSI6ImltcGxpZWQiLCJwYWxldHRlIjoibGlnaHQiLCJsYW5ndWFnZSI6ImVuIiwid2Vic2l0ZV9uYW1lIjoiU2NpZW5jZUZpY3Rpb24uY29tIn0pO30pOw==" defer type="text/javascript"></script>  <script src="data:text/javascript;base64, dmFyIF9leHRlbmRzPU9iamVjdC5hc3NpZ258fGZ1bmN0aW9uKHQpe2Zvcih2YXIgZT0xO2U8YXJndW1lbnRzLmxlbmd0aDtlKyspe3ZhciBuPWFyZ3VtZW50c1tlXTtmb3IodmFyIG8gaW4gbilPYmplY3QucHJvdG90eXBlLmhhc093blByb3BlcnR5LmNhbGwobixvKSYmKHRbb109bltvXSl9cmV0dXJuIHR9LF90eXBlb2Y9ImZ1bmN0aW9uIj09dHlwZW9mIFN5bWJvbCYmInN5bWJvbCI9PXR5cGVvZiBTeW1ib2wuaXRlcmF0b3I/ZnVuY3Rpb24odCl7cmV0dXJuIHR5cGVvZiB0fTpmdW5jdGlvbih0KXtyZXR1cm4gdCYmImZ1bmN0aW9uIj09dHlwZW9mIFN5bWJvbCYmdC5jb25zdHJ1Y3Rvcj09PVN5bWJvbCYmdCE9PVN5bWJvbC5wcm90b3R5cGU/InN5bWJvbCI6dHlwZW9mIHR9OyFmdW5jdGlvbih0LGUpeyJvYmplY3QiPT09KCJ1bmRlZmluZWQiPT10eXBlb2YgZXhwb3J0cz8idW5kZWZpbmVkIjpfdHlwZW9mKGV4cG9ydHMpKSYmInVuZGVmaW5lZCIhPXR5cGVvZiBtb2R1bGU/bW9kdWxlLmV4cG9ydHM9ZSgpOiJmdW5jdGlvbiI9PXR5cGVvZiBkZWZpbmUmJmRlZmluZS5hbWQ/ZGVmaW5lKGUpOnQuTGF6eUxvYWQ9ZSgpfSh0aGlzLGZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO3ZhciBuPXtlbGVtZW50c19zZWxlY3RvcjoiaW1nIixjb250YWluZXI6ZG9jdW1lbnQsdGhyZXNob2xkOjMwMCx0aHJlc2hvbGRzOm51bGwsZGF0YV9zcmM6InNyYyIsZGF0YV9zcmNzZXQ6InNyY3NldCIsZGF0YV9zaXplczoic2l6ZXMiLGRhdGFfYmc6ImJnIixjbGFzc19sb2FkaW5nOiJsaXRlc3BlZWQtbG9hZGluZyIsY2xhc3NfbG9hZGVkOiJsaXRlc3BlZWQtbG9hZGVkIixjbGFzc19lcnJvcjoiZXJyb3IiLGxvYWRfZGVsYXk6MCxjYWxsYmFja19sb2FkOm51bGwsY2FsbGJhY2tfZXJyb3I6bnVsbCxjYWxsYmFja19zZXQ6bnVsbCxjYWxsYmFja19lbnRlcjpudWxsLGNhbGxiYWNrX2ZpbmlzaDpudWxsLHRvX3dlYnA6ITF9LHM9ImRhdGEtIixyPSJ3YXMtcHJvY2Vzc2VkIixvPSJsbC10aW1lb3V0IixhPSJ0cnVlIixjPWZ1bmN0aW9uKHQsZSl7cmV0dXJuIHQuZ2V0QXR0cmlidXRlKHMrZSl9LGk9ZnVuY3Rpb24odCxlLG4pe3ZhciBvPXMrZTtudWxsIT09bj90LnNldEF0dHJpYnV0ZShvLG4pOnQucmVtb3ZlQXR0cmlidXRlKG8pfSxsPWZ1bmN0aW9uKHQpe3JldHVybiBjKHQscik9PT1hfSx1PWZ1bmN0aW9uKHQsZSl7cmV0dXJuIGkodCxvLGUpfSxkPWZ1bmN0aW9uKHQpe3JldHVybiBjKHQsbyl9LGY9ZnVuY3Rpb24odCxlKXt2YXIgbixvPSJMYXp5TG9hZDo6SW5pdGlhbGl6ZWQiLHM9bmV3IHQoZSk7dHJ5e249bmV3IEN1c3RvbUV2ZW50KG8se2RldGFpbDp7aW5zdGFuY2U6c319KX1jYXRjaCh0KXsobj1kb2N1bWVudC5jcmVhdGVFdmVudCgiQ3VzdG9tRXZlbnQiKSkuaW5pdEN1c3RvbUV2ZW50KG8sITEsITEse2luc3RhbmNlOnN9KX13aW5kb3cuZGlzcGF0Y2hFdmVudChuKX07dmFyIF89ZnVuY3Rpb24odCxlKXtyZXR1cm4gZT90LnJlcGxhY2UoL1wuKGpwZT9nfHBuZykvZ2ksIi53ZWJwIik6dH0sdD0idW5kZWZpbmVkIiE9dHlwZW9mIHdpbmRvdyx2PXQmJiEoIm9uc2Nyb2xsImluIHdpbmRvdyl8fC8oZ2xlfGluZ3xybylib3R8Y3Jhd2x8c3BpZGVyL2kudGVzdChuYXZpZ2F0b3IudXNlckFnZW50KSxlPXQmJiJJbnRlcnNlY3Rpb25PYnNlcnZlciJpbiB3aW5kb3csaD10JiYiY2xhc3NMaXN0ImluIGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInAiKSxiPXQmJiExLGc9ZnVuY3Rpb24odCxlLG4sbyl7Zm9yKHZhciBzLHI9MDtzPXQuY2hpbGRyZW5bcl07cis9MSlpZigiU09VUkNFIj09PXMudGFnTmFtZSl7dmFyIGE9YyhzLG4pO20ocyxlLGEsbyl9fSxtPWZ1bmN0aW9uKHQsZSxuLG8pe24mJnQuc2V0QXR0cmlidXRlKGUsXyhuLG8pKX0scD17SU1HOmZ1bmN0aW9uKHQsZSl7dmFyIG49YiYmZS50b193ZWJwLG89ZS5kYXRhX3NyY3NldCxzPXQucGFyZW50Tm9kZTtzJiYiUElDVFVSRSI9PT1zLnRhZ05hbWUmJmcocywic3Jjc2V0IixvLG4pO3ZhciByPWModCxlLmRhdGFfc2l6ZXMpO20odCwic2l6ZXMiLHIpO3ZhciBhPWModCxvKTttKHQsInNyY3NldCIsYSxuKTt2YXIgaT1jKHQsZS5kYXRhX3NyYyk7bSh0LCJzcmMiLGksbil9LElGUkFNRTpmdW5jdGlvbih0LGUpe3ZhciBuPWModCxlLmRhdGFfc3JjKTttKHQsInNyYyIsbil9LFZJREVPOmZ1bmN0aW9uKHQsZSl7dmFyIG49ZS5kYXRhX3NyYyxvPWModCxuKTtnKHQsInNyYyIsbiksbSh0LCJzcmMiLG8pLHQubG9hZCgpfX0seT1mdW5jdGlvbih0LGUpe3ZhciBuLG8scz1lLl9zZXR0aW5ncyxyPXQudGFnTmFtZSxhPXBbcl07aWYoYSlyZXR1cm4gYSh0LHMpLGUuX3VwZGF0ZUxvYWRpbmdDb3VudCgxKSx2b2lkKGUuX2VsZW1lbnRzPShuPWUuX2VsZW1lbnRzLG89dCxuLmZpbHRlcihmdW5jdGlvbih0KXtyZXR1cm4gdCE9PW99KSkpOyFmdW5jdGlvbih0LGUpe3ZhciBuPWImJmUudG9fd2VicCxvPWModCxlLmRhdGFfc3JjKSxzPWModCxlLmRhdGFfYmcpO2lmKG8pe3ZhciByPV8obyxuKTt0LnN0eWxlLmJhY2tncm91bmRJbWFnZT0ndXJsKCInK3IrJyIpJ31pZihzKXt2YXIgYT1fKHMsbik7dC5zdHlsZS5iYWNrZ3JvdW5kSW1hZ2U9YX19KHQscyl9LHc9ZnVuY3Rpb24odCxlKXtoP3QuY2xhc3NMaXN0LmFkZChlKTp0LmNsYXNzTmFtZSs9KHQuY2xhc3NOYW1lPyIgIjoiIikrZX0sRT1mdW5jdGlvbih0LGUpe3QmJnQoZSl9LEw9ImxvYWQiLEk9ImxvYWRlZGRhdGEiLE89ImVycm9yIixrPWZ1bmN0aW9uKHQsZSxuKXt0LmFkZEV2ZW50TGlzdGVuZXIoZSxuKX0sQT1mdW5jdGlvbih0LGUsbil7dC5yZW1vdmVFdmVudExpc3RlbmVyKGUsbil9LEM9ZnVuY3Rpb24odCxlLG4pe0EodCxMLGUpLEEodCxJLGUpLEEodCxPLG4pfSx6PWZ1bmN0aW9uKHQsZSxuKXt2YXIgbyxzLHI9bi5fc2V0dGluZ3MsYT1lP3IuY2xhc3NfbG9hZGVkOnIuY2xhc3NfZXJyb3IsaT1lP3IuY2FsbGJhY2tfbG9hZDpyLmNhbGxiYWNrX2Vycm9yLGM9dC50YXJnZXQ7bz1jLHM9ci5jbGFzc19sb2FkaW5nLGg/by5jbGFzc0xpc3QucmVtb3ZlKHMpOm8uY2xhc3NOYW1lPW8uY2xhc3NOYW1lLnJlcGxhY2UobmV3IFJlZ0V4cCgiKF58XFxzKykiK3MrIihcXHMrfCQpIiksIiAiKS5yZXBsYWNlKC9eXHMrLywiIikucmVwbGFjZSgvXHMrJC8sIiIpLHcoYyxhKSxFKGksYyksbi5fdXBkYXRlTG9hZGluZ0NvdW50KC0xKX0sTj1mdW5jdGlvbihuLG8pe3ZhciB0LGUscyxyPWZ1bmN0aW9uIHQoZSl7eihlLCEwLG8pLEMobix0LGEpfSxhPWZ1bmN0aW9uIHQoZSl7eihlLCExLG8pLEMobixyLHQpfTtzPWEsayh0PW4sTCxlPXIpLGsodCxJLGUpLGsodCxPLHMpfSx4PVsiSU1HIiwiSUZSQU1FIiwiVklERU8iXSxNPWZ1bmN0aW9uKHQsZSxuKXtSKHQsbiksZS51bm9ic2VydmUodCl9LFM9ZnVuY3Rpb24odCl7dmFyIGU9ZCh0KTtlJiYoY2xlYXJUaW1lb3V0KGUpLHUodCxudWxsKSl9O2Z1bmN0aW9uIFIodCxlLG4pe3ZhciBvPWUuX3NldHRpbmdzOyFuJiZsKHQpfHwoRShvLmNhbGxiYWNrX2VudGVyLHQpLC0xPHguaW5kZXhPZih0LnRhZ05hbWUpJiYoTih0LGUpLHcodCxvLmNsYXNzX2xvYWRpbmcpKSx5KHQsZSksaSh0LHIsYSksRShvLmNhbGxiYWNrX3NldCx0KSl9dmFyIGo9ZnVuY3Rpb24odCl7cmV0dXJuIHQuaXNJbnRlcnNlY3Rpbmd8fDA8dC5pbnRlcnNlY3Rpb25SYXRpb30sVD1mdW5jdGlvbih0LGUpe3RoaXMuX3NldHRpbmdzPV9leHRlbmRzKHt9LG4sdCksdGhpcy5fc2V0T2JzZXJ2ZXIoKSx0aGlzLl9sb2FkaW5nQ291bnQ9MCx0aGlzLnVwZGF0ZShlKX07cmV0dXJuIFQucHJvdG90eXBlPXtfbWFuYWdlSW50ZXJzZWN0aW9uOmZ1bmN0aW9uKHQpe3ZhciBlLG4sbyxzLHIsYT10aGlzLl9vYnNlcnZlcixpPXRoaXMuX3NldHRpbmdzLmxvYWRfZGVsYXksYz10LnRhcmdldDtpP2oodCk/KGU9YyxuPWEscz0obz10aGlzKS5fc2V0dGluZ3MubG9hZF9kZWxheSwocj1kKGUpKXx8KHI9c2V0VGltZW91dChmdW5jdGlvbigpe00oZSxuLG8pLFMoZSl9LHMpLHUoZSxyKSkpOlMoYyk6aih0KSYmTShjLGEsdGhpcyl9LF9vbkludGVyc2VjdGlvbjpmdW5jdGlvbih0KXt0LmZvckVhY2godGhpcy5fbWFuYWdlSW50ZXJzZWN0aW9uLmJpbmQodGhpcykpfSxfc2V0T2JzZXJ2ZXI6ZnVuY3Rpb24oKXt2YXIgdDtlJiYodGhpcy5fb2JzZXJ2ZXI9bmV3IEludGVyc2VjdGlvbk9ic2VydmVyKHRoaXMuX29uSW50ZXJzZWN0aW9uLmJpbmQodGhpcykse3Jvb3Q6KHQ9dGhpcy5fc2V0dGluZ3MpLmNvbnRhaW5lcj09PWRvY3VtZW50P251bGw6dC5jb250YWluZXIscm9vdE1hcmdpbjp0LnRocmVzaG9sZHN8fHQudGhyZXNob2xkKyJweCJ9KSl9LF91cGRhdGVMb2FkaW5nQ291bnQ6ZnVuY3Rpb24odCl7dGhpcy5fbG9hZGluZ0NvdW50Kz10LDA9PT10aGlzLl9lbGVtZW50cy5sZW5ndGgmJjA9PT10aGlzLl9sb2FkaW5nQ291bnQmJkUodGhpcy5fc2V0dGluZ3MuY2FsbGJhY2tfZmluaXNoKX0sdXBkYXRlOmZ1bmN0aW9uKHQpe3ZhciBlPXRoaXMsbj10aGlzLl9zZXR0aW5ncyxvPXR8fG4uY29udGFpbmVyLnF1ZXJ5U2VsZWN0b3JBbGwobi5lbGVtZW50c19zZWxlY3Rvcik7dGhpcy5fZWxlbWVudHM9QXJyYXkucHJvdG90eXBlLnNsaWNlLmNhbGwobykuZmlsdGVyKGZ1bmN0aW9uKHQpe3JldHVybiFsKHQpfSksIXYmJnRoaXMuX29ic2VydmVyP3RoaXMuX2VsZW1lbnRzLmZvckVhY2goZnVuY3Rpb24odCl7ZS5fb2JzZXJ2ZXIub2JzZXJ2ZSh0KX0pOnRoaXMubG9hZEFsbCgpfSxkZXN0cm95OmZ1bmN0aW9uKCl7dmFyIGU9dGhpczt0aGlzLl9vYnNlcnZlciYmKHRoaXMuX2VsZW1lbnRzLmZvckVhY2goZnVuY3Rpb24odCl7ZS5fb2JzZXJ2ZXIudW5vYnNlcnZlKHQpfSksdGhpcy5fb2JzZXJ2ZXI9bnVsbCksdGhpcy5fZWxlbWVudHM9bnVsbCx0aGlzLl9zZXR0aW5ncz1udWxsfSxsb2FkOmZ1bmN0aW9uKHQsZSl7Uih0LHRoaXMsZSl9LGxvYWRBbGw6ZnVuY3Rpb24oKXt2YXIgZT10aGlzO3RoaXMuX2VsZW1lbnRzLmZvckVhY2goZnVuY3Rpb24odCl7ZS5sb2FkKHQpfSl9fSx0JiZmdW5jdGlvbih0LGUpe2lmKGUpaWYoZS5sZW5ndGgpZm9yKHZhciBuLG89MDtuPWVbb107bys9MSlmKHQsbik7ZWxzZSBmKHQsZSl9KFQsd2luZG93LmxhenlMb2FkT3B0aW9ucyksVH0pLGZ1bmN0aW9uKGUsdCl7InVzZSBzdHJpY3QiO2Z1bmN0aW9uIG4oKXt0LmJvZHkuY2xhc3NMaXN0LmFkZCgibGl0ZXNwZWVkX2xhenlsb2FkZWQiKX1mdW5jdGlvbiBhKCl7ZD1uZXcgTGF6eUxvYWQoe2VsZW1lbnRzX3NlbGVjdG9yOiJbZGF0YS1sYXp5bG9hZGVkXSIsY2FsbGJhY2tfZmluaXNoOm59KSxvPWZ1bmN0aW9uKCl7ZC51cGRhdGUoKX0sZS5NdXRhdGlvbk9ic2VydmVyJiZuZXcgTXV0YXRpb25PYnNlcnZlcihvKS5vYnNlcnZlKHQuZG9jdW1lbnRFbGVtZW50LHtjaGlsZExpc3Q6ITAsc3VidHJlZTohMCxhdHRyaWJ1dGVzOiEwfSl9dmFyIGQsbztlLmFkZEV2ZW50TGlzdGVuZXI/ZS5hZGRFdmVudExpc3RlbmVyKCJsb2FkIixhLCExKTplLmF0dGFjaEV2ZW50KCJvbmxvYWQiLGEpfSh3aW5kb3csZG9jdW1lbnQpOw==" defer></script><script type="text/javascript" defer data-deferred="1" data-type="lazy" data-src="https://cdn.userway.org/widget.js"></script><script type="text/javascript" defer data-deferred="1" data-type="lazy" data-src="//www.privacypolicies.com/public/cookie-consent/3.0.0/cookie-consent.js"></script><script data-optimized="1" src="https://sciencefiction.com/wp-content/litespeed/cssjs/c8e23.js" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-05-13 15:42:15 -->
<!-- Page generated by LiteSpeed Cache 3.0.8.6 on 2020-05-13 11:42:15 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800 -->
<!-- X-LiteSpeed-Tag: 6fa_HTTP.200,6fa_post,6fa_URL.d0c07368b7d94e10d98a5190751b35ce,6fa_Po.353263,6fa_ -->
<!-- Object Cache  [total] 2966 [hit_incall] 2879 [hit] 57 [miss_incall] 7 [miss] 23 [set] 60 -->