<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/d13de.css' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' defer data-deferred="1"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="//cdn.districtm.ca/merge/merge.123328.js" defer data-deferred="1"></script><script data-optimized='1' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/9d7f1.js' defer></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://sciencefiction.com/xmlrpc.php"><link rel="preconnect" href="https://userway.org"><link rel="preconnect" href="https://www.zergnet.com"><link rel="preconnect" href="https://secure.adnxs.com"><link rel="preconnect" href="https://cdn.userway.org"><link rel="preconnect" href="https://sciencefictioncom.disqus.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://cdn.districtm.io"><title>&#039;Joker&#039; Leads The Pack With 11 Nominations For The Academy Awards</title><meta name="description" content="The Academy Award nominations were announced and Warner Brothers&#039; &#039;Joker&#039; led the pack with 11 nominations."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Joker&#039; Leads The Pack With 11 Nominations For The Academy Awards" /><meta property="og:description" content="The Academy Award nominations were announced and Warner Brothers&#039; &#039;Joker&#039; led the pack with 11 nominations." /><meta property="og:url" content="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" /><meta property="og:site_name" content="ScienceFiction.com" /><meta property="article:publisher" content="https://facebook.com/ScienceFiction" /><meta property="article:author" content="http://facebook.com/motesbowles" /><meta property="article:tag" content="Academy Awards" /><meta property="article:tag" content="Arthur Fleck" /><meta property="article:tag" content="DC Comics" /><meta property="article:tag" content="Hildur Guðnadóttir" /><meta property="article:tag" content="Joaquin Phoenix" /><meta property="article:tag" content="joker" /><meta property="article:tag" content="Oscars" /><meta property="article:tag" content="Todd Phillips" /><meta property="article:tag" content="Warner Brothers" /><meta property="article:section" content="Movies" /><meta property="article:published_time" content="2020-01-13T23:57:11+00:00" /><meta property="og:image" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-1.jpeg" /><meta property="og:image:secure_url" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-1.jpeg" /><meta property="og:image:width" content="681" /><meta property="og:image:height" content="383" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Academy Award nominations were announced and Warner Brothers&#039; &#039;Joker&#039; led the pack with 11 nominations." /><meta name="twitter:title" content="&#039;Joker&#039; Leads The Pack With 11 Nominations For The Academy Awards" /><meta name="twitter:site" content="@ScienceFiction" /><meta name="twitter:image" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-1.jpeg" /><meta name="twitter:creator" content="@JasonMBowles" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencefiction.com/#website","url":"https://sciencefiction.com/","name":"ScienceFiction.com","description":"Science Fiction (sci-fi) news, books, tv, movies, comic books, video games and more...","potentialAction":{"@type":"SearchAction","target":"https://sciencefiction.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/#primaryimage","url":"https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-1.jpeg","width":681,"height":383},{"@type":"WebPage","@id":"https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/#webpage","url":"https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/","inLanguage":"en-US","name":"&#039;Joker&#039; Leads The Pack With 11 Nominations For The Academy Awards","isPartOf":{"@id":"https://sciencefiction.com/#website"},"primaryImageOfPage":{"@id":"https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/#primaryimage"},"datePublished":"2020-01-13T23:57:11+00:00","dateModified":"2020-01-13T23:57:11+00:00","author":{"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9"},"description":"The Academy Award nominations were announced and Warner Brothers' 'Joker' led the pack with 11 nominations."},{"@type":["Person"],"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9","name":"Jax Motes","image":{"@type":"ImageObject","@id":"https://sciencefiction.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=96&d=mm&r=r","caption":"Jax Motes"},"description":"Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.","sameAs":["http://facebook.com/motesbowles","https://twitter.com/JasonMBowles"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Feed" href="https://sciencefiction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Comments Feed" href="https://sciencefiction.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; &#8216;Joker&#8217; Leads The Pack With 11 Nominations For The Academy Awards Comments Feed" href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/feed/" /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}</style> <script type='text/javascript'>var FOOBOX=window.FOOBOX={ready:true,preloadFont:false,disableOthers:false,o:{wordpress:{enabled:true},countMessage:'image %index of %total',excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]',affiliate:{enabled:false}},selectors:[".gallery",".wp-block-gallery",".wp-caption",".wp-block-image","a:has(img[class*=wp-image-])",".foobox"],pre:function($){},post:function($){},custom:function($){}};</script> <link rel='https://api.w.org/' href='https://sciencefiction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencefiction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sciencefiction.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://sciencefiction.com/?p=348247' /><link rel="alternate" type="application/json+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <style type="text/css">body{font-family:Montserrat}h1,h2,h3,h4,h5,h6{font-family:Montserrat}.post .post-cat ul li a,.post .post-meta .post-comment a,.post .post-meta .post-date,.error-404.not-found h1{font-family:Rajdhani}p{font-family:}header.style-3 .header-main{background:url(https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/header-image.jpg)}header .header-main .brand-logo a img{max-height:px}header .header-main .brand-logo{padding-top:20px;padding-bottom:20px}header .header-main .social-button,header .search-button,header.style-3 .header-main .social-button,header.style-3 .search-button{margin-top:px}header .header-bottom .main-menu>ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children span,.sidebar-navigation .sidebar-scroll .navbar ul li ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children.active{color:!important}header .header-bottom .main-menu ul li>a:hover,header .header-bottom .main-menu ul li:hover>a,header .header-bottom .main-menu ul li>ul li a:hover,header .header-bottom .main-menu ul li>ul li:hover>a{background-color:;color:}header .header-bottom .main-menu ul li>ul,header .header-bottom .main-menu ul li.mega-menu .mega-menu-wrapper,header .header-bottom .main-menu ul li.menu-item-has-children .mega-menu-wrapper,header .header-bottom .main-menu ul li .simple-sub{border-color:}header .social-button a,header .search-button a{color:}header .social-button a:hover,header .header-main .social-button a.social-toggle.active,header .header-bottom.sticky .social-button a.social-toggle.active,header.style-2 .header-bottom .social-button a.social-toggle.active,header .search-button a:hover,header .search-button .dropdown.open a,header .search-button .mobile-search.open a{background-color:;color:}.post .post-cat ul li a{background-color:;color:}.post .post-title h2 a{color:}.post .post-title h2 a:hover{background-color:;color:}.blog-feautured .post .post-inwrap .post-title h2 a:hover{color:}.post .post-content p,.post-post-entry p{color:}.post .post-content p a,.post-post-entry p a{background-color:}.post-comments .comment-list li cite a:hover{background-color:}.post-comments .comment-list li .reply-button a:hover{background-color:}.post-comments .comment-respond form .btn:hover{background-color:}.theme-category-articles .slick-prev:hover:before,.theme-category-articles .slick-next:hover:before{background-color:}.blog-feautured .slick-prev:hover:before,.blog-feautured .slick-next:hover:before{background-color:}.back-to-top a{background-color:;background-color:}.back-to-top a:hover{background-color:}.preloader .lines .line{background-color:}.blog-feautured .featured-style-1:before,.blog-feautured .featured-style-2:before,.blog-feautured .featured-style-3:before,.blog-feautured .featured-style-4:before{background-color:}.widget{background-color:}.widget .widget-title{background-color:}.widget .widget-title h4{color:}.theme-category-articles{background-color:}.blog-feautured .featured-style-1,.blog-feautured .featured-style-2,.blog-feautured .featured-style-4{padding-top:0;padding-bottom:50px}.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .edit-account .button,.woocommerce input[name=login],.woocommerce .return-to-shop a,.woocommerce .lost_reset_password .button{background-color:!important;color:!important}.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover,.woocommerce .edit-account .button:hover,.woocommerce input[name=login]:hover,.woocommerce .return-to-shop a:hover,.woocommerce .lost_reset_password .button:hover{background-color:!important;color:!important}.woocommerce span.onsale{background-color:!important}.woocommerce ul.products li.product .price{color:!important}.woocommerce ul.products li.product .button{background-color:;border:2px solid;color:}.woocommerce ul.products li.product .button:hover{background-color:;border:2px solid;color:}</style> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21693935261/sf_footer_leaderboard',[970,90],'div-gpt-ad-1524611928389-0').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf-header-728-90',[728,90],'div-gpt-ad-1524611928389-1').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf_sidebar_skyscraper',[160,600],'div-gpt-ad-1524611928389-2').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf_sidebar_250x250',[250,250],'div-gpt-ad-1524611928389-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-348247 single-format-standard"><div class="wrapper"><div class="sidebar-navigation"><div class="sidebar-scroll scrollbar-macosx"><div class="close-sidebar-button">
<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a></div><div class="sidebar-navigation-logo"></div><nav class="navbar"><ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-13866" class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="http://sciencefiction.com/">Home</a></li><li id="menu-item-252343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a></li><li id="menu-item-252342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a></li><li id="menu-item-252344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a></li><li id="menu-item-252345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a></li><li id="menu-item-252346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a></li><li id="menu-item-252347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a></li><li id="menu-item-25162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li id="menu-item-25163" class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav><div class="sidebar-navigation-social"></div><div class="sidebar-navigation-copyright"></div></div></div><div class="sidebar-overlay close-btn"></div><div class="blog-inwrap"><header class="style-1"><div class="mobile-topbar visible-sm visible-xs"><div class="container"><div class="sidebar-button"><a href="#"><span></span></a></div><div class="search-button search-for-mobile"><div class="mobile-search"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-main"><div class="container"><div class="social-button">
<a class="social-toggle"><i class="fa fa-share-alt"></i></a><div class="social-links"><ul><li><a class="facebook" href="https://facebook.com/ScienceFiction" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a class="twitter" href="https://twitter.com/sciencefiction" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="brand-logo">
<a href="https://sciencefiction.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"></noscript>
</a></div><div class="search-button"><div class="dropdown"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-bottom visible-lg visible-md"><div class="container"><nav class="main-menu"><ul id="menu-main-navigation-1" class="menu"><li class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="http://sciencefiction.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav></div></div></header><section class="main"><center><div id='div-gpt-ad-1524611928389-1' style='height:90px; width:728px; margin: 15px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-1');});</script> </div></center><section class="blog-main"><div class="container"><div class="row"><div class="col-md-8 col-sm-12 col-xs-12 blog-posts"><article id="post-348247" class="page-post post post-348247 type-post status-publish format-standard has-post-thumbnail hentry category-dc-comics category-disney category-movies category-sony tag-academy-awards tag-arthur-fleck tag-dc-comics tag-hildur-gudnadottir tag-joaquin-phoenix tag-joker tag-oscars tag-todd-phillips tag-warner-brothers" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header"><div class="post-cat"><ul><li class="cat"><a href="https://sciencefiction.com/dc-comics/" rel="category tag">DC</a></li><li class="cat"><a href="https://sciencefiction.com/disney/" rel="category tag">Disney</a></li><li class="cat"><a href="https://sciencefiction.com/movies/" rel="category tag">Movies</a></li><li class="cat"><a href="https://sciencefiction.com/sony/" rel="category tag">Sony</a></li></ul></div><div class="post-title"><h1 itemprop="name">&#8216;Joker&#8217; Leads The Pack With 11 Nominations For The Academy Awards</h1></div><div class="post-meta"><div class="post-comment"><i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="348247 https://sciencefiction.com/?p=348247">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> Posted January 13th, 2020 by <a href="https://sciencefiction.com/author/jason-bowles/" title="Posts by Jax Motes" rel="author">Jax Motes</a></div></div></div><div class="post-inwrap"><div class="post-content post-entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" data-a2a-title="‘Joker’ Leads The Pack With 11 Nominations For The Academy Awards"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" data-text="‘Joker’ Leads The Pack With 11 Nominations For The Academy Awards"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_340659" aria-describedby="caption-attachment-340659" style="width: 750px" class="wp-caption aligncenter"><img data-lazyloaded="1" data-placeholder-resp="750x250" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAu4AAAD6AQMAAADEC1AtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAC5JREFUeNrtwTEBAAAAwqD1T+1rCKAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAN4AXMYAAYZ4n/kAAAAASUVORK5CYII=" class="wp-image-340659 size-full" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-e1571445140178.jpg" alt="Joker critics banner" width="750" height="250" /><noscript><img  class="wp-image-340659 size-full"  src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-e1571445140178.jpg"  alt="Joker critics banner" width="750" height="250" /></noscript><figcaption id="caption-attachment-340659" class="wp-caption-text"><em><span style="font-size: xx-small;">Warner Brothers</span></em></figcaption></figure><p>The Academy Award nominations were announced and Warner Brothers&#8217; &#8216;Joker&#8217; led the pack with 11 nominations&#8211; Best Picture, Best Actor in a Leading Role &#8211; <a href="https://sciencefiction.com/2019/12/10/joker-steals-four-golden-globe-nominations-for-drama-film-director-actor-and-score/" target="_blank" rel="noopener noreferrer">Joaquin Phoenix</a>, Best Director &#8211; <a href="https://sciencefiction.com/2020/01/06/todd-phillips-was-kind-enough-to-share-the-shocking-true-theme-behind-joker/" target="_blank" rel="noopener noreferrer">Todd Phillips</a>, Best Adapted Screenplay (although what it was adapted <em>from</em> is a mystery), Best Cinematography &#8211; Lawrence Sher, Best Makeup and Hair Styling, Best Costume Design, Best Score &#8211; <a href="https://sciencefiction.com/2020/01/06/jokers-joaquin-phoenix-and-hildur-gudnadottir-win-at-the-golden-globes/" target="_blank" rel="noopener noreferrer">Hildur Guðnadóttir</a>, Best Film Editing, Best Sound Mixing, and Best Sound Editing.</p><p>Following &#8216;Joker&#8217;, &#8216;Once Upon a Time&#8230; In Hollywood&#8217;, &#8216;The Irishman&#8217;, and &#8216;1917&#8217; each earned 10 nominations each.</p><p>Phoenix and Guðnadóttir have already won in their respective categories at the Golden Globes, and the Broadcast Film Critics Association Awards, Hollywood Critics Association, and even more.  Both look like the individuals to beat at the Oscars.</p><p>Some comic fans were hoping against hope that &#8216;Avengers: Endgame&#8217; would get a nomination in the major categories.  After all, &#8216;Lord of the Rings: The Return of the King&#8217; won its year, but there was no room at the table for a popcorn flick, no matter how successful.  For Best Picture, &#8216;Joker&#8217; is competing against the movies you&#8217;d expect&#8211; &#8216;Once Upon a Time&#8230; In Hollywood, &#8216;The Irishman&#8217;, &#8216;Parasite&#8217;, &#8216;1917&#8217;, &#8216;Marriage Story&#8217;, &#8216;Jojo Rabbit, &#8216;Little Women&#8217;, and &#8216;Ford v Ferrari&#8217;.  The only surprising entry in this list is &#8216;Jojo Rabbit&#8217;, which is a comedy.  &#8216;1917&#8217; won the Golden Globe, but these two Awards shows don&#8217;t always wind up with the same winners.</p><p>For Best Actor in a Leading Role, Phoenix is up against Adam Driver &#8211; &#8216;Marriage Story&#8217;, Leonardo DiCaprio &#8211; &#8216;Once Upon a Time&#8230; In Hollywood&#8217;, Antonio Banderas &#8211; &#8216;Pain and Glory&#8217;, and Jonathan Pryce &#8211; &#8216;The Two Popes&#8217;.  But as stated, he&#8217;s on a roll, so he&#8217;s the frontrunner here.</p><p>For Best Director, Phillips is up against Martin Scorsese &#8211; &#8216;The Irishman&#8217;, Quentin Tarantino &#8211; &#8216;Once Upon a Time&#8230; In Hollywood&#8217;, Bong Joon-ho &#8211; &#8216;Parasite&#8217;, Sam Mendes &#8211; &#8216;1917&#8217;.  Mendes beat Phillips at the Golden Globes.</p><p>The winners will be announced on Sunday, February 9th.  There will be no host this year.</p><p>Below, you can find all of the nominees.</p><p>Source: <a href="https://www.washingtonpost.com/arts-entertainment/2020/01/13/oscar-nominations-2020/" target="_blank" rel="noopener noreferrer">The Washington Post</a></p><hr /><p><span style="text-decoration: underline;"><strong>Best Picture</strong></span><br />
“Once Upon a Time in Hollywood”<br />
“The Irishman”<br />
“Parasite”<br />
“1917”<br />
“Marriage Story”<br />
“Jojo Rabbit”<br />
“Joker”<br />
“Little Women”<br />
“Ford v Ferrari”</p><p><strong><span style="text-decoration: underline;">Best Actress in a Leading Role</span></strong><br />
Renée Zellweger, “Judy”<br />
Charlize Theron, “Bombshell”<br />
Scarlett Johansson, “Marriage Story”<br />
Saoirse Ronan, “Little Women”<br />
Cynthia Erivo, “Harriet”</p><p><span style="text-decoration: underline;"><strong>Best Actor in a Leading Role</strong></span><br />
Joaquin Phoenix, “Joker”<br />
Adam Driver, “Marriage Story”<br />
Leonardo DiCaprio, “Once Upon a Time in Hollywood”<br />
Antonio Banderas, “Pain and Glory”<br />
Jonathan Pryce, “The Two Popes”</p><p><strong><span style="text-decoration: underline;">Best Director</span></strong><br />
Martin Scorsese, “The Irishman”<br />
Quentin Tarantino, “Once Upon a Time in Hollywood”<br />
Bong Joon-ho, “Parasite”<br />
Sam Mendes, “1917”<br />
Todd Phillips, “Joker”</p><p><span style="text-decoration: underline;"><strong>Best Actor in a Supporting Role</strong></span><br />
Brad Pitt, “Once Upon a Time in Hollywood”<br />
Al Pacino, “The Irishman”<br />
Joe Pesci, “The Irishman”<br />
Tom Hanks, “A Beautiful Day in the Neighborhood”<br />
Anthony Hopkins, “The Two Popes”</p><p><span style="text-decoration: underline;"><strong>Best Actress in a Supporting Role</strong></span><br />
Laura Dern, “Marriage Story”<br />
Margot Robbie, “Bombshell”<br />
Florence Pugh, “Little Women”<br />
Scarlett Johansson, “Jojo Rabbit”<br />
Kathy Bates, “Richard Jewell”</p><p><strong><span style="text-decoration: underline;">Best Animated Feature Film</span></strong><br />
“Toy Story 4”<br />
“How to Train Your Dragon: The Hidden World”<br />
“Missing Link”<br />
“I Lost My Body”<br />
“Klaus”</p><p><span style="text-decoration: underline;"><strong>Best International Feature Film</strong></span><br />
South Korea, “Parasite”<br />
Spain, “Pain and Glory”<br />
France, “Les Misérables”<br />
North Macedonia, “Honeyland”<br />
Poland, “Corpus Christi”</p><p><strong><span style="text-decoration: underline;">Best Original Screenplay</span></strong><br />
“Marriage Story”<br />
“Once Upon a Time in Hollywood”<br />
“Parasite”<br />
“Knives Out”<br />
“1917”</p><p><span style="text-decoration: underline;"><strong>Best Adapted Screenplay</strong></span><br />
“The Irishman”<br />
“Jojo Rabbit”<br />
“Little Women”<br />
“The Two Popes”<br />
“Joker”</p><p><strong><span style="text-decoration: underline;">Best Documentary Feature</span></strong><br />
“American Factory”<br />
“The Edge of Democracy”<br />
“Honeyland”<br />
“For Sama”<br />
“The Cave”</p><p><span style="text-decoration: underline;"><strong>Best Original Song</strong></span><br />
“I’m Standing With You,” from “Breakthrough”<br />
“Into the Unknown,” from “Frozen II”<br />
“Stand Up,” from “Harriet”<br />
“ (I’m Gonna) Love Me Again,” from “Rocketman”<br />
“I Can’t Let You Throw Yourself Away,” from “Toy Story 4”</p><p><strong><span style="text-decoration: underline;">Best Visual Effects</span></strong><br />
“Avengers: Endgame”<br />
“The Lion King”<br />
“Star Wars: The Rise of Skywalker”<br />
“The Irishman”<br />
“1917”</p><p><span style="text-decoration: underline;"><strong>Best Cinematography</strong></span><br />
“1917,” Roger Deakins<br />
“Once Upon a Time in Hollywood,” Robert Richardson<br />
“The Irishman,” Rodrigo Prieto<br />
“Joker,” Lawrence Sher<br />
“The Lighthouse,” Jarin Blaschke</p><p><strong><span style="text-decoration: underline;">Best Production Design</span></strong><br />
“Once Upon a Time in Hollywood”<br />
“The Irishman”<br />
“1917”<br />
“Jojo Rabbit”<br />
“Parasite”</p><p><span style="text-decoration: underline;"><strong>Best Makeup and Hairstyling</strong></span><br />
“Bombshell”<br />
“Joker”<br />
“Judy”<br />
“Maleficent: Mistress of Evil”<br />
“1917”</p><p><span style="text-decoration: underline;"><strong>Best Costume Design</strong></span><br />
“Once Upon a Time in Hollywood”<br />
“Little Women”<br />
“The Irishman”<br />
“Jojo Rabbit”<br />
“Joker”</p><p><strong><span style="text-decoration: underline;">Best Original Score</span></strong><br />
“1917,” Thomas Newman<br />
“Joker,” Hildur Gudnadottir<br />
“Little Women,” Alexandre Desplat<br />
“Marriage Story,” Randy Newman<br />
“Star Wars: The Rise of Skywalker,” John Williams</p><p><span style="text-decoration: underline;"><strong>Best Documentary Short Subject</strong></span><br />
“In the Absence”<br />
“Learning to Skateboard in a Warzone (If You’re a Girl)”<br />
“Life Overtakes Me”<br />
“St. Louis Superman”<br />
“Walk Run Cha-Cha”</p><p><strong><span style="text-decoration: underline;">Best Animated Short Film</span></strong><br />
“Dcera (Daughter)”<br />
“Hair Love”<br />
“Kitbull”<br />
“Memorable”<br />
“Sister”</p><p><span style="text-decoration: underline;"><strong>Best Live-Action Short Film</strong></span><br />
“Brotherhood”<br />
“Nefta Football Club”<br />
“The Neighbors’ Window”<br />
“Saria”<br />
“A Sister”</p><p><strong><span style="text-decoration: underline;">Best Film Editing</span></strong><br />
“The Irishman”<br />
“Ford v Ferrari”<br />
“Parasite”<br />
“Joker”<br />
“Jojo Rabbit”</p><p><span style="text-decoration: underline;"><strong>Best Sound Mixing</strong></span><br />
“1917”<br />
“Ford v Ferrari”<br />
“Once Upon a Time in Hollywood”<br />
“Ad Astra”<br />
“Joker”</p><p><strong><span style="text-decoration: underline;">Best Sound Editing</span></strong><br />
“1917”<br />
“Ford v Ferrari”<br />
“Star Wars: The Rise of Skywalker”<br />
“Once Upon a Time in Hollywood”<br />
“Joker”</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" data-a2a-title="‘Joker’ Leads The Pack With 11 Nominations For The Academy Awards"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%E2%80%98Joker%E2%80%99%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" data-text="‘Joker’ Leads The Pack With 11 Nominations For The Academy Awards"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="post-tags"><span class="single-tag-list-title">Tags:</span><ul><li><a href="https://sciencefiction.com/tag/academy-awards/" rel="tag">Academy Awards</a></li><li><a href="https://sciencefiction.com/tag/arthur-fleck/" rel="tag">Arthur Fleck</a></li><li><a href="https://sciencefiction.com/tag/dc-comics/" rel="tag">DC Comics</a></li><li><a href="https://sciencefiction.com/tag/hildur-gudnadottir/" rel="tag">Hildur Guðnadóttir</a></li><li><a href="https://sciencefiction.com/tag/joaquin-phoenix/" rel="tag">Joaquin Phoenix</a></li><li><a href="https://sciencefiction.com/tag/joker/" rel="tag">joker</a></li><li><a href="https://sciencefiction.com/tag/oscars/" rel="tag">Oscars</a></li><li><a href="https://sciencefiction.com/tag/todd-phillips/" rel="tag">Todd Phillips</a></li><li><a href="https://sciencefiction.com/tag/warner-brothers/" rel="tag">Warner Brothers</a></li></ul></div><div class="post-author"><div class="author-image">
<img data-lazyloaded="1" data-placeholder-resp="80x80" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQAQMAAAC032DuAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABFJREFUKM9jYBgFo2AU0AsAAANwAAGRWmMdAAAAAElFTkSuQmCC" alt='' data-src='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=80&#038;d=mm&#038;r=r' data-srcset='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="author-info"><h3 class="author-name">
Jax Motes</h3><p>Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.</p><ul><li><a target="_blank" href="http://facebook.com/http://facebook.com/motesbowles"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="http://twitter.com/JasonMBowles"><i class="fa fa-twitter"></i></a></li></ul></div></div><div style="clear:both;"></div><div style="margin: 20px auto; text-align: center;" id="zergnet-widget-32974"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32974';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> <nav class="post-directions"><div class="row"><div class="col-md-6 col-sm-6 col-xs-12 previous-article">
<i class="fa fa-angle-left"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/01/13/defending-champions-new-rumors-suggest-marvel-studios-may-already-be-working-on-projects-with-netflix-heroes/">Defending Champions: New Rumors Suggest Marvel Studios May Already Be Working On Projects With Netflix Heroes</a></div></div><div class="col-md-6 col-sm-6 col-xs-12 next-article">
<i class="fa fa-angle-right"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/01/13/plans-to-film-parts-of-the-falcon-and-the-winter-soldier-in-puerto-rico-are-cancelled-after-earthquakes/">Plans To Film Parts Of &#8216;The Falcon And The Winter Soldier&#8217; In Puerto Rico Are Cancelled After Earthquakes</a></div></div></div></nav><aside class="related-posts"><div class="related-posts-inwrap"><div class="row"><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-182201 post type-post status-publish format-standard hentry category-arrow category-comic-books category-dc-comics category-tv-streaming tag-arrow tag-the-fallen tag-tv-recap" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2015/04/23/tv-recap-arrow-fallen-season-3-episode-20/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg" alt="TV Recap: ‘Arrow: The Fallen’ (Season 3 Episode 20)" /><noscript><img   src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg"  alt="TV Recap: ‘Arrow: The Fallen’ (Season 3 Episode 20)" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2015/04/23/tv-recap-arrow-fallen-season-3-episode-20/" title="TV Recap: ‘Arrow: The Fallen’ (Season 3 Episode 20)">TV Recap: ‘Arrow: The Fallen’ (Season 3 Episode 20)</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2015/04/23/tv-recap-arrow-fallen-season-3-episode-20/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="182201 http://sciencefiction.com/?p=182201">1 Comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> April 23, 2015</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-335645 post type-post status-publish format-standard has-post-thumbnail hentry category-disney category-movies category-tv-streaming tag-disney tag-disneyland" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2019/09/04/fans-are-unhappy-that-disneylands-tomorrowland-is-stuck-in-yesterdayland/"><img data-lazyloaded="1" data-placeholder-resp="770x560" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAwIAAAIwAQMAAAAPt07pAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAExJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD4N1mAAAczQ280AAAAASUVORK5CYII=" width="770" height="560" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/09/Tomorrowland-770x560.png" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /><noscript><img width="770" height="560" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/09/Tomorrowland-770x560.png" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2019/09/04/fans-are-unhappy-that-disneylands-tomorrowland-is-stuck-in-yesterdayland/" title="Fans Are Unhappy That Disneyland&#8217;s Tomorrowland Is Stuck In Yesterdayland">Fans Are Unhappy That Disneyland&#8217;s Tomorrowland Is Stuck In Yesterdayland</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2019/09/04/fans-are-unhappy-that-disneylands-tomorrowland-is-stuck-in-yesterdayland/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="335645 https://sciencefiction.com/?p=335645">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> September 4, 2019</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-308999 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-comics category-movies category-video tag-aquaman" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2018/12/04/even-new-aquaman-footage-revealed-international-trailer/"><img data-lazyloaded="1" data-placeholder-resp="770x539" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAwIAAAIbAQMAAABi3LscAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAEpJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACeDc5WAAHLEk9iAAAAAElFTkSuQmCC" width="770" height="539" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/11/Aquaman-Madame-Tussauds-2-770x539.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /><noscript><img width="770" height="539" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/11/Aquaman-Madame-Tussauds-2-770x539.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2018/12/04/even-new-aquaman-footage-revealed-international-trailer/" title="More &#8216;Aquaman&#8217; Footage Is Revealed In The International Trailer">More &#8216;Aquaman&#8217; Footage Is Revealed In The International Trailer</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2018/12/04/even-new-aquaman-footage-revealed-international-trailer/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="308999 http://sciencefiction.com/?p=308999">1 Comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> December 4, 2018</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-226898 post type-post status-publish format-standard has-post-thumbnail hentry category-arrow category-avengers category-batman category-collectables category-comic-books category-dc-comics category-doctor-who category-horror category-justice-league-2 category-marvel category-movies category-spider-man category-star-trek category-star-wars category-teen-titans category-the-flash-2 category-the-flash-tv category-toys-games category-tv-streaming category-x-men tag-alien tag-aliens tag-arrow tag-batman tag-batman-the-animated-series tag-blitzway tag-bombshells tag-btas tag-catwoman tag-dc-bombshells tag-dc-collectibles tag-deadpool tag-diamond-select tag-diamond-select-toys tag-doctor-who tag-dst tag-facehugger tag-funko tag-funko-pop tag-ghostbusters tag-harley-quinn tag-hawkgirl tag-izombie tag-jesse-quick tag-johnny-bravo tag-jordan-desjardins tag-kirk tag-malcolm-merlyn tag-minimates tag-neca tag-new-york-comic-con tag-new-york-comic-con-2016 tag-nycc tag-nycc-2016 tag-once-upon-a-time tag-phantasm tag-plants-vs-zombies tag-poison-ivy tag-pop-home tag-pop-vinyl tag-riddler tag-sherlock tag-space-jockey tag-speedy tag-spengler tag-spiderman-braveheart tag-spock tag-stantz tag-star-trek tag-star-wars tag-starfire tag-stormtrooper tag-tenth-doctor tag-the-flash tag-titan-merchandise tag-tnt tag-toy tag-toy-news tag-toy-news-tuesday tag-venkman tag-vinimates tag-yoda tag-zedmore" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2016/08/30/toy-news-tuesday-thats-big-twinkie/"><img data-lazyloaded="1" data-placeholder-resp="770x560" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAwIAAAIwAQMAAAAPt07pAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAExJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD4N1mAAAczQ280AAAAASUVORK5CYII=" width="770" height="560" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2016/08/main3-770x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /><noscript><img width="770" height="560" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2016/08/main3-770x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2016/08/30/toy-news-tuesday-thats-big-twinkie/" title="Toy News Tuesday: That&#8217;s A Big Twinkie">Toy News Tuesday: That&#8217;s A Big Twinkie</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2016/08/30/toy-news-tuesday-thats-big-twinkie/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="226898 http://sciencefiction.com/?p=226898">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> August 30, 2016</div></div></div></article></div></div></aside><div id="disqus_thread"></div></div></article></div><div class="col-md-4 col-sm-12 col-xs-12 sidebar"><div class="sidebar-inwrap"><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Newsletter Signup</h4></div><script>(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-252323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="252323" data-name="Site Subscribe" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578960421" /><input type="hidden" name="_mc4wp_form_id" value="252323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>FROM OUR SPONSORS</h4></div><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1524611928389-2' style='height:600px; width:160px; margin: 10px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-2');});</script> </div></center></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-32976"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32976';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> <div id="zergnet-widget-32984"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32984';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script></div></aside><aside id="broden_latest_posts_widget-4" class="widget latest-posts-widget"><div class="widget-title"><h4>Latest Articles</h4></div><div class="widget-inwrap"><ul><li class="post-348254 post type-post status-publish format-standard has-post-thumbnail hentry category-captain-america category-disney category-disney-streaming-service category-marvel category-movies category-streaming-service category-tv-streaming tag-anthony-mackie tag-bucky-barnes tag-daniel-bruhl tag-disney tag-emily-vancamp tag-kari-skogland tag-malcolm-spellman tag-marvel-comics tag-marvel-studios tag-sam-wilson tag-sebastian-stan tag-the-falcon tag-the-falcon-and-the-winter-soldier tag-the-winter-soldier tag-wyatt-russell"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/01/13/plans-to-film-parts-of-the-falcon-and-the-winter-soldier-in-puerto-rico-are-cancelled-after-earthquakes/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/09/Falcon-Winter-Soldier-2-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/09/Falcon-Winter-Soldier-2-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/01/13/plans-to-film-parts-of-the-falcon-and-the-winter-soldier-in-puerto-rico-are-cancelled-after-earthquakes/" title="Plans To Film Parts Of &#8216;The Falcon And The Winter Soldier&#8217; In Puerto Rico Are Cancelled After Earthquakes" rel="bookmark">Plans To Film Parts Of &#8216;The Falcon And The Winter Soldier&#8217; In Puerto Rico Are Cancelled After Earthquakes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/01/13/plans-to-film-parts-of-the-falcon-and-the-winter-soldier-in-puerto-rico-are-cancelled-after-earthquakes/"><i class="fa fa-clock-o"></i> January 13, 2020</a></div></div></div></li><li class="post-348247 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-comics category-disney category-movies category-sony tag-academy-awards tag-arthur-fleck tag-dc-comics tag-hildur-gudnadottir tag-joaquin-phoenix tag-joker tag-oscars tag-todd-phillips tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-1-150x150.jpeg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/10/joker-1-150x150.jpeg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/" title="&#8216;Joker&#8217; Leads The Pack With 11 Nominations For The Academy Awards" rel="bookmark">&#8216;Joker&#8217; Leads The Pack With 11 Nominations For The Academy Awards</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/01/13/joker-leads-the-pack-with-11-nominations-for-the-academy-awards/"><i class="fa fa-clock-o"></i> January 13, 2020</a></div></div></div></li><li class="post-347921 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-movies category-tv-streaming tag-daredevvil tag-iron-fist tag-marvel tag-netflix"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/01/13/defending-champions-new-rumors-suggest-marvel-studios-may-already-be-working-on-projects-with-netflix-heroes/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/01/marvelsdefenders-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/01/marvelsdefenders-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/01/13/defending-champions-new-rumors-suggest-marvel-studios-may-already-be-working-on-projects-with-netflix-heroes/" title="Defending Champions: New Rumors Suggest Marvel Studios May Already Be Working On Projects With Netflix Heroes" rel="bookmark">Defending Champions: New Rumors Suggest Marvel Studios May Already Be Working On Projects With Netflix Heroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/01/13/defending-champions-new-rumors-suggest-marvel-studios-may-already-be-working-on-projects-with-netflix-heroes/"><i class="fa fa-clock-o"></i> January 13, 2020</a></div></div></div></li><li class="post-348235 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming category-video tag-hbo tag-westworld"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/01/13/westworld-season-3-trailer-reveals-real-world-drama/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/05/Westworld-Season-3-Aaron-Paul-robot-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/05/Westworld-Season-3-Aaron-Paul-robot-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/01/13/westworld-season-3-trailer-reveals-real-world-drama/" title="&#8216;Westworld&#8217; Season 3 Trailer Reveals Real-World Drama" rel="bookmark">&#8216;Westworld&#8217; Season 3 Trailer Reveals Real-World Drama</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/01/13/westworld-season-3-trailer-reveals-real-world-drama/"><i class="fa fa-clock-o"></i> January 13, 2020</a></div></div></div></li></ul></div></aside><aside id="broden_popular_posts_widget-4" class="widget most-popular-widget"><div class="widget-title"><h4>Most Popular Articles</h4></div><div class="widget-inwrap"><ul><li class="post-257878 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-tv-streaming tag-the-defenders tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/" title="TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4" rel="bookmark">TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/"><i class="fa fa-clock-o"></i> August 23, 2017</a></div></div></div></li><li class="post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-featured category-other"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/" title="Top 10 Green Superheroes" rel="bookmark">Top 10 Green Superheroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/"><i class="fa fa-clock-o"></i> March 17, 2012</a></div></div></div></li><li class="post-277016 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science-and-tech tag-jurassic-world-3"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/" title="Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy" rel="bookmark">Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/"><i class="fa fa-clock-o"></i> February 22, 2018</a></div></div></div></li><li class="post-105228 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-image-comics category-marvel tag-dc-comics tag-lbgt tag-marvel tag-transgender"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/" title="Top Ten Transgender Comic Book Characters" rel="bookmark">Top Ten Transgender Comic Book Characters</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/"><i class="fa fa-clock-o"></i> April 15, 2013</a></div></div></div></li><li class="post-177387 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-mrs-frisby-the-rats-of-nimh tag-the-secret-of-nimh"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2015/03/07/mgm-options-mrs-frisby-rats-nimh/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2015/03/Rats-Nimh-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Rats Nimh" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2015/03/Rats-Nimh-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Rats Nimh" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2015/03/07/mgm-options-mrs-frisby-rats-nimh/" title="MGM Options &#8216;Mrs. Frisby &#038; The Rats Of NIMH&#8217;" rel="bookmark">MGM Options &#8216;Mrs. Frisby &#038; The Rats Of NIMH&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2015/03/07/mgm-options-mrs-frisby-rats-nimh/"><i class="fa fa-clock-o"></i> March 7, 2015</a></div></div></div></li><li class="post-308647 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-movies category-tv-streaming tag-kingkiller-chronicle tag-lin-manuel-miranda tag-lionsgate tag-patrick-rothfuss tag-sam-raimi tag-showtime"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/" title="EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie" rel="bookmark">EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/"><i class="fa fa-clock-o"></i> December 1, 2018</a></div></div></div></li></ul></div></aside></div></div></div></div></section></section><footer><center><div id='div-gpt-ad-1524611928389-0' style='height:90px; width:970px; margin:15px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-0');});</script> </div></center><div class="copyright"><p><span class="copy1"> Copyright &copy;2020 Science Fiction.</span>
<span class="copy-2">All Rights Reserved</span> | <a href="https://sciencefiction.com/privacy-policy">Privacy Policy</a> | <a href="https://sciencefiction.com/do-not-sell-my-information">Do Not Sell My Information</a><br /><br />
<span><a href="https://idevguy.com/" alt="Website Design" target="_blank" rel="noopener">Website Design</a>&nbsp;and Hosting by iDevGuy LLC.</span></p></div><div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div></footer></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%26%23039%3BJoker%26%23039%3B%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%26%23039%3BJoker%26%23039%3B%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%26%23039%3BJoker%26%23039%3B%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%26%23039%3BJoker%26%23039%3B%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F01%2F13%2Fjoker-leads-the-pack-with-11-nominations-for-the-academy-awards%2F&amp;linkname=%26%23039%3BJoker%26%23039%3B%20Leads%20The%20Pack%20With%2011%20Nominations%20For%20The%20Academy%20Awards" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type="text/javascript">var _userway_config={account:'C0oHwMpdcK'};</script> <script>(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}
function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}
var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}
if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script> <script type='text/javascript'>var countVars={"disqusShortname":"sciencefictioncom"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"348247 https:\/\/sciencefiction.com\/?p=348247","disqusShortname":"sciencefictioncom","disqusTitle":"\u2018Joker\u2019 Leads The Pack With 11 Nominations For The Academy Awards","disqusUrl":"https:\/\/sciencefiction.com\/2020\/01\/13\/joker-leads-the-pack-with-11-nominations-for-the-academy-awards\/","postId":"348247"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script type='text/javascript'>var themeajax={"ajaxurl":"https:\/\/sciencefiction.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var dfw={"dfpID":"21693935261","network_code":"21693935261","mappings":[],"targeting":{"Page":["single"],"Category":["dc-comics","disney","movies","sony"],"Tag":["academy-awards","arthur-fleck","dc-comics","hildur-gudnadottir","joaquin-phoenix","joker","oscars","todd-phillips","warner-brothers"]}};</script> <script type='text/javascript'>var mc4wp_forms_config=[];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type="text/javascript">jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp(window.dfw);</script>  <script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){cookieconsent.run({"notice_banner_type":"interstitial","consent_type":"implied","palette":"light","language":"en","website_name":"ScienceFiction.com"});});</script> <noscript><a href="https://www.PrivacyPolicies.com/cookie-consent/">Cookie Consent by Privacy Policies Generator</a></noscript>
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-20379583-1','auto');ga('send','pageview');</script> <script>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</script><script type="text/javascript" src="https://cdn.userway.org/widget.js" defer data-deferred="1"></script><script type="text/javascript" src="//www.privacypolicies.com/public/cookie-consent/3.0.0/cookie-consent.js" defer data-deferred="1"></script><script data-optimized='1' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/0b6de.js' defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-01-14 00:07:01 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-13 19:07:01 -->