<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/97681.css' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' defer data-deferred="1"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="//cdn.districtm.ca/merge/merge.123328.js" defer data-deferred="1"></script><script data-optimized='1' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/6b1b2.js' defer></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://sciencefiction.com/xmlrpc.php"><link rel="preconnect" href="https://userway.org"><link rel="preconnect" href="https://www.zergnet.com"><link rel="preconnect" href="https://secure.adnxs.com"><link rel="preconnect" href="https://cdn.userway.org"><link rel="preconnect" href="https://sciencefictioncom.disqus.com"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://cdn.districtm.io"><title>AMC And Regal Theater Chains Announce &quot;Social Distancing&quot; Measures To Prevent The Spread Of The Coronavirus</title><meta name="description" content="To prevent the continued spread of the coronavirus, AMC Theaters and Regal Cinemas are instituting new &quot;social distancing&quot; measures."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="AMC And Regal Theater Chains Announce &quot;Social Distancing&quot; Measures To Prevent The Spread Of The Coronavirus" /><meta property="og:description" content="To prevent the continued spread of the coronavirus, AMC Theaters and Regal Cinemas are instituting new &quot;social distancing&quot; measures." /><meta property="og:url" content="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" /><meta property="og:site_name" content="ScienceFiction.com" /><meta property="article:publisher" content="https://facebook.com/ScienceFiction" /><meta property="article:author" content="http://facebook.com/motesbowles" /><meta property="article:tag" content="AMC Theaters" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="Regal Cinemas" /><meta property="article:section" content="Movies" /><meta property="article:published_time" content="2020-03-14T07:36:38+00:00" /><meta property="article:modified_time" content="2020-03-14T07:44:54+00:00" /><meta property="og:updated_time" content="2020-03-14T07:44:54+00:00" /><meta property="og:image" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark-.jpg" /><meta property="og:image:secure_url" content="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark-.jpg" /><meta property="og:image:width" content="532" /><meta property="og:image:height" content="300" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="To prevent the continued spread of the coronavirus, AMC Theaters and Regal Cinemas are instituting new &quot;social distancing&quot; measures." /><meta name="twitter:title" content="AMC And Regal Theater Chains Announce &quot;Social Distancing&quot; Measures To Prevent The Spread Of The Coronavirus" /><meta name="twitter:site" content="@ScienceFiction" /><meta name="twitter:image" content="https://sciencefiction.com/wp-content/uploads/2020/03/regal-cinemark-.jpg" /><meta name="twitter:creator" content="@JasonMBowles" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencefiction.com/#website","url":"https://sciencefiction.com/","name":"ScienceFiction.com","inLanguage":"en-US","description":"Science Fiction (sci-fi) news, books, tv, movies, comic books, video games and more...","potentialAction":{"@type":"SearchAction","target":"https://sciencefiction.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/amc-theaters.jpg","width":1000,"height":1000,"caption":"amc-theaters"},{"@type":"WebPage","@id":"https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/#webpage","url":"https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/","name":"AMC And Regal Theater Chains Announce &quot;Social Distancing&quot; Measures To Prevent The Spread Of The Coronavirus","isPartOf":{"@id":"https://sciencefiction.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/#primaryimage"},"datePublished":"2020-03-14T07:36:38+00:00","dateModified":"2020-03-14T07:44:54+00:00","author":{"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9"},"description":"To prevent the continued spread of the coronavirus, AMC Theaters and Regal Cinemas are instituting new \"social distancing\" measures."},{"@type":["Person"],"@id":"https://sciencefiction.com/#/schema/person/1f13d06653a95732e04d6759b6b44ad9","name":"Jax Motes","image":{"@type":"ImageObject","@id":"https://sciencefiction.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=96&d=mm&r=r","caption":"Jax Motes"},"description":"Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.","sameAs":["http://facebook.com/motesbowles","https://twitter.com/JasonMBowles"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Feed" href="https://sciencefiction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; Comments Feed" href="https://sciencefiction.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ScienceFiction.com &raquo; AMC And Regal Theater Chains Announce &#8220;Social Distancing&#8221; Measures To Prevent The Spread Of The Coronavirus Comments Feed" href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/feed/" /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}</style> <script type='text/javascript'>var FOOBOX=window.FOOBOX={ready:true,preloadFont:false,disableOthers:false,o:{wordpress:{enabled:true},countMessage:'image %index of %total',excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]',affiliate:{enabled:false}},selectors:[".gallery",".wp-block-gallery",".wp-caption",".wp-block-image","a:has(img[class*=wp-image-])",".foobox"],pre:function($){},post:function($){},custom:function($){}};</script> <link rel='https://api.w.org/' href='https://sciencefiction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencefiction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sciencefiction.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://sciencefiction.com/?p=352451' /><link rel="alternate" type="application/json+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencefiction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <style type="text/css">body{font-family:Montserrat}h1,h2,h3,h4,h5,h6{font-family:Montserrat}.post .post-cat ul li a,.post .post-meta .post-comment a,.post .post-meta .post-date,.error-404.not-found h1{font-family:Rajdhani}p{font-family:}header.style-3 .header-main{background:url(https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/header-image.jpg)}header .header-main .brand-logo a img{max-height:px}header .header-main .brand-logo{padding-top:20px;padding-bottom:20px}header .header-main .social-button,header .search-button,header.style-3 .header-main .social-button,header.style-3 .search-button{margin-top:px}header .header-bottom .main-menu>ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children span,.sidebar-navigation .sidebar-scroll .navbar ul li ul li a,.sidebar-navigation .sidebar-scroll .navbar ul li.menu-item-has-children.active{color:!important}header .header-bottom .main-menu ul li>a:hover,header .header-bottom .main-menu ul li:hover>a,header .header-bottom .main-menu ul li>ul li a:hover,header .header-bottom .main-menu ul li>ul li:hover>a{background-color:;color:}header .header-bottom .main-menu ul li>ul,header .header-bottom .main-menu ul li.mega-menu .mega-menu-wrapper,header .header-bottom .main-menu ul li.menu-item-has-children .mega-menu-wrapper,header .header-bottom .main-menu ul li .simple-sub{border-color:}header .social-button a,header .search-button a{color:}header .social-button a:hover,header .header-main .social-button a.social-toggle.active,header .header-bottom.sticky .social-button a.social-toggle.active,header.style-2 .header-bottom .social-button a.social-toggle.active,header .search-button a:hover,header .search-button .dropdown.open a,header .search-button .mobile-search.open a{background-color:;color:}.post .post-cat ul li a{background-color:;color:}.post .post-title h2 a{color:}.post .post-title h2 a:hover{background-color:;color:}.blog-feautured .post .post-inwrap .post-title h2 a:hover{color:}.post .post-content p,.post-post-entry p{color:}.post .post-content p a,.post-post-entry p a{background-color:}.post-comments .comment-list li cite a:hover{background-color:}.post-comments .comment-list li .reply-button a:hover{background-color:}.post-comments .comment-respond form .btn:hover{background-color:}.theme-category-articles .slick-prev:hover:before,.theme-category-articles .slick-next:hover:before{background-color:}.blog-feautured .slick-prev:hover:before,.blog-feautured .slick-next:hover:before{background-color:}.back-to-top a{background-color:;background-color:}.back-to-top a:hover{background-color:}.preloader .lines .line{background-color:}.blog-feautured .featured-style-1:before,.blog-feautured .featured-style-2:before,.blog-feautured .featured-style-3:before,.blog-feautured .featured-style-4:before{background-color:}.widget{background-color:}.widget .widget-title{background-color:}.widget .widget-title h4{color:}.theme-category-articles{background-color:}.blog-feautured .featured-style-1,.blog-feautured .featured-style-2,.blog-feautured .featured-style-4{padding-top:0;padding-bottom:50px}.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce .edit-account .button,.woocommerce input[name=login],.woocommerce .return-to-shop a,.woocommerce .lost_reset_password .button{background-color:!important;color:!important}.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover,.woocommerce .edit-account .button:hover,.woocommerce input[name=login]:hover,.woocommerce .return-to-shop a:hover,.woocommerce .lost_reset_password .button:hover{background-color:!important;color:!important}.woocommerce span.onsale{background-color:!important}.woocommerce ul.products li.product .price{color:!important}.woocommerce ul.products li.product .button{background-color:;border:2px solid;color:}.woocommerce ul.products li.product .button:hover{background-color:;border:2px solid;color:}</style> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/21693935261/sf_footer_leaderboard',[970,90],'div-gpt-ad-1524611928389-0').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf-header-728-90',[728,90],'div-gpt-ad-1524611928389-1').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf_sidebar_skyscraper',[160,600],'div-gpt-ad-1524611928389-2').addService(googletag.pubads());googletag.defineSlot('/21693935261/sf_sidebar_250x250',[250,250],'div-gpt-ad-1524611928389-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-352451 single-format-standard"><div class="wrapper"><div class="sidebar-navigation"><div class="sidebar-scroll scrollbar-macosx"><div class="close-sidebar-button">
<a href="#" class="close-btn"><span>Close Sidebar</span><i class="fa fa-close"></i></a></div><div class="sidebar-navigation-logo"></div><nav class="navbar"><ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-13866" class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li id="menu-item-252343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a></li><li id="menu-item-252342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a></li><li id="menu-item-252344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a></li><li id="menu-item-252345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a></li><li id="menu-item-252346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a></li><li id="menu-item-252347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a></li><li id="menu-item-25162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li id="menu-item-25163" class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav><div class="sidebar-navigation-social"></div><div class="sidebar-navigation-copyright"></div></div></div><div class="sidebar-overlay close-btn"></div><div class="blog-inwrap"><header class="style-1"><div class="mobile-topbar visible-sm visible-xs"><div class="container"><div class="sidebar-button"><a href="#"><span></span></a></div><div class="search-button search-for-mobile"><div class="mobile-search"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-main"><div class="container"><div class="social-button">
<a class="social-toggle"><i class="fa fa-share-alt"></i></a><div class="social-links"><ul><li><a class="facebook" href="https://facebook.com/ScienceFiction" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a class="twitter" href="https://twitter.com/sciencefiction" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="brand-logo">
<a href="https://sciencefiction.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="normal-logo visible-lg visible-md"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="mobile-logo visible-sm visible-xs"></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"><noscript><img src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2019/04/science_fiction_logo-2019.png" alt="ScienceFiction.com" class="logo-fixed"></noscript>
</a></div><div class="search-button"><div class="dropdown"><form method="get" class="search-form" role="search" action="https://sciencefiction.com/">
<input type="search" class="form-control" value="" name="s" placeholder="SEARCH...">
<button type="submit" class="btn btn-default">Search</button></form>					<a title="Search" class="search-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-search"></i></a></div></div></div></div><div class="header-bottom visible-lg visible-md"><div class="container"><nav class="main-menu"><ul id="menu-main-navigation-1" class="menu"><li class="firstnavlink menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13866"><a href="https://sciencefiction.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252343"><a href="https://sciencefiction.com/movies/">Movies</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252342"><a href="https://sciencefiction.com/tv-streaming/">TV</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252344"><a href="https://sciencefiction.com/comic-books/">Comic Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252345"><a href="https://sciencefiction.com/video-games/">Video Games</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252346"><a href="https://sciencefiction.com/books/">Books</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252347"><a href="https://sciencefiction.com/science-and-tech/">Science &#038; Tech</a><div class="mega-menu-wrapper no-children"></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25162"><a href="https://sciencefiction.com/about/">About</a></li><li class="lastnavlink menu-item menu-item-type-post_type menu-item-object-page menu-item-25163"><a href="https://sciencefiction.com/contact/">Contact</a></li></ul></nav></div></div></header><section class="main"><center><div id='div-gpt-ad-1524611928389-1' style='height:90px; width:728px; margin: 15px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-1');});</script> </div></center><section class="blog-main"><div class="container"><div class="row"><div class="col-md-8 col-sm-12 col-xs-12 blog-posts"><article id="post-352451" class="page-post post post-352451 type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-movies tag-amc-theaters tag-coronavirus tag-regal-cinemas" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header"><div class="post-cat"><ul><li class="cat"><a href="https://sciencefiction.com/events/" rel="category tag">Events</a></li><li class="cat"><a href="https://sciencefiction.com/featured/" rel="category tag">Featured</a></li><li class="cat"><a href="https://sciencefiction.com/movies/" rel="category tag">Movies</a></li></ul></div><div class="post-title"><h1 itemprop="name">AMC And Regal Theater Chains Announce &#8220;Social Distancing&#8221; Measures To Prevent The Spread Of The Coronavirus</h1></div><div class="post-meta"><div class="post-comment"><i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="352451 https://sciencefiction.com/?p=352451">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> Posted March 14th, 2020 by <a href="https://sciencefiction.com/author/jason-bowles/" title="Posts by Jax Motes" rel="author">Jax Motes</a></div></div></div><div class="post-inwrap"><div class="post-content post-entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" data-a2a-title="AMC And Regal Theater Chains Announce “Social Distancing” Measures To Prevent The Spread Of The Coronavirus"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" data-text="AMC And Regal Theater Chains Announce “Social Distancing” Measures To Prevent The Spread Of The Coronavirus"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img data-lazyloaded="1" data-placeholder-resp="750x423" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAu4AAAGnAQMAAADSbECwAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAD5JREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAIB7A5z5AAHFUIGXAAAAAElFTkSuQmCC" class="aligncenter wp-image-352452" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark-.jpg" alt="Outer AMC And Regal Theater Buildings" width="750" height="423" data-srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark-.jpg 532w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark--200x113.jpg 200w" data-sizes="(max-width: 750px) 100vw, 750px" /><noscript><img  class="aligncenter wp-image-352452"  src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark-.jpg"  alt="Outer AMC And Regal Theater Buildings" width="750" height="423" srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark-.jpg 532w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/regal-cinemark--200x113.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>The COVID-19 coronavirus can be passed through both the air and on surfaces, and the latest studies show that it can linger in the air for hours.  To prevent the continued spread of the illness, the two largest cinema chains, AMC Theaters and Regal Cinemas, are instituting new &#8220;social distancing&#8221; measures.</p><p>It&#8217;s going to take a huge bite out of the box office, but both chains will now only sell 50% of available seats at all showings.  Can you imagine if this happened on &#8216;Avengers: Endgame&#8217; opening weekend?</p><p>On top of limiting the number of seats sold, both chains announced &#8220;enhanced theater cleaning&#8221; and a policy of instructing any employee that feels sick to stay home.</p><p>In a statement, AMC wrote:</p><blockquote><p><strong>&#8220;As the industry leader, AMC is taking aggressive, nationwide steps to provide additional space between guests within all its U.S. theatres, to keep its theatres clean and to discourage those with health concerns from coming to its theatres.&#8221;</strong></p></blockquote><p>The major studios are steadily postponing the openings of some of their biggest movies for the time being.  This weekend, the only new pictures that are hitting theaters are relatively small&#8211; Sony&#8217;s Vin Diesel action flick, <a href="https://sciencefiction.com/2020/03/13/check-out-two-clips-from-bloodshot-featuring-vin-diesel/" target="_blank" rel="noopener noreferrer">&#8216;Bloodshot&#8217;</a>; faith-based teen romance &#8216;I Still Believe&#8217;; and the controversial Blumholuse thriller &#8216;The Hunt&#8217;.  None of these were expected to open to huge numbers even without the coronavirus, but now they&#8217;re going to make even less.</p><p>Even without these limitations that the theaters are putting into place, a large majority of folks are probably already planning to stay home this weekend and in the weeks to come.  Many states have already enacted limitations on public gatherings as cases of the disease continue to increase.</p><p>Among the movies that have already had their openings postpone are Disney&#8217;s live-action &#8216;Mulan&#8217; remake, Fox leftover <a href="https://sciencefiction.com/2020/03/13/new-mutants-gets-a-fourth-delay-in-its-release-thanks-to-the-coronavirus/" target="_blank" rel="noopener noreferrer">&#8216;New Mutants&#8217;</a>, and low-budget horror movie <a href="https://sciencefiction.com/2019/12/12/the-final-trailer-is-out-for-guillermo-del-toros-antlers/" target="_blank" rel="noopener noreferrer">‘Antlers’</a>, Paramount&#8217;s <a href="https://sciencefiction.com/2020/03/12/a-quiet-place-part-ii-release-delayed-indefinitely-due-to-coronavirus/" target="_blank" rel="noopener noreferrer">‘A Quiet Place – Part II’</a>, the 25th James Bond picture, &#8216;No Time To Die&#8217;, would-be Easter flick ‘Peter Rabbit 2: The Runaway’, and &#8216;Fast and Furious 9&#8217;, which got the most drastic delay, being pushed to next year!</p><p>Most conventions that were to have been held in the coming months have also been canceled, as have music festivals like SXSW.  Many movies and TV shows have halted production.</p><p>Basically&#8230; the world has come to a complete halt.  So get cozy on your couch and catch up on your streaming.  But check back here for updates on the coronavirus and its impact on the world of entertainment.</p><p>&nbsp;</p><p>Source: <a href="https://ew.com/movies/amc-theaters-coronavirus/?utm_medium=browser&amp;utm_source=ew.com&amp;utm_content=20200313&amp;utm_campaign=493865" target="_blank" rel="noopener noreferrer">EW</a></p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" data-a2a-title="AMC And Regal Theater Chains Announce “Social Distancing” Measures To Prevent The Spread Of The Coronavirus"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%E2%80%9CSocial%20Distancing%E2%80%9D%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" data-text="AMC And Regal Theater Chains Announce “Social Distancing” Measures To Prevent The Spread Of The Coronavirus"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="post-tags"><span class="single-tag-list-title">Tags:</span><ul><li><a href="https://sciencefiction.com/tag/amc-theaters/" rel="tag">AMC Theaters</a></li><li><a href="https://sciencefiction.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="https://sciencefiction.com/tag/regal-cinemas/" rel="tag">Regal Cinemas</a></li></ul></div><div class="post-author"><div class="author-image">
<img data-lazyloaded="1" data-placeholder-resp="80x80" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQAQMAAAC032DuAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABFJREFUKM9jYBgFo2AU0AsAAANwAAGRWmMdAAAAAElFTkSuQmCC" alt='' data-src='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=80&#038;d=mm&#038;r=r' data-srcset='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d31eb07f494968c7cf8463efc559470a?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="author-info"><h3 class="author-name">
Jax Motes</h3><p>Jax's earliest memory is of watching 'Batman,' followed shortly by a memory of playing Batman &amp; Robin with a friend, which entailed running outside in just their underwear and towels as capes.  When adults told them they couldn't run around outside in their underwear, both boys promptly whipped theirs off and ran around in just capes.</p><ul><li><a target="_blank" href="https://facebook.com/http://facebook.com/motesbowles"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/JasonMBowles"><i class="fa fa-twitter"></i></a></li></ul></div></div><div style="clear:both;"></div><div style="margin: 20px auto; text-align: center;" id="zergnet-widget-32974"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32974';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> <nav class="post-directions"><div class="row"><div class="col-md-6 col-sm-6 col-xs-12 previous-article">
<i class="fa fa-angle-left"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/03/13/new-westworld-bts-video-explores-the-world-outside-of-the-park/">New &#8216;Westworld&#8217; BTS Video Explores The World Outside Of The Park</a></div></div><div class="col-md-6 col-sm-6 col-xs-12 next-article">
<i class="fa fa-angle-right"></i><div class="post-directions-inwrap">
<span></span>
<a href="https://sciencefiction.com/2020/03/14/netflix-pilot-season-in-jeopardy-due-to-coronavirus/">Netflix &#038; Apple TV+ Shut Down All Productions; Pilot Season In Jeopardy Due To Coronavirus</a></div></div></div></nav><aside class="related-posts"><div class="related-posts-inwrap"><div class="row"><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-226326 post type-post status-publish format-standard has-post-thumbnail hentry category-marvel category-movies tag-anthony-hopkins tag-benedict-cumberbatch tag-bruce-banner tag-cate-blanchard tag-chris-hemsworth tag-doctor-strange tag-hulk tag-idris-elba tag-jamie-alexander tag-jeff-goldblum tag-karl-urban tag-mark-ruffalo tag-stephen-strange tag-taika-waititi tag-tessa-thompson tag-thor tag-thor-odinson tag-thor-ragnarok tag-tom-hiddleston" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2016/08/22/will-thor-ragnarok-feature-doctor-strange-cameo/"><img data-lazyloaded="1" data-placeholder-resp="689x560" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArEAAAIwAQMAAACr+KETAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAERJREFUeNrtwQEBAAAAgJD+r+4ICgAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAGMCAAAFzbomlAAAAAElFTkSuQmCC" width="689" height="560" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2016/07/Doctor-Strange-portal-thumb-689x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /><noscript><img width="689" height="560" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2016/07/Doctor-Strange-portal-thumb-689x560.jpg" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2016/08/22/will-thor-ragnarok-feature-doctor-strange-cameo/" title="Will ‘Thor: Ragnarok’ Feature A Doctor Strange Cameo?">Will ‘Thor: Ragnarok’ Feature A Doctor Strange Cameo?</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2016/08/22/will-thor-ragnarok-feature-doctor-strange-cameo/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="226326 http://sciencefiction.com/?p=226326">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> August 22, 2016</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-269599 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-comics category-movies tag-aquaman tag-dceu tag-patrick-wilson tag-warner-brothers" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2017/12/14/aquaman-patrick-wilson-confidence-dceu/"><img data-lazyloaded="1" data-placeholder-resp="768x410" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAwAAAAGaAQMAAACCLbbBAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAD1JREFUeNrtwYEAAAAAw6D5U1/hAFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAMBjm1oAASpu2UIAAAAASUVORK5CYII=" width="768" height="410" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/11/justice-league-cyborg-aquaman-768x410-1.png" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" data-srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/11/justice-league-cyborg-aquaman-768x410-1.png 768w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/11/justice-league-cyborg-aquaman-768x410-1-300x160.png 300w" data-sizes="(max-width: 768px) 100vw, 768px" /><noscript><img width="768" height="410" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/11/justice-league-cyborg-aquaman-768x410-1.png" class="attachment-broden-post-type-thumb size-broden-post-type-thumb wp-post-image" alt="" itemprop="image" srcset="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/11/justice-league-cyborg-aquaman-768x410-1.png 768w, https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/11/justice-league-cyborg-aquaman-768x410-1-300x160.png 300w" sizes="(max-width: 768px) 100vw, 768px" /></noscript></a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2017/12/14/aquaman-patrick-wilson-confidence-dceu/" title="&#8216;Aquaman&#8221;s Patrick Wilson Still Has Confidence In The DCEU!">&#8216;Aquaman&#8221;s Patrick Wilson Still Has Confidence In The DCEU!</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2017/12/14/aquaman-patrick-wilson-confidence-dceu/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="269599 http://sciencefiction.com/?p=269599">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> December 14, 2017</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-136249 post type-post status-publish format-standard hentry category-comic-books category-movies tag-andres-muschietti tag-chris-miller tag-chris-sanders tag-he-man-and-the-masters-of-the-universe tag-joe-cornish tag-kirk-demicco tag-phil-lord tag-rian-johnson" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2014/01/14/sony-compiles-new-list-possible-directors-masters-universe/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg" alt="Sony Compiles A New List Of Possible Directors For &#8216;Masters Of The Universe&#8217;" /><noscript><img   src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg"  alt="Sony Compiles A New List Of Possible Directors For &#8216;Masters Of The Universe&#8217;" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2014/01/14/sony-compiles-new-list-possible-directors-masters-universe/" title="Sony Compiles A New List Of Possible Directors For &#8216;Masters Of The Universe&#8217;">Sony Compiles A New List Of Possible Directors For &#8216;Masters Of The Universe&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2014/01/14/sony-compiles-new-list-possible-directors-masters-universe/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="136249 http://sciencefiction.com/?p=136249">Leave a comment</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> January 14, 2014</div></div></div></article><article class="col-md-6 col-sm-6 col-xs-12 grid-style post-hover post-138850 post type-post status-publish format-standard hentry category-batman category-comic-books category-dc-comics category-green-lantern category-justice-league-2 category-movies category-superman category-the-flash-2 category-tv-streaming category-wonder-woman tag-batman tag-james-tucker tag-jay-olivia tag-justice-league" itemscope="itemscope" itemtype="http://schema.org/Article"><figure class="post-image">
<a href="https://sciencefiction.com/2014/02/06/future-dc-animated-movies-will-exist-continuity-justice-league-war/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg" alt="Future DC Animated Movies Will Exist In The Same Continuity As &#8216;Justice League: War&#8217;" /><noscript><img   src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/themes/broden/images/default-post-image.jpg"  alt="Future DC Animated Movies Will Exist In The Same Continuity As &#8216;Justice League: War&#8217;" /></noscript>
</a></figure><div class="post-inwrap"><h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://sciencefiction.com/2014/02/06/future-dc-animated-movies-will-exist-continuity-justice-league-war/" title="Future DC Animated Movies Will Exist In The Same Continuity As &#8216;Justice League: War&#8217;">Future DC Animated Movies Will Exist In The Same Continuity As &#8216;Justice League: War&#8217;</a></h4><div class="post-meta"><div class="post-comment">
<i class="fa fa-comment-o"></i> <span class="comments-link"><a href="https://sciencefiction.com/2014/02/06/future-dc-animated-movies-will-exist-continuity-justice-league-war/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="138850 http://sciencefiction.com/?p=138850">4 Comments</span></a></span></div><div class="post-date"><i class="fa fa-clock-o"></i> February 6, 2014</div></div></div></article></div></div></aside><div id="disqus_thread"></div></div></article></div><div class="col-md-4 col-sm-12 col-xs-12 sidebar"><div class="sidebar-inwrap"><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h4>Newsletter Signup</h4></div><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-252323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="252323" data-name="Site Subscribe" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584172691" /><input type="hidden" name="_mc4wp_form_id" value="252323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>FROM OUR SPONSORS</h4></div><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1524611928389-2' style='height:600px; width:160px; margin: 10px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-2');});</script> </div></center></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-32976"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32976';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script> <div id="zergnet-widget-32984"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=true;zergnet.src='https://www.zergnet.com/zerg.js?id=32984';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr);})();</script></div></aside><aside id="broden_latest_posts_widget-4" class="widget latest-posts-widget"><div class="widget-title"><h4>Latest Articles</h4></div><div class="widget-inwrap"><ul><li class="post-352451 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-movies tag-amc-theaters tag-coronavirus tag-regal-cinemas"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/amc-theaters-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="amc-theaters" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/amc-theaters-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="amc-theaters" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/" title="AMC And Regal Theater Chains Announce &#8220;Social Distancing&#8221; Measures To Prevent The Spread Of The Coronavirus" rel="bookmark">AMC And Regal Theater Chains Announce &#8220;Social Distancing&#8221; Measures To Prevent The Spread Of The Coronavirus</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/03/14/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus/"><i class="fa fa-clock-o"></i> March 14, 2020</a></div></div></div></li><li class="post-352440 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-streaming category-video category-westworld tag-aaron-paul tag-evan-rachel-wood tag-hbo tag-jeffrey-wright tag-jonathan-nolan tag-lena-waithe tag-lisa-joy tag-marshawn-lynch tag-tessa-thompson tag-thandie-newton tag-westworld"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/03/13/new-westworld-bts-video-explores-the-world-outside-of-the-park/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/westworld-season-3-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/westworld-season-3-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/03/13/new-westworld-bts-video-explores-the-world-outside-of-the-park/" title="New &#8216;Westworld&#8217; BTS Video Explores The World Outside Of The Park" rel="bookmark">New &#8216;Westworld&#8217; BTS Video Explores The World Outside Of The Park</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/03/13/new-westworld-bts-video-explores-the-world-outside-of-the-park/"><i class="fa fa-clock-o"></i> March 13, 2020</a></div></div></div></li><li class="post-352437 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-sony tag-bloodshot tag-eiza-gonzalez tag-guy-pierce tag-sony tag-valiant-comics tag-vin-diesel"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/03/13/check-out-two-clips-from-bloodshot-featuring-vin-diesel/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/bloodshot-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/bloodshot-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/03/13/check-out-two-clips-from-bloodshot-featuring-vin-diesel/" title="Check Out Two Clips From &#8216;Bloodshot&#8217; Featuring Vin Diesel" rel="bookmark">Check Out Two Clips From &#8216;Bloodshot&#8217; Featuring Vin Diesel</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/03/13/check-out-two-clips-from-bloodshot-featuring-vin-diesel/"><i class="fa fa-clock-o"></i> March 13, 2020</a></div></div></div></li><li class="post-352443 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-events category-movies category-tv-streaming tag-wizard-world"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/03/13/wizard-world-announces-virtual-comic-conventions-in-the-wake-of-coronavirus-cancellations/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/wizard-world-150x150.jpeg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/03/wizard-world-150x150.jpeg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/03/13/wizard-world-announces-virtual-comic-conventions-in-the-wake-of-coronavirus-cancellations/" title="Wizard World Announces &#8220;Virtual&#8221; Comic Conventions In The Wake Of Coronavirus Cancellations" rel="bookmark">Wizard World Announces &#8220;Virtual&#8221; Comic Conventions In The Wake Of Coronavirus Cancellations</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/03/13/wizard-world-announces-virtual-comic-conventions-in-the-wake-of-coronavirus-cancellations/"><i class="fa fa-clock-o"></i> March 13, 2020</a></div></div></div></li></ul></div></aside><aside id="broden_popular_posts_widget-4" class="widget most-popular-widget"><div class="widget-title"><h4>Most Popular Articles</h4></div><div class="widget-inwrap"><ul><li class="post-257878 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-marvel category-tv-streaming tag-the-defenders tag-tv-review"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2017/08/DEFENDERS-ready-for-action-HEADER-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/" title="TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4" rel="bookmark">TV REVIEW: ‘The Defenders’ – Episodes 3 &#038; 4</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2017/08/23/tv-defenders-review-episodes-3-4/"><i class="fa fa-clock-o"></i> August 23, 2017</a></div></div></div></li><li class="post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-featured category-other"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2012/03/Green-Lantern-1024x575-640x359-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/" title="Top 10 Green Superheroes" rel="bookmark">Top 10 Green Superheroes</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2012/03/17/top-10-green-super-heroes/"><i class="fa fa-clock-o"></i> March 17, 2012</a></div></div></div></li><li class="post-277016 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science-and-tech tag-jurassic-world-3"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/02/jurassic-world-blu-ray-t-rex-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/" title="Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy" rel="bookmark">Circle Of Life: &#8216;Jurassic World 3&#8217; Eyeing 2021 Release Date To Complete Trilogy</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/02/22/circle-life-jurassic-world-3-eyeing-2021-release-date-complete-trilogy/"><i class="fa fa-clock-o"></i> February 22, 2018</a></div></div></div></li><li class="post-350453 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-movies tag-amblin-entertainment tag-richard-donner tag-steven-spielberg tag-the-goonies tag-warner-brothers"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/02/Goonies-Sean-Astin-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2020/02/Goonies-Sean-Astin-1-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/" title="Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;" rel="bookmark">Oregon Is Hosting A Four-Day Event To Celebrate The 35th Anniversary Of &#8216;The Goonies&#8217;</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2020/02/10/oregon-is-hosting-a-four-day-event-to-celebrate-the-35th-anniversary-of-the-goonies/"><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div></div></li><li class="post-105228 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-comics category-image-comics category-marvel tag-dc-comics tag-lbgt tag-marvel tag-transgender"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2013/04/alysia-yeoh-batgirl-150x150.png" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/" title="Top Ten Transgender Comic Book Characters" rel="bookmark">Top Ten Transgender Comic Book Characters</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2013/04/15/top-ten-transgender-comic-book-characters/"><i class="fa fa-clock-o"></i> April 15, 2013</a></div></div></div></li><li class="post-308647 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-movies category-tv-streaming tag-kingkiller-chronicle tag-lin-manuel-miranda tag-lionsgate tag-patrick-rothfuss tag-sam-raimi tag-showtime"><figure class="post-image">
<a class="post-thumbnail" href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/">
<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /><noscript><img width="150" height="150" src="https://sfzone1-legalbrandmarket.netdna-ssl.com/wp-content/uploads/2018/12/shutterstock_128776169-150x150.jpg" class="attachment-broden-grid-small size-broden-grid-small wp-post-image" alt="Sam Raimi" /></noscript>								</a></figure><div class="post-inwrap"><div class="post-title"><h2 class="entry-title"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/" title="EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie" rel="bookmark">EXCLUSIVE: Sam Raimi No Longer Attached To Direct &#8216;Kingkiller Chronicle&#8217; Movie</a></h2></div><div class="post-meta"><div class="post-date"><a href="https://sciencefiction.com/2018/12/01/raimi-kingkiller-chronicle/"><i class="fa fa-clock-o"></i> December 1, 2018</a></div></div></div></li></ul></div></aside></div></div></div></div></section></section><footer><center><div id='div-gpt-ad-1524611928389-0' style='height:90px; width:970px; margin:15px auto;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524611928389-0');});</script> </div></center><div class="copyright"><p><span class="copy1"> Copyright &copy;2020 Science Fiction.</span>
<span class="copy-2">All Rights Reserved</span> | <a href="https://sciencefiction.com/privacy-policy">Privacy Policy</a> | <a href="https://sciencefiction.com/do-not-sell-my-information">Do Not Sell My Information</a><br /><br />
<span><a href="https://idevguy.com/" alt="Website Design" target="_blank" rel="noopener">Website Design</a>&nbsp;and Hosting by iDevGuy LLC.</span></p></div><div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div></footer></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%26quot%3BSocial%20Distancing%26quot%3B%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%26quot%3BSocial%20Distancing%26quot%3B%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%26quot%3BSocial%20Distancing%26quot%3B%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%26quot%3BSocial%20Distancing%26quot%3B%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fsciencefiction.com%2F2020%2F03%2F14%2Famc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus%2F&amp;linkname=AMC%20And%20Regal%20Theater%20Chains%20Announce%20%26quot%3BSocial%20Distancing%26quot%3B%20Measures%20To%20Prevent%20The%20Spread%20Of%20The%20Coronavirus" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type="text/javascript">var _userway_config={account:'C0oHwMpdcK'};</script> <script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script> <script type='text/javascript'>var countVars={"disqusShortname":"sciencefictioncom"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"352451 https:\/\/sciencefiction.com\/?p=352451","disqusShortname":"sciencefictioncom","disqusTitle":"AMC And Regal Theater Chains Announce \u201cSocial Distancing\u201d Measures To Prevent The Spread Of The Coronavirus","disqusUrl":"https:\/\/sciencefiction.com\/2020\/03\/14\/amc-and-regal-theater-chains-announce-social-distancing-measures-to-prevent-the-spread-of-the-coronavirus\/","postId":"352451"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script type='text/javascript'>var themeajax={"ajaxurl":"https:\/\/sciencefiction.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var dfw={"dfpID":"21693935261","network_code":"21693935261","mappings":[],"targeting":{"Page":["single"],"Category":["events","featured","movies"],"Tag":["amc-theaters","coronavirus","regal-cinemas"]}};</script> <script type="text/javascript">jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp(window.dfw);</script>  <script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){cookieconsent.run({"notice_banner_type":"interstitial","consent_type":"implied","palette":"light","language":"en","website_name":"ScienceFiction.com"});});</script> <noscript><a href="https://www.PrivacyPolicies.com/cookie-consent/">Cookie Consent by Privacy Policies Generator</a></noscript>
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-20379583-1','auto');ga('send','pageview');</script> <script>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</script><script type="text/javascript" src="https://cdn.userway.org/widget.js" defer data-deferred="1"></script><script type="text/javascript" src="//www.privacypolicies.com/public/cookie-consent/3.0.0/cookie-consent.js" defer data-deferred="1"></script><script data-optimized='1' src='https://sfzone1-legalbrandmarket.netdna-ssl.com/min/d83c7.js' defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-03-14 07:58:11 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-14 03:58:11 -->